Go Back   MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W203)
Sign in using an external account
Register Forgot Password?

C-Class (W203) 2001-2007, C160, C180, C200, C220, C230, C240, C270, C280, C300, C320, C230K, C350, Coupe

Sponsored by : My Mercedes Parts
Click Here

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 3.67 average. Display Modes
Old 08-24-2006, 09:57 PM   #1
Newbie
 
Join Date: Aug 2006
Posts: 1
Car Shakes once a day in the Morning

I was wondering if this was normal. Whenever I start my car in the morning it Starts shaking especially when I am backing up. After I drive it for a little while it goes away. I asked the dealer when i took it in for an oil change and he said it was completly normal because its an aluminum engine and it needs to warm up. I have a 2004 C230k. This just doesnt seem right to me that MB would build a car that shakes this way.
To remove this ad, register today or login if you already are registered!

tochill is offline   Reply With Quote
Old 08-24-2006, 11:19 PM   #2
MBWorld Fanatic!
 
ctC230K's Avatar
 
Join Date: Feb 2005
Location: Connecticut
Posts: 3,543
Drives: excites your girlfriend
Send a message via AIM to ctC230K
your car is 6 speed right? if you haven't been driving the car and you to go reverse it slowly, u don't give it enough gas u will stall it or it will studder.
__________________

1999 BMW 323i: iForged Equips 18x9.5, Borla Catback Exhaust, Eibach Pro System Plus Suspension, M-sport control arms with polyurethane bushings,
UUC adjustable rear control arms, K&N Intake, Shark Injector Software, Rogue Engineering Octane Short Shift Kit, M3 Weighted Short Shift Knob,
AC Schnitzer Aluminum Race Pedals, Smoked LED Tails and Corners/Sidemarkers, Black/silver carbon fiber badges and eyelids, Valentine1, Sirius
ctC230K is offline   Reply With Quote
Old 08-25-2006, 12:05 AM   #3
Super Member
 
Join Date: Nov 2005
Location: SoCal
Posts: 674
Drives: F10
when my car did that sometimes the check engine light will come on and sometimes it won't. have it checked, the dealer replaced one of the cylinder heads on mine, tell them it's intermittent and the check engine light goes on and off (even if it doesn't) they'll take you more seriously. They just won't do anything if they don't see anything when you go there. goodluck
EV0LVE is offline   Reply With Quote
Old 08-25-2006, 11:02 AM   #4
Almost a Member!
 
Join Date: Mar 2006
Location: Southern Cali
Posts: 72
Drives: 06 C230 Black/Black
I posted a problem like that here a while ago. Same thing used to happen to me with my 2006 C230. Dealer also told me that car needed to warm up a little. I haven't noticed this for a while.
flipnf3rno is offline   Reply With Quote
Old 08-25-2006, 04:29 PM   #5
Senior Member
 
slammedcclass's Avatar
 
Join Date: Aug 2006
Location: San Diego
Posts: 330
Drives: cclass05
my car does the same thing i know wat u talkin about it just did it this morning and when my car was new 700 miles on it and i was on a stop light and my engine started going crazy and was shakin so much and i got scared and then it just turned off and they fixed did not even tell me what was problem i had to ask them and all they said is they changed exhaust something i dunno
slammedcclass is offline   Reply With Quote
Old 08-25-2006, 09:32 PM   #6
Super Member
 
Join Date: Nov 2005
Location: SoCal
Posts: 674
Drives: F10
there is a tsb for this issue, get it fixed now cuz if you don't it may get worst when you're out of warranty, then you'll have to shell out the big bucks.
EV0LVE is offline   Reply With Quote
Old 08-25-2006, 11:54 PM   #7
Senior Member
 
Join Date: Mar 2005
Posts: 439
Drives: W203 c-classe
Quote:
Originally Posted by tochill
I was wondering if this was normal. Whenever I start my car in the morning it Starts shaking especially when I am backing up. After I drive it for a little while it goes away. I asked the dealer when i took it in for an oil change and he said it was completly normal because its an aluminum engine and it needs to warm up. I have a 2004 C230k. This just doesnt seem right to me that MB would build a car that shakes this way.
Yep, I know exactly what you're talking about because mine does it too. It only happens when the engine is cold. When it's warmed up, it won't do it. Every morning or after being parked for 2+ hours, upon moving into Reverse or Drive while still pressing on the brake pedal, the whole car shakes and the engine makes this nasty sound. As always, the dealer said "it's normal" and can't do anything about it. If anybody got any insight into this, please share the info because winter is approaching fast and that will only mean the shakes will occur more.
__________________
'05 C230 SS
diamondblak05 is offline   Reply With Quote
Old 08-25-2006, 11:55 PM   #8
Senior Member
 
Join Date: Mar 2005
Posts: 439
Drives: W203 c-classe
Quote:
Originally Posted by RedW203
there is a tsb for this issue, get it fixed now cuz if you don't it may get worst when you're out of warranty, then you'll have to shell out the big bucks.
Mine sharing what is the TSB number?
__________________
'05 C230 SS
diamondblak05 is offline   Reply With Quote
Old 08-26-2006, 01:55 AM   #9
MBWorld Fanatic!
 
Join Date: Mar 2006
Location: Silicon Valley, CA
Posts: 1,809
Drives: 2005 C230 Kompressor Sport Sedan and 2002 E320 Special Edition
Just a tip with all German cars, especially ones with turbos and superchargers.

1. The engines of these cars really need to warm up. Wait until the RPMs have stopped decreasing and are under 1000 RPMs before putting the car in gear or taking it out of "P".
2. The mechanicals of the cars also need to cool down properly. When you are about to park the car and turn off the engine, wait a few seconds for temperatures to stabilize so you give the car minimal temperature shock. If you were driving the car especially hard right before you were to turn off the car's engine, then you might want to give the car up to a 5 minute cool down with the engine running.

These are good habits with all cars and they are especially imperative on high performance cars and cars with superchargers or turbochargers.
patrick_y is offline   Reply With Quote
Old 08-26-2006, 03:17 AM   #10
Senior Member
 
Join Date: Mar 2005
Posts: 439
Drives: W203 c-classe
Quote:
Originally Posted by patrick_y
Just a tip with all German cars, especially ones with turbos and superchargers.

1. The engines of these cars really need to warm up. Wait until the RPMs have stopped decreasing and are under 1000 RPMs before putting the car in gear or taking it out of "P".
.
I usually warm up my car for a good 1-2 minutes in the warm months and 4-5 minutes in the cold months to get the RPM below 1000. Regardless of how long you let the engine idle, putting the car into R or D in the morning will give the same shaky result. All I can say is that I'm very disappointed in German engineering of this I4 supercharged engine. I regret not buying the C320 so much now!
__________________
'05 C230 SS
diamondblak05 is offline   Reply With Quote
Old 08-26-2006, 01:07 PM   #11
Senior Member
 
Join Date: Mar 2005
Posts: 439
Drives: W203 c-classe
Just to prove my point, here's a short video in the morning. It's 77 F inside the garage and the car has been left idling for 3 minutes. If you listen carefully (bad video recording from camera), you can hear the rattling sound causing the whole front end and car to shake as I shift from PARK to REVERSE and DRIVE back and forth.

http://www.we-todd-did-racing.com/vi...EzZGZkMzF5NTQx
__________________
'05 C230 SS
diamondblak05 is offline   Reply With Quote
Old 08-27-2006, 04:23 PM   #12
Senior Member
 
slammedcclass's Avatar
 
Join Date: Aug 2006
Location: San Diego
Posts: 330
Drives: cclass05
my car does the same thing i think its normal if every car does it
slammedcclass is offline   Reply With Quote
Old 04-06-2007, 10:20 PM   #13
Almost a Member!
 
c280benzo's Avatar
 
Join Date: Feb 2007
Location: Winnipeg, Canada
Posts: 67
Drives: 07 c280 Avantgarde 4matic
Has anyone found the problem or solution for this??
c280benzo is offline   Reply With Quote
Old 04-06-2007, 10:58 PM   #14
Member
 
raklert's Avatar
 
Join Date: May 2006
Location: Bangkok
Posts: 235
Drives: C200K W203
Send a message via MSN to raklert Send a message via Yahoo to raklert
try checking the spark plugs and the engine mount. My C200K was shaking a little as well at cold start and its was because of the failing plugs and bad engine mount.
__________________



2001 C200K, Kleeman Pulley, Custom Header, Schrick Cam Shaft, ECU Flash, Port Polish Head, Kleeman Exhaust, Custom Intercooler, Kleeman Body Kit, Kleeman TM5 18*10 Wheels, AMG Side Skirts and Wing, Eibach Spring, Bilstien Shocks...
raklert is offline   Reply With Quote
Old 04-06-2007, 11:07 PM   #15
Almost a Member!
 
c280benzo's Avatar
 
Join Date: Feb 2007
Location: Winnipeg, Canada
Posts: 67
Drives: 07 c280 Avantgarde 4matic
Quote:
Originally Posted by raklert View Post
try checking the spark plugs and the engine mount. My C200K was shaking a little as well at cold start and its was because of the failing plugs and bad engine mount.
mine was shaking all the time at stops untill the dealer tighten the engine mounts, now it only does it when the engine is cold... i have a shop right behind my work, ill see if they can clean the plugs for me thanks!!!
c280benzo is offline   Reply With Quote
Old 04-07-2007, 01:56 PM   #16
MBWorld Fanatic!
 
C230 Sport Coup's Avatar
 
Join Date: Jun 2002
Location: Bay Area
Posts: 5,303
Drives: 2002 C230 & 2006 ML350
What an engine does when it's cold is...because it's cold.

I let mine warm up till that valve opens or whatever.
Takes 30 seconds to a minute. During that time, it wheezes and
gasps for air...some valve to help it warm quick, but runs like sheit till it opens.
And then it's all smooth.
__________________
2002 C230 Sport Coup
ASP Pulley-Supersprint Header-Remus Muffler-
TEIN SS Coilovers
AMG; Wheels, 22mm AMG Front sway bar, HR 19mm rear bar,
C32 Brakes
Tinted Windows- 2005 Tails, Grill & Blinkers-Clear Sides
Bi-Xenon Headlights!
Clear Fogs w/Philips Crystal Vision bulbs
Audio 10
Renntech style Spoiler
Supercharger Muffler Deleted!
"Aero Turbine" AR20 Rasp Eliminator (Resonator)
C230 Sport Coup is offline   Reply With Quote
Old 04-07-2007, 01:58 PM   #17
MBWorld Fanatic!
 
C230 Sport Coup's Avatar
 
Join Date: Jun 2002
Location: Bay Area
Posts: 5,303
Drives: 2002 C230 & 2006 ML350
Quote:
Originally Posted by raklert View Post
try checking the spark plugs and the engine mount. My C200K was shaking a little as well at cold start and its was because of the failing plugs and bad engine mount.
Dude where the heck did you find a shrick cam?
Which engine is that?
__________________
2002 C230 Sport Coup
ASP Pulley-Supersprint Header-Remus Muffler-
TEIN SS Coilovers
AMG; Wheels, 22mm AMG Front sway bar, HR 19mm rear bar,
C32 Brakes
Tinted Windows- 2005 Tails, Grill & Blinkers-Clear Sides
Bi-Xenon Headlights!
Clear Fogs w/Philips Crystal Vision bulbs
Audio 10
Renntech style Spoiler
Supercharger Muffler Deleted!
"Aero Turbine" AR20 Rasp Eliminator (Resonator)
C230 Sport Coup is offline   Reply With Quote
Old 04-07-2007, 10:55 PM   #18
Almost a Member!
 
c280benzo's Avatar
 
Join Date: Feb 2007
Location: Winnipeg, Canada
Posts: 67
Drives: 07 c280 Avantgarde 4matic
Quote:
Originally Posted by C230 Sport Coup View Post
What an engine does when it's cold is...because it's cold.

I let mine warm up till that valve opens or whatever.
Takes 30 seconds to a minute. During that time, it wheezes and
gasps for air...some valve to help it warm quick, but runs like sheit till it opens.
And then it's all smooth.
so ur saying that it's normal? see for mine, i can let the car sit there for 5 minutes and the engine will not reach 90 unless i let it sit for 20 minues... so when i drive it, it shakes at every stop untill the engine warms up to 90 then it's fine

i don't believe that i bought a $45,000 CND car that shakes, even my 17 year old lex doesn't do that haha. oh well, the guys at the dealership are really cool and told me that when it gets warmer out and still does it, he'll order some new engine mounts to see if it fixes the problem.
c280benzo is offline   Reply With Quote
Old 04-08-2007, 02:15 AM   #19
MBWorld Fanatic!
 
slammer111's Avatar
 
Join Date: Dec 2003
Location: Vancouver, BC, Canada
Posts: 1,373
Drives: 2003 C230K Coupe Orion Blue
Man, where do you guys live? I have NEVER seen this car idle above 1k, ever! It always floats around 700-rpm.
__________________
2003 CL230K Orion Blue auto, panorama, rain sensor
100W hi|80W fogs|clear markers|amber bulbs|Brabus pins|35W reverse|Brabus springs|Argos BT|Aux-in + USB|VS ClearBra|AZN rear plate LEDs
OEM: Euro bix, mud guards, trunk liner, rubber mats, C32 sways, W211 LED blinkers, 6-CDC, mat buttons, aero wipers, AMG spoiler, Climatronic, Linguatronic, 17" CLK55, 05+ tails, 05+ grille, clear fogs




FS: MB OEM Ski Rack
slammer111 is offline   Reply With Quote
Old 04-28-2011, 11:56 AM   #20
Newbie
 
Join Date: Sep 2008
Posts: 6
Drives: c230
Quote:
Originally Posted by c280benzo View Post
mine was shaking all the time at stops untill the dealer tighten the engine mounts, now it only does it when the engine is cold... i have a shop right behind my work, ill see if they can clean the plugs for me thanks!!!
Hey you ever fixed this problem? I just paid the mechanic to fixed this, he end up doing a tune up, and fixed my rotors.

He said it's cause the gas filter got dirty due to the gas.

It shook today which sucks! I'm going back to get it check.
digitalzombie is offline   Reply With Quote
Old 04-28-2011, 12:02 PM   #21
Super Member
 
Supafly's Avatar
 
Join Date: Nov 2007
Posts: 654
Drives: I drive the racism out of BadDebt. ;)
Quote:
Originally Posted by slammer111 View Post
Man, where do you guys live? I have NEVER seen this car idle above 1k, ever! It always floats around 700-rpm.
I live in your backyard...lol

My CLK320 idels at 1200 for the first 30secs after a cold start....then it drops down to 850 before I even begin to think about putting it in R.
__________________
My Ducati 1098 is faster than your AMG.
My CLK is slower than your moms Camry.
Supafly is offline   Reply With Quote
Old 04-28-2011, 12:02 PM
 
 
 
Reply

Tags
backing, bmw, c200k, car, change, cold, drive, end, engine, front, gear, park, problem, shacks, shakes, start, starts, vibration



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 07:27 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details