Go Back   MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W203)
Sign in using an external account
Register Forgot Password?


C-Class (W203) 2001-2007, C160, C180, C200, C220, C230, C240, C270, C280, C300, C320, C230K, C350, Coupe

Sponsored by : My Mercedes Parts
Click Here

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 22 votes, 4.64 average. Display Modes
Old 02-21-2009, 10:05 PM   #551
Newbie
 
Join Date: Jan 2009
Posts: 1
Drives: 2005 MB C230K Sport
I did the whole process and it worked well, However, the sound from the Aux in is coming only from the left spearkers (front and rear). the balance and faders are all correctly set. So basically the sound is mono, not stereo. The sound from the CDC works great, and I can hear it from all speakers.

is this what is to be expected? I am using a Stereo 3.5 mm jack male-male connector, so i would expect all the spearkers to work.

i have a 2005 C230K Sport Sedan.

thanks!
To remove this ad, register today or login if you already are registered!

reguser is offline   Reply With Quote
Old 02-26-2009, 11:07 PM   #552
Member
 
NOMO's Avatar
 
Join Date: Feb 2009
Location: Dallas
Posts: 243
Drives: CLK 320
I ordered mine today. I'll let you know how it turns out. I"m wondering if I should buy a line amp or something.
NOMO is offline   Reply With Quote
Old 02-27-2009, 02:31 AM   #553
Super Member
 
shivi1345's Avatar
 
Join Date: Apr 2008
Location: So. Cal.
Posts: 791
Drives: MK IV .:R32
I did it over the weekend

the PN is the same as on the pic.....it cost like $34
__________________
2005 Alabaster White M271 S.S.
Some Stuff....RIP


shivi1345 is offline   Reply With Quote
Old 02-28-2009, 02:31 AM   #554
Newbie
 
Join Date: Jan 2009
Location: UK
Posts: 7
Drives: W203
If anyone needs an AUX-IN cable (A 210 440 50 05) in the UK, I have one spare. Just send me a stamped self-addressed envelope/jiffy bag large enough for the cable and I'll return it with the cable for free.
Note that one of the plastic retainer prongs around the 3.5mm socket is broken. I've glued it back so the part can still be fitted and should work fine. I'll reply to the first one to PM me with my mailing address.
Pixelz is offline   Reply With Quote
Old 02-28-2009, 02:34 AM   #555
Member
 
NOMO's Avatar
 
Join Date: Feb 2009
Location: Dallas
Posts: 243
Drives: CLK 320
F-ing simple I did it in 10 min. Sounds great. I was so sick of the radio.


Great thread.
NOMO is offline   Reply With Quote
Old 03-03-2009, 02:45 PM   #556
Newbie
 
Join Date: Jan 2009
Location: UK
Posts: 7
Drives: W203
Quote:
Originally Posted by NOMO View Post
I ordered mine today. I'll let you know how it turns out. I"m wondering if I should buy a line amp or something.
There's a Line-Out feature on most new ipods that eliminates the need for an amplifier. Check out this product, and just connect your 3.5mm stereo lead to the adapter instead of the headphone socket.

http://www.sendstation.com/us/produc...neout-usb.html
Pixelz is offline   Reply With Quote
Old 04-03-2009, 12:02 PM   #557
Super Member
 
astropat's Avatar
 
Join Date: Feb 2009
Location: SD > LA > Dayton, OH
Posts: 601
Drives: CLK 320
astropat astropat Astro P astropat
Send a message via AIM to astropat
Quote:
Originally Posted by NOMO View Post
F-ing simple I did it in 10 min. Sounds great. I was so sick of the radio.


Great thread.
Nomo, did you have to order the cable from the dealer?

The only thing that came up was:
http://www.worldimpex.com/parts/merc...es_783090.html

I'm debating whether it may be better to just head to the dealership. How did you take off that side portion of the glovebox and the door sill? Do they just pop off or do you need tools? Sorry if it sounds like a dumb question, all this is new to me.
__________________

320 | Wheels, Coilovers, Stereo Upgrade, Sprint Booster, 63 Front, C55 Grill, OEM AMG Bodykit, Quad Exhaust w/ AMG Tips, Updated LED Taillights, Color-Matched Bi-Xenons w/ Angel Eyes & HID Kit, HID Fogs, LED Interior Lights/License Plate Lights/SideMarkers
astropat is offline   Reply With Quote
Old 04-03-2009, 12:32 PM   #558
oo3
Junior Member
 
oo3's Avatar
 
Join Date: Mar 2009
Location: Beaverton, OR
Posts: 23
Drives: Silver 2005 C230k
I got mine from http://getmercedesparts.com for $25.88 plus about $6 shipping. Super-fast. Search for part# 210440500564 or 2104405005. Same thing.

Does anyone have images of routing the cable from the glove box to the center armrest/console?
__________________
2005 C230 Kompressor | Brilliant Silver | Purchased on 03.21.09 w/ 20,995 miles

Mods: Clear sidemarkers, 55w 6000k HID kit, SMD Tower II city lights, aux cable, more to come...
oo3 is offline   Reply With Quote
Old 04-03-2009, 01:05 PM   #559
Member
 
Join Date: Jul 2007
Posts: 194
Drives: 2007 C230SS
Hey guys. from this link below ( read my comments )

I bet instead of the mb oem cable you can cut the white connector plug off and just attached a 3.5 female cable..


http://www.mbworld.org/forums/c-clas...e-warning.html
dirtdiggler is offline   Reply With Quote
Old 04-03-2009, 03:02 PM   #560
MBWorld Fanatic!
 
W203E35's Avatar
 
Join Date: Feb 2009
Posts: 5,496
Drives: 2006 C350 Sport
I didnt know it was this easy. I always thought the cable would have connected somewhere in the back of the unit not on the side.

Thanks
__________________

W203E35 is offline   Reply With Quote
Old 04-03-2009, 03:21 PM   #561
Member
 
Join Date: Jul 2007
Posts: 194
Drives: 2007 C230SS
JK,
my 07 C230 was produced later, so I I don't have the coveted ''white plug''.
I will have to dismantle the console.. all the credit solving this issue should go to TBirdSaw..
dirtdiggler is offline   Reply With Quote
Old 04-04-2009, 04:18 AM   #562
MBWorld Fanatic!
 
W203E35's Avatar
 
Join Date: Feb 2009
Posts: 5,496
Drives: 2006 C350 Sport
Quote:
Originally Posted by dirtdiggler View Post
JK,
my 07 C230 was produced later, so I I don't have the coveted ''white plug''.
I will have to dismantle the console.. all the credit solving this issue should go to TBirdSaw..
I saw his thread wow. I wonder if it's like that on the 06 as well. Good luck man it looks time consuming.

Props to TBirdSaw for helping out the 07 w203 guys.
__________________

W203E35 is offline   Reply With Quote
Old 04-04-2009, 08:36 PM   #563
Newbie
 
Join Date: Apr 2009
Posts: 1
Drives: 2005 C55 AMG
I can confirm the harness to run the wire to is NOT present on the 2004 C230 SS (no COMAND head unit). I just took it apart for a friend and there was nothing underneath the right A-Piller. Good tutorial though.

Last edited by Aich3mlst; 04-04-2009 at 08:54 PM.
Aich3mlst is offline   Reply With Quote
Old 04-11-2009, 08:47 PM   #564
Senior Member
 
Outkasted24's Avatar
 
Join Date: Nov 2008
Location: Tampa/Lutz, FL.
Posts: 475
Drives: Correction, Drove An '05 C230 Kompressor SS
Quote:
Originally Posted by oo3 View Post
I got mine from http://getmercedesparts.com for $25.88 plus about $6 shipping. Super-fast. Search for part# 210440500564 or 2104405005. Same thing.
Just ordered mine from here, Can't wait!!!!!

I live in Florida and they didn't even charge me Shipping, The total was $25.88 total.

Awesome!!
Outkasted24 is offline   Reply With Quote
Old 04-12-2009, 03:10 PM   #565
Member
 
Join Date: Sep 2008
Location: Brooklyn NY
Posts: 155
Drives: 2009 E350 Sport (gone) 2012 E350
does the 2007 c230 have the wire pre wired by the door sill?
odessit is offline   Reply With Quote
Old 04-13-2009, 06:32 AM   #566
Member
 
Join Date: Jul 2007
Posts: 194
Drives: 2007 C230SS
Odessit - some do and some don't. Later builds like mine does not have the door sill plug.
dirtdiggler is offline   Reply With Quote
Old 04-13-2009, 05:14 PM   #567
Member
 
Join Date: Sep 2008
Location: Brooklyn NY
Posts: 155
Drives: 2009 E350 Sport (gone) 2012 E350
dirtdiggler - you were not able to use this setup, or is that wire someplace else?
odessit is offline   Reply With Quote
Old 04-14-2009, 06:27 AM   #568
Member
 
Join Date: Jul 2007
Posts: 194
Drives: 2007 C230SS
Odessit,
I had to tear apart the dash.. check the link to my #559 reply to this thread.
dirtdiggler is offline   Reply With Quote
Old 04-15-2009, 06:38 AM   #569
Newbie
 
Join Date: Apr 2009
Posts: 6
Drives: 2009 C350
Going out on a limb here to assume my '01 C320 will not have the AUX option...(?)
Ocean Drive is offline   Reply With Quote
Old 05-22-2009, 01:44 AM   #570
Newbie
 
Join Date: May 2009
Posts: 5
Drives: 2005 c230 k
hey guys after reading the loong thread... i cant find any info on how the wire goes into the center console... as for now... i have taken out the rear ash tray and my fitter the cables through the ash tray area.... this makes it hard for me to close/open the ash tray... is there another way of wiring it through the console? i was reading and some say u can go through the vent on the side of the center console? i tried but am not sure how to. can someone post a pic or guide me here?

oh by the way... my AUX is working
xxhanxx is offline   Reply With Quote
Old 05-22-2009, 04:44 PM   #571
Newbie
 
Join Date: May 2009
Posts: 3
Drives: 2004 E500
Why do they go through all the trouble of wiring in a white plug but do not finish the job by installing the $40 AUX jack? Does this make any sense to you guys? Is there any hope for a 2004 E500?
Yak18 is offline   Reply With Quote
Old 05-25-2009, 11:41 PM   #572
Senior Member
 
Join Date: Apr 2009
Location: Nutley, NJ
Posts: 324
Drives: 2013 C300 4Matic Sport
So I'm wondering...

I have a 2002 W203 Coupe, and I'm looking into upgrading to the 2005+ head unit.

If I get this head unit, I'm assuming I'll not only need the AUX-IN cable all of you are buying, but also the one which is prewired on all of the 2005+ models that comes straight from the head unit...

Does anyone know the part # for this wire?

Thanks!
Dr.Fox is offline   Reply With Quote
Old 05-26-2009, 07:02 AM   #573
Junior Member
 
ram_rtg's Avatar
 
Join Date: Mar 2008
Location: Australia
Posts: 58
Drives: C200K Jul 2004
Quote:
Originally Posted by Dr.Fox View Post
So I'm wondering...

I have a 2002 W203 Coupe, and I'm looking into upgrading to the 2005+ head unit.

Thanks!
I didn't think this was possible. Is it a D2B unit?
__________________
There are no secrets, Only hidden truths.
ram_rtg is offline   Reply With Quote
Old 05-26-2009, 08:17 AM   #574
MBworld Guru
 
FrankW's Avatar
 
Join Date: Apr 2002
Location: Diamond Bar, CA
Posts: 22,009
Drives: white and whiter
Quote:
Originally Posted by Dr.Fox View Post
So I'm wondering...

I have a 2002 W203 Coupe, and I'm looking into upgrading to the 2005+ head unit.

If I get this head unit, I'm assuming I'll not only need the AUX-IN cable all of you are buying, but also the one which is prewired on all of the 2005+ models that comes straight from the head unit...

Does anyone know the part # for this wire?

Thanks!
don't bother. 05+ head units doesn't work unless you do a full MOST upgrade.
FrankW is offline   Reply With Quote
Old 05-26-2009, 08:18 AM   #575
Senior Member
 
Join Date: Apr 2009
Location: Nutley, NJ
Posts: 324
Drives: 2013 C300 4Matic Sport
Quote:
Originally Posted by ram_rtg
I didn't think this was possible. Is it a D2B unit?
I'm not the best with electronics, so I'm not sure what D2B means

Is the harness for the 2005+ compatible with the 2002 W203?
Dr.Fox is offline   Reply With Quote
Old 05-26-2009, 08:18 AM
 
 
 
Reply

Tags
2003, 2007, audio, aux, auxiliary, c320, cable, connection, input, mercedes, mercedesbenz, ml350, mp3, player, w203



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone with MP3 Player installed neatly in the car? lpolo E-Class (W211) 17 01-11-2005 05:06 AM
Use of AUX input with my new MP3 Player DaCeptak0n E-Class (W211) 11 07-03-2004 03:22 PM
Are MP3 CDs playable in W211 CD player (standard or Harman Kardon variant)? jposhea3 E-Class (W211) 1 11-03-2002 02:34 AM
AUX input box on COMMAND system.... Cryptnotic Audio & Electronics 4 04-23-2002 05:01 PM
Self-contained, cassette shaped MP3 player! o2bsurreal C-Class (W203) 20 12-07-2001 05:03 AM



All times are GMT -4. The time now is 01:33 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details