Go Back   MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W203)
Sign in using an external account
Register Forgot Password?


C-Class (W203) 2001-2007, C160, C180, C200, C220, C230, C240, C270, C280, C300, C320, C230K, C350, Coupe

Sponsored by : My Mercedes Parts
Click Here

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 03-01-2005, 10:00 PM   #1
Super Moderator
 
nlpamg's Avatar
 
Join Date: Oct 2002
Location: So Cal.
Posts: 8,590
Drives: C117 AMG, W203, C204, R35, E60M
Rough idle/shaking when A/C is turned on at a stop

I've noticed this with my car and I was wondering if anyone else experienced it as well. I have 9k miles on my car... When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.

What's wrong? Is it normal? My old C280 would do this somewhat, but this is slightly harsher than it and I really didn't notice it on my C280 until it got to a higher mileage...
To remove this ad, register today or login if you already are registered!

nlpamg is offline   Reply With Quote
Old 03-01-2005, 11:25 PM   #2
MBWorld Fanatic!
 
Join Date: Feb 2003
Location: Abingdon, MD
Posts: 2,012
Send a message via ICQ to nukblazi Send a message via AIM to nukblazi
Quote:
Originally Posted by nlpamg
I've noticed this with my car and I was wondering if anyone else experienced it as well. I have 9k miles on my car... When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.

What's wrong? Is it normal? My old C280 would do this somewhat, but this is slightly harsher than it and I really didn't notice it on my C280 until it got to a higher mileage...
My 02 coupe does this to a degree, and when the lwt flywheel is in it does so even more. This doesn't make it a normal thing, have the dealer check it out.
__________________
Sold

:: evosport :: Kleemann USA :: StopTech Brakes ::
nukblazi is offline   Reply With Quote
Old 03-01-2005, 11:49 PM   #3
MBWorld Fanatic!
 
Outland's Avatar
 
Join Date: May 2002
Location: The blue white rock, third out.
Posts: 2,916
Drives: 2002 C230 Coupe(M111)
Quote:
Originally Posted by nlpamg
I've noticed this with my car and I was wondering if anyone else experienced it as well. I have 9k miles on my car... When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.

What's wrong? Is it normal? My old C280 would do this somewhat, but this is slightly harsher than it and I really didn't notice it on my C280 until it got to a higher mileage...
Doesn't sound too unusual on a four cylinder car. At idle, they don't make much HP, and the AC compressor sucks a lot of grunt to run. Take it to the dealer and start up another car like yours if your worried. Maybe you got a bad motor mount.
__________________
1993 Grand Cherokee Limited(just passed 250,000miles)
1986 Corvette
2002 Mercedes-Benz C230 Kompressor Coupe- slightly modified.
2004 Chrysler Pacifica[ Gone, and missed]
2008 Honda Odyssey EX-L[LEMONED]
2009 Honda Odyseey EX-L
2007 Harley-Davidson Night Rod Special[gone]
2009 Harley-Davidson Road King Classic
--------------------------

This space for rent.
Outland is offline   Reply With Quote
Old 03-02-2005, 09:26 AM   #4
Member
 
jlm003's Avatar
 
Join Date: May 2003
Location: Puerto Rico
Posts: 140
Drives: 2004 C240
Quote:
Originally Posted by nlpamg
When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.
Check your tachometer when you turn on the A/C...

Do the revolutions come and stay down about 100-150 RPM? If thats the case, then probably the engine management system is not compensating for the additional and substantial load caused by the A/C at idle speed. Take it in for service and and explain your findings.
jlm003 is offline   Reply With Quote
Old 03-02-2005, 09:26 AM
 
 
 
Reply

Tags
2007, ac, car, caused, chrysler, cylander, idle, idles, makes, odyssey, pacifica, rough, run, shake, stopped



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Evaporator Leak Sealant, It Works! EdS320 S-Class (W140) 25 08-05-2009 01:10 AM
can a/c be turned off with one button? bnz616 C32 AMG, C55 AMG (W203) 4 10-22-2004 02:34 AM
A/C Evaporator Leak Sealant, It Works! EdS320 Mercedes Tech Talk 6 09-29-2002 04:29 PM
2000 CLK320 Engine and A/C query (facelift model) barflux Mercedes Tech Talk 0 07-27-2002 05:15 AM



All times are GMT -4. The time now is 09:50 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details