Rough idle/shaking when A/C is turned on at a stop - MBWorld.org Forums

Log In 


C-Class (W203) 2001-2007, C160, C180, C200, C220, C230, C240, C270, C280, C300, C320, C230K, C350, Coupe

Rough idle/shaking when A/C is turned on at a stop

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 03-01-2005, 10:00 PM   #1
Super Moderator
Thread Starter
 
nlpamg's Avatar
 
Join Date: Oct 2002
Location: So Cal.
Posts: 8,668
Drives: 991 GT3, C117 AMG, W203
Thanked 34 Times in 6 Posts
Rough idle/shaking when A/C is turned on at a stop

I've noticed this with my car and I was wondering if anyone else experienced it as well. I have 9k miles on my car... When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.

What's wrong? Is it normal? My old C280 would do this somewhat, but this is slightly harsher than it and I really didn't notice it on my C280 until it got to a higher mileage...
nlpamg is offline   Reply With Quote
Old 03-01-2005, 11:25 PM   #2
MBWorld Fanatic!
 
Join Date: Feb 2003
Location: Abingdon, MD
Posts: 2,012
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by nlpamg
I've noticed this with my car and I was wondering if anyone else experienced it as well. I have 9k miles on my car... When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.

What's wrong? Is it normal? My old C280 would do this somewhat, but this is slightly harsher than it and I really didn't notice it on my C280 until it got to a higher mileage...
My 02 coupe does this to a degree, and when the lwt flywheel is in it does so even more. This doesn't make it a normal thing, have the dealer check it out.
nukblazi is offline   Reply With Quote
Old 03-01-2005, 11:49 PM   #3
MBWorld Fanatic!
 
Outland's Avatar
 
Join Date: May 2002
Location: The blue white rock, third out.
Posts: 2,916
Drives: 2002 C230 Coupe(M111)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by nlpamg
I've noticed this with my car and I was wondering if anyone else experienced it as well. I have 9k miles on my car... When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.

What's wrong? Is it normal? My old C280 would do this somewhat, but this is slightly harsher than it and I really didn't notice it on my C280 until it got to a higher mileage...
Doesn't sound too unusual on a four cylinder car. At idle, they don't make much HP, and the AC compressor sucks a lot of grunt to run. Take it to the dealer and start up another car like yours if your worried. Maybe you got a bad motor mount.
Outland is offline   Reply With Quote
Old 03-02-2005, 09:26 AM   #4
Member
 
jlm003's Avatar
 
Join Date: May 2003
Location: Puerto Rico
Posts: 140
Drives: 2004 C240
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by nlpamg
When I come to a stop, with the a/c off, it's pretty smooth, but the instant I turn on the a/c, it idles really rough, and you can feel the car shaking and get louder.
Check your tachometer when you turn on the A/C...

Do the revolutions come and stay down about 100-150 RPM? If thats the case, then probably the engine management system is not compensating for the additional and substantial load caused by the A/C at idle speed. Take it in for service and and explain your findings.
jlm003 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2008 CLK350 Air Conditioner HELP Manton CLK-Class (W209) 16 08-16-2016 04:13 AM
2005 Bright Red RENNTECH E500 supercharged Wagon...Super Rare One of One Fmbenztech Mercedes Vehicles 36 04-29-2016 09:54 AM
c240 rough idle missing at idle contact148 C-Class (W203) 3 12-13-2015 09:45 PM
M104 transmission behaviour and fluid level AlexN Mercedes Tech Talk 13 09-09-2015 11:04 AM
AC not working!!! Any ideas? pgolfco E-Class (W212) 4 09-08-2015 09:45 PM


Tags
2007, ac, car, caused, chrysler, cylander, idle, idles, makes, odyssey, pacifica, rough, run, shake, stopped


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 07:25 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.