alignment or bad batch of tires? need some advice please - MBWorld.org Forums



C-Class (W204) 2008-Present: C180K, C200K, C230, C280, C300, C350, C200CDI, C220CDI, C320CDI

Sponsored by : MB Parts Factory
Click Here

alignment or bad batch of tires? need some advice please

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 11-07-2011, 11:11 AM   #1
Junior Member
Thread Starter
 
sonosuke's Avatar
 
Join Date: Nov 2007
Location: Fort Bragg, NC
Posts: 69
Drives: 2008 C300
Thanks: 0
Thanked 0 Times in 0 Posts
Question alignment or bad batch of tires? need some advice please



So I just had my car serviced for transmission and oil change and noticed that my front tires are missing chunks of rubber.
Bought from tirerack Michelin pilot sport A/S (18s)and installed tires in April 2010 with alignment.

I believe the mileage was 23980 and now the vehicle has 45200 miles.
Unfortunately I didnt purchase tirerack road hazard... What tires should I get now? and should I replace all 4 again >.<?
Attached pics are front tires. The rear tires seems fine.
Attached Thumbnails
alignment or bad batch of tires? need some advice please-img_20111107_093536.jpg   alignment or bad batch of tires? need some advice please-img_20111107_093556.jpg  
sonosuke is offline   Reply With Quote
Old 11-07-2011, 11:27 AM   #2
MBWorld Fanatic!
 
Sportstick's Avatar
 
Join Date: Jan 2009
Location: Southeast Michigan
Posts: 4,976
Drives: 2015 228i
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by sonosuke View Post

So I just had my car serviced for transmission and oil change and noticed that my front tires are missing chunks of rubber.
Bought from tirerack Michelin pilot sport A/S (18s)and installed tires in April 2010 with alignment.

I believe the mileage was 23980 and now the vehicle has 45200 miles.
Unfortunately I didnt purchase tirerack road hazard... What tires should I get now? and should I replace all 4 again >.<?
Attached pics are front tires. The rear tires seems fine.
Just trying to eyeball the photos, it seems there is still tread depth remaining for further mileage, so it's not that the tires are worn out. I don't know what causes chunks of rubber to come apart like that. My first call would be to Michelin and request an examination by one of their authorized agents.
Sportstick is offline   Reply With Quote
Old 11-07-2011, 11:58 AM   #3
Junior Member
Thread Starter
 
sonosuke's Avatar
 
Join Date: Nov 2007
Location: Fort Bragg, NC
Posts: 69
Drives: 2008 C300
Thanks: 0
Thanked 0 Times in 0 Posts
I attached a couple more pics >.< what do you guys think?
Attached Thumbnails
alignment or bad batch of tires? need some advice please-img_20111107_105319.jpg   alignment or bad batch of tires? need some advice please-img_20111107_105517.jpg  
sonosuke is offline   Reply With Quote
Old 11-07-2011, 03:55 PM   #4
MBWorld Fanatic!
 
Carsy's Avatar
 
Join Date: Mar 2008
Location: 1 hours drive north of Sydney Australia
Posts: 3,415
Drives: 2007 W204 220CDI Classic Sedan
Thanked 13 Times in 12 Posts
It does not appear to be an alignment problem as the rubber separation is from both sides of the tyre & the tyre is worn relatively evenly.

It maybe a manufacturing fault or faulty tyre compound.

I thought it may be caused by your useage or your enviroment but as the rears are OK this does not seem to be the case.

As Sportstick says above, visit Michelin & ask for them to be examined by their technical crew. In my experience ,they will probably wish to take them off the car & send them away for analysis.
Carsy is offline   Reply With Quote
Old 11-07-2011, 04:26 PM   #5
MBWorld Fanatic!
 
bigigg's Avatar
 
Join Date: Sep 2008
Location: Bergen Co,NJ
Posts: 1,701
Drives: 14' CLS550
Thanks: 0
Thanked 0 Times in 0 Posts
Also, since the outside of the tires are worn and the middle still has plenty of tread.. id say its possible you were running with under inflated tires for a while.
bigigg is offline   Reply With Quote
Old 11-08-2011, 12:15 PM   #6
Junior Member
Thread Starter
 
sonosuke's Avatar
 
Join Date: Nov 2007
Location: Fort Bragg, NC
Posts: 69
Drives: 2008 C300
Thanks: 0
Thanked 0 Times in 0 Posts
so I'm sitting here at the tire shop and I'm informed that the missing chunks is from hard cornering...and the tire was losing air due to the crack in the rim..

In the mean time I'm waiting for the rim repair specialist to arrive to fix the wheel.
sonosuke is offline   Reply With Quote
Old 11-08-2011, 02:15 PM   #7
MBWorld Fanatic!
 
bigigg's Avatar
 
Join Date: Sep 2008
Location: Bergen Co,NJ
Posts: 1,701
Drives: 14' CLS550
Thanks: 0
Thanked 0 Times in 0 Posts
hard cornering and under inflated tires?
bigigg is offline   Reply With Quote
Old 11-08-2011, 03:21 PM   #8
Junior Member
Thread Starter
 
sonosuke's Avatar
 
Join Date: Nov 2007
Location: Fort Bragg, NC
Posts: 69
Drives: 2008 C300
Thanks: 0
Thanked 0 Times in 0 Posts
They didn't clarify and they stated that its very common with michelin tires to have those defects.. the shop is charging me 280 per tire and michelin credit of 113. Im still contemplating if I will replace with another set of pilots..
sonosuke is offline   Reply With Quote
Old 11-08-2011, 03:32 PM   #9
MBWorld Fanatic!
 
Carsy's Avatar
 
Join Date: Mar 2008
Location: 1 hours drive north of Sydney Australia
Posts: 3,415
Drives: 2007 W204 220CDI Classic Sedan
Thanked 13 Times in 12 Posts
You say one rim was cracked , what about the other tyre was it under inflated too? . How often do you check your tyre pressure ?
Carsy is offline   Reply With Quote
Old 11-09-2011, 10:49 AM   #10
Junior Member
Thread Starter
 
sonosuke's Avatar
 
Join Date: Nov 2007
Location: Fort Bragg, NC
Posts: 69
Drives: 2008 C300
Thanks: 0
Thanked 0 Times in 0 Posts
Other tire had a valve stem leak.. and I usually fill it with air when the alert on my dash comes on..
sonosuke is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tire wear on drivers side front inside part of tire.. 3 other tires just fine? awbooth C-Class (W203) 9 11-25-2016 05:21 AM
New Line Of Carbon Fiber Black Series Style Hoods Extreme Dimensions Vendor Announcements 46 11-17-2016 12:40 PM
Maintenance on new 2015 C300 livel1fe C Class (W205) 20 06-20-2016 06:37 PM
Racechip vs CPA chip tuning? simon.willis27 C Class (W205) 5 09-12-2015 11:01 PM
E350 wagon rear folding seat issues... Klevakeith E-Class (W211) 7 09-05-2015 12:12 PM


Tags
alignment, alinment, bad, batch, c300, chunks, class, losing, mbworld, mecidas, michelin, pilot, sport, tires, tread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 01:44 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.