Slight car vibration 45 - 60 mph - MBWorld.org Forums

Log In 


C32 AMG, C55 AMG (W203) Discuss the C32 and C55 AMG.

Sponsored by CARiD
Click Here


Slight car vibration 45 - 60 mph

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 01-22-2011, 03:47 PM   #1
Super Member
Thread Starter
 
60n5pt1's Avatar
 
Join Date: Aug 2006
Location: san jose, ca
Posts: 510
Drives: 2002 C32 1987 190E 2.3 334K miles and going
Thanks: 0
Thanked 0 Times in 0 Posts
Slight car vibration 45 - 60 mph

I just had a four wheel balance and front end alignment but still get a slight vibration between 45 - 60 sometimes 65 mph. Need help troubleshooting this situation. Transmission, flex disc, engine mounts, lower control arm bushing, etc?
Appreciate any input.
60n5pt1 is offline   Reply With Quote
Old 01-22-2011, 05:35 PM   #2
Member
 
Join Date: Feb 2010
Posts: 81
Drives: 2002 C32 amg
Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem. I have a broken lower right control arm and worn bushings. I'm getting them replaced on Monday, I'll let you know if I see results.
400+ HPC32 AMG is offline   Reply With Quote
Old 01-22-2011, 06:28 PM   #3
Super Member
Thread Starter
 
60n5pt1's Avatar
 
Join Date: Aug 2006
Location: san jose, ca
Posts: 510
Drives: 2002 C32 1987 190E 2.3 334K miles and going
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 400+ HPC32 AMG View Post
I have the same problem. I have a broken lower right control arm and worn bushings. I'm getting them replaced on Monday, I'll let you know if I see results.
Thanks, I just hope it's not the dreaded glycol contamination, but, then I don't know what the symptoms are. hope you fix the problem.
60n5pt1 is offline   Reply With Quote
Old 01-26-2011, 06:57 PM   #4
MBWorld Fanatic!
 
BigBodyBenzC240's Avatar
 
Join Date: Sep 2008
Location: SoCal
Posts: 1,175
Drives: ...a panty dropper...
Thanks: 0
Thanked 0 Times in 0 Posts
By vibration do you mean the steering wheel shaking or the car itself? I think I may be experiencing this same issue myself slightly.
BigBodyBenzC240 is offline   Reply With Quote
Old 01-26-2011, 07:18 PM   #5
Member
 
Join Date: Sep 2008
Location: CO
Posts: 149
Drives: 02 C32 AMG
Thanks: 0
Thanked 0 Times in 0 Posts
I have this issue as well, i first took my car into a local tire shop (Discount Tire) and they said my rims were causing this issue because I have wheel spacers. So i thought that maybe I just needed to take it to Mercedes and they said the same things....so i just ordered new wheels that are hubcentric and need no spacers. That better work or I'm going to be PISSED
reflex92 is offline   Reply With Quote
Old 01-26-2011, 08:00 PM   #6
Member
 
Join Date: Dec 2010
Posts: 89
Drives: 2008 R350 4-matic
Thanks: 0
Thanked 0 Times in 0 Posts
I had similar facts last month. I had vibration of car at high speed. A generic tire place put on 4 new tires, balanced said tires, replaced one slightly bent rim and car still had the vibration. Took it to Mercedes dealer and they did a Road Force balance and that fixed it!
pacoman is offline   Reply With Quote
Old 01-28-2011, 01:36 PM   #7
Super Member
Thread Starter
 
60n5pt1's Avatar
 
Join Date: Aug 2006
Location: san jose, ca
Posts: 510
Drives: 2002 C32 1987 190E 2.3 334K miles and going
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BigBodyBenzC240 View Post
By vibration do you mean the steering wheel shaking or the car itself? I think I may be experiencing this same issue myself slightly.
I mean the whole car. You can feel the vibration thru the seats. not so much from the steering wheel. But this slight vibration starts around 45 and dissipates around 60 mph.
60n5pt1 is offline   Reply With Quote
Old 01-28-2011, 02:11 PM   #8
MBWorld Fanatic!
 
BigBodyBenzC240's Avatar
 
Join Date: Sep 2008
Location: SoCal
Posts: 1,175
Drives: ...a panty dropper...
Thanks: 0
Thanked 0 Times in 0 Posts
^^ My steering wheel shakes slightly around those same speeds then stops but I dont feel the shaking in the car. Are you running front wheel spacers? I am so thats what I am guessing is the issue.
BigBodyBenzC240 is offline   Reply With Quote
Old 01-28-2011, 02:33 PM   #9
Super Member
 
02C32guy's Avatar
 
Join Date: Apr 2009
Location: Eagle, PA
Posts: 845
Drives: 2005 E55
Thanks: 0
Thanked 1 Time in 1 Post
I had the same problem. It ended up being a bent rear wheel. A good balancing fixed the problem.
02C32guy is offline   Reply With Quote
Old 01-28-2011, 09:46 PM   #10
Member
 
Join Date: Feb 2010
Posts: 81
Drives: 2002 C32 amg
Thanks: 0
Thanked 0 Times in 0 Posts
I just replaced all control arms and sway bar links on my C32. Vibration is still there at 40-55mph. May be a bent rim.....
400+ HPC32 AMG is offline   Reply With Quote
Old 01-29-2011, 04:59 PM   #11
Super Member
Thread Starter
 
60n5pt1's Avatar
 
Join Date: Aug 2006
Location: san jose, ca
Posts: 510
Drives: 2002 C32 1987 190E 2.3 334K miles and going
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 400+ HPC32 AMG View Post
I just replaced all control arms and sway bar links on my C32. Vibration is still there at 40-55mph. May be a bent rim.....
Process of elimination here. I know my rims are in good shape. About three years ago, my independent MB mechanic adviced me about control bushings but should not be a problem at the time.
Could also be:
Flex disc
Engine mounts
60n5pt1 is offline   Reply With Quote
Old 01-29-2011, 05:07 PM   #12
Super Member
Thread Starter
 
60n5pt1's Avatar
 
Join Date: Aug 2006
Location: san jose, ca
Posts: 510
Drives: 2002 C32 1987 190E 2.3 334K miles and going
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BigBodyBenzC240 View Post
^^ My steering wheel shakes slightly around those same speeds then stops but I dont feel the shaking in the car. Are you running front wheel spacers? I am so thats what I am guessing is the issue.
I really don't feel the steering wheel shaking but rather a mild vibration all over the car at the indicated speeds. And, no, I don't have wheel spacers. 30mm rear offset is already way too far out and has been a problem with rubbing with four adult
passengers despite rolled fenders and thicker shims.
60n5pt1 is offline   Reply With Quote
Old 01-29-2012, 06:17 PM   #13
Newbie
 
Join Date: Apr 2010
Location: Dover, Pa.
Posts: 9
Drives: 06 C55
Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem, did the tire balance and the vibe is still there as you described, but mine seems to go away after 30 min of running down the road. I'm leaning towards the flex discs as my next changeout, and then the motor and tranny mount. My car is an 06 with 70k on-
Berezeknees is offline   Reply With Quote
Old 01-31-2012, 04:04 PM   #14
Senior Member
 
Budget Baller's Avatar
 
Join Date: Jan 2011
Location: Southern California
Posts: 358
Drives: Mercedes C32 AMG
Thanks: 0
Thanked 0 Times in 0 Posts
I've always had vibration at 40mph ever since I've had the car. But not at 50 or higher. At one point I had some decent vibration at 60, 85 and really bad at 95. I took it in for a balance and that fixed the issue.
Budget Baller is offline   Reply With Quote
Old 01-31-2012, 07:53 PM   #15
Member
 
Join Date: Nov 2011
Location: ATX
Posts: 140
Drives: 2004 CLK 320, 07 Yukon SLT, 05 R6raven
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Budget Baller View Post
I've always had vibration at 40mph ever since I've had the car. But not at 50 or higher. At one point I had some decent vibration at 60, 85 and really bad at 95. I took it in for a balance and that fixed the issue.
Will balance ? I'm also getting the 40-55 vib aswell :-/ anyone found a solution ??
JDenhamCLK320 is offline   Reply With Quote
Old 01-31-2012, 08:50 PM   #16
Senior Member
 
Budget Baller's Avatar
 
Join Date: Jan 2011
Location: Southern California
Posts: 358
Drives: Mercedes C32 AMG
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by JDenhamCLK320 View Post
Will balance ? I'm also getting the 40-55 vib aswell :-/ anyone found a solution ??
Yes wheel balance. But, for me it only solved the high speed vibration. The 40mph vibration is well documented here on the forum. It's an issue with the drive shaft if my memory serves me correctly. Do a search for 40mph vibrations and you'll find a number of threads.
Budget Baller is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
200E W124 MPH speedometer code gpaolo79 E-Class (W124) 8 01-11-2016 04:37 AM
For Sale: 2003 Mercedes C32 AMG: 69K miles, nice mods, great condition Dasauto Mercedes Vehicles 9 11-24-2015 09:45 PM
2008 E63 P30 White PANO 77k miles, $30k decato_P30 Mercedes Vehicles 15 10-12-2015 10:18 AM
1985 Mercedes-Benz 380SE with 102K Miles MINT PolskaGirl Classic, Vintage MB Vehicles Vendor Classifieds 0 09-01-2015 10:53 AM
Crunching Sound - Something fell off! George Kirkland C-Class Coupe (C204) 1 08-31-2015 10:24 AM


Tags
02, 45, 45mph, c240, car, cost, front, high, merc, mph, spacer, speed, tha, vibrate, vibration, w203, wheel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 03:23 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.