Go Back   MBWorld.org Forums > Mercedes-Benz AMG Vehicles > C36 AMG, C43 AMG (W202)
Sign in using an external account
Register Forgot Password?

C36 AMG, C43 AMG (W202) Discuss the C36 and C43 AMG.

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 07-21-2003, 03:19 PM   #1
Almost a Member!
 
Join Date: Oct 2002
Posts: 55
key won't turn in ignition???

The other night my key would not turn in the ignition. I had to get the baby towed to the dealer. How embaressing!! Anyways, is this common problem? I was told it was the ignition lock tumbler. Does this sound right and is this expensive?
To remove this ad, register today or login if you already are registered!

joboo is offline   Reply With Quote
Old 07-21-2003, 04:17 PM   #2
Out Of Control!!
 
Eurosport's Avatar
 
Join Date: Nov 2002
Location: around the world
Posts: 12,484
Drives: monowiper
are you sure you didn't lock your steering wheel?
__________________
Eurosport is offline   Reply With Quote
Old 07-23-2003, 04:58 AM   #3
MBWorld Fanatic!
 
DMXtremeZ's Avatar
 
Join Date: Aug 2002
Location: Ridgewood, NJ & Amherst, MA
Posts: 1,025
Drives: 2004 BMW 330i ZHP
Send a message via AIM to DMXtremeZ
or how about checking if you were completely in the park gear...

chances are you probably tried everything as well as the tow truck driver
__________________
Billy

2006 Mercedes-Benz ML500 (Iridium Silver/Black) *Delivered 01.02.06*
2004 BMW 330i ZHP (Silver Gray/Alcantara) *Delivered 07.12.04*
2001 Mercedes-Benz CLK55 AMG (Brilliant Silver/Charcoal-Silver) *Delivered 05.25.01*
1998 Toyota Land Cruiser *the family mobile*
1991 Nissan Pathfinder *the college beater*

1995 Mercedes-Benz C280 *SOLD 06.25.04* :(
1999 Mercedes-Benz ML320 *SOLD 08.28.06* :(
DMXtremeZ is offline   Reply With Quote
Old 07-23-2003, 05:11 AM   #4
MBWorld Fanatic!
 
steve s's Avatar
 
Join Date: Jan 2002
Location: San Francisco, CA
Posts: 1,597
Drives: 1996 C36 AMG, 1995 Volvo 850 Turbowagon
Send a message via ICQ to steve s
i seem to remember the key won't start the engine again if it's left in place after turning it off...u'd have to remove it and reinsert it to restart engine...but that's probably not ur case...
__________________
1996 c36 amg stock
1995 850 Turbowagon
steve s is offline   Reply With Quote
Old 07-23-2003, 07:57 PM   #5
MBWorld Fanatic!
 
DMXtremeZ's Avatar
 
Join Date: Aug 2002
Location: Ridgewood, NJ & Amherst, MA
Posts: 1,025
Drives: 2004 BMW 330i ZHP
Send a message via AIM to DMXtremeZ
yeah that too...

i had a similar problem a couple weekends ago... i checked the terminals and just put a little gas before turning the ignition and it started after like 20 tries...it was pretty random
__________________
Billy

2006 Mercedes-Benz ML500 (Iridium Silver/Black) *Delivered 01.02.06*
2004 BMW 330i ZHP (Silver Gray/Alcantara) *Delivered 07.12.04*
2001 Mercedes-Benz CLK55 AMG (Brilliant Silver/Charcoal-Silver) *Delivered 05.25.01*
1998 Toyota Land Cruiser *the family mobile*
1991 Nissan Pathfinder *the college beater*

1995 Mercedes-Benz C280 *SOLD 06.25.04* :(
1999 Mercedes-Benz ML320 *SOLD 08.28.06* :(
DMXtremeZ is offline   Reply With Quote
Old 07-28-2003, 02:06 AM   #6
MBWorld Fanatic!
 
BrabusCClass's Avatar
 
Join Date: Jan 2002
Location: Los Angeles
Posts: 1,861
Drives: 2011 BMW X5
Send a message via AIM to BrabusCClass
Hmm. I have never had that problem. Knock on wood.
__________________
2011 BMW X5
2000 MB S500
BrabusCClass is offline   Reply With Quote
Old 07-28-2003, 02:18 AM   #7
MBWorld Fanatic!
 
Join Date: Dec 2002
Location: san jose
Posts: 1,266
Drives: w202
try a diff car...
tpliquid is offline   Reply With Quote
Old 07-23-2008, 04:18 PM   #8
Newbie
 
PAK9's Avatar
 
Join Date: Jun 2002
Location: Los Angeles
Posts: 23
Drives: C43 AMG and 911 Type 993
I'm experiencing this problem right now.

It's not the steering wheel, park, or brake pedal.

It seems that if the remote doesn't transmit via LED/infrared, the electric ignition lock mechanism doesn't disengage.

I also changed the remote's batteries and cleaned the internal contacts.

Has anyone seen this, too?
__________________
<b>PAK9</b>
1998 Mercedes-Benz C43 AMG
1997 Porsche 911 Type 993 Convertible
1999 Ford Expedition 4x4
PAK9 is offline   Reply With Quote
Old 07-23-2008, 05:11 PM   #9
Junior Member
 
amgv8's Avatar
 
Join Date: Nov 2005
Location: Sussex county, NJ
Posts: 46
Drives: 2003 SLK32 AMG, 2014 E350C4, 1998 S420
Had this over the weekend when I realized I left the C43 key in my bathing suit and went in the pool. ! It fell to the bottom of the pool...

The key would unlock all the doors, but would not turn in the ignition.

Removed the mechanical key, then removed the the top of the key, that has the little battery tray, and used an electric hair dryer to blow out the water and really dry it out good.

Worked fine after that.
__________________
1998 S420
2003 SLK32AMG
2014 E350 Coupe 4Matic
amgv8 is offline   Reply With Quote
Old 07-23-2008, 06:04 PM   #10
Newbie
 
PAK9's Avatar
 
Join Date: Jun 2002
Location: Los Angeles
Posts: 23
Drives: C43 AMG and 911 Type 993
Yeah - I took mine completely apart (even the battery tray) except for the circuitboard inside.

I might get some tweezers and pull it out for a good cleaning.

Seems intermittant right now. Inop more often than operational.
__________________
<b>PAK9</b>
1998 Mercedes-Benz C43 AMG
1997 Porsche 911 Type 993 Convertible
1999 Ford Expedition 4x4
PAK9 is offline   Reply With Quote
Old 09-15-2008, 09:26 PM   #11
Junior Member
 
w202305's Avatar
 
Join Date: May 2008
Location: miami
Posts: 72
Drives: c230 kompressor 1999
i had the same problem got home one night and the next day the car didn't want to star i try everything i was trying things for 2 days after that i just when to the dealer and got a new key
w202305 is offline   Reply With Quote
Old 09-15-2008, 10:34 PM   #12
Super Member
 
Join Date: May 2008
Location: MA
Posts: 882
Drives: Turbo'd 87 190E 2.3-16 Cosworth and a C32 AMG silver on black/blue
happened a few months ago to a kids camry. was stuck in my driveway for 2 days. got towed and had to get a new ignition. it was only like 250 but thats a camry
__________________

1996 C36-gone
1987 190E 2.3-16 Cosworth Turbo-Getrag, SL int.,95A polys,AMG Monos,Momo,Evo2 sways,AMG Calipers,EFI, Mosselman,Garrett...M3s=lolz
1986 190E 2.3-16 Cosworth SC'd w/ Eaton M62-sold
C32 ///AMG Designo Eurocharged w/carbon fiber obsession,Euro strips,Command,Dension GW,55k intake,all LED,Sprint Booster,PLX,Digital Gauges,Brabus Vs, CV8 Brabus CF interior&shiftknob,Billys',H&Rs,& more to come...M3s still=lolz
AMGC is offline   Reply With Quote
Old 09-16-2008, 02:51 AM   #13
Senior Member
 
bagelsjustbagel's Avatar
 
Join Date: Jul 2007
Location: Norcal
Posts: 485
Drives: 1997 C36 AMG
Send a message via AIM to bagelsjustbagel
my infared doesnt work
i replaced the fuse.
nothign hapened

i tried to re-sync it.

nothing

=[[
__________________
Car For Sale
bagelsjustbagel is offline   Reply With Quote
Old 09-16-2008, 11:24 AM   #14
Super Member
 
Z06EATER's Avatar
 
Join Date: Mar 2006
Location: CA BayArea
Posts: 807
Drives: 1997 C36AMG
Send a message via Yahoo to Z06EATER
i gota take alook at ur car dude...it should work, mine works...is the sensor on your drivers door broken? like the plastic covering broke off?
__________________

18" Twin Spokes- Smoked Tails-smoked corners-
Eyelids-8000k HID KIT-Magnaflow High flow Cat-
Muffler Delete(Straight Pipe)-H & R Coils-Limo Tint-
Cobra Radar Detector-JL W6 V2-
JL 500/1 slash series V2 Amp- Alpine Flip out 7" screen Deck- JL Evolution Tweeters
Z06EATER is offline   Reply With Quote
Old 09-16-2008, 01:55 PM   #15
Senior Member
 
bagelsjustbagel's Avatar
 
Join Date: Jul 2007
Location: Norcal
Posts: 485
Drives: 1997 C36 AMG
Send a message via AIM to bagelsjustbagel
yeah its broken
__________________
Car For Sale
bagelsjustbagel is offline   Reply With Quote
Old 09-16-2008, 01:55 PM
 
 
 
Reply

Tags
02, 95, bmw, c230, camry, ignition, ir, key, mercedes, remote, removing, synchronizing, tumbler, turn, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 09:48 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details

SEO by vBSEO 3.5.2