Go Back   MBWorld.org Forums > Mercedes-Benz Coupes & Cabriolets > CLK-Class (W209)
Sign in using an external account
Register Forgot Password?


CLK-Class (W209) 2003 on: CLK 270 CDI, CLK 200K, CLK 200 CGI, CLK 240, CLK 320, CLK 350, CLK 500, CLK 550 [Coupes & Cabriolets]


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10-20-2011, 08:22 AM   #1
Newbie
 
Join Date: Oct 2011
Posts: 1
Drives: CLK 270 CDi
Auto Transmission query - Help plz

Hi can anyone help please.

I have recently had a diagnostic check on my CLK 270 CDi which has done 47,000 miles and the following fault code came up :-
P2221 the signal of component Y3/6b1 (Transmission oil temperature sensor) and (or) Y3/6s1 (Starter lockout contact) is implausible.

Can someone explain what this means as I have only recently purchased the car and still have 1 more month of a warranty on it, is it something I could ask to be put right.
To remove this ad, register today or login if you already are registered!

Swickie is offline   Reply With Quote
Old 10-21-2011, 01:09 PM   #2
MBWorld Fanatic!
 
Mka77's Avatar
 
Join Date: Jun 2009
Location: Witness Protection Program
Posts: 1,314
Drives: 06 CLK350 -SOLD! 2010 Cadillac SRX Premium Turbo
Mike Amberson
If it's still under warranty take it in.
__________________
Mike

Mka77 is offline   Reply With Quote
Old 06-11-2013, 06:44 PM   #3
Newbie
 
Join Date: Jun 2013
Posts: 5
Drives: C200 Coupe Kompressor
Quote:
Originally Posted by Swickie View Post
Hi can anyone help please.

I have recently had a diagnostic check on my CLK 270 CDi which has done 47,000 miles and the following fault code came up :-
P2221 the signal of component Y3/6b1 (Transmission oil temperature sensor) and (or) Y3/6s1 (Starter lockout contact) is implausible.

Can someone explain what this means as I have only recently purchased the car and still have 1 more month of a warranty on it, is it something I could ask to be put right.
Did you ever get a reply in regards to this?
Gee Jay is offline   Reply With Quote
Old 06-11-2013, 06:45 PM   #4
Newbie
 
Join Date: Jun 2013
Posts: 5
Drives: C200 Coupe Kompressor
I'm having the same code message and I'm not sure what it is....its bugging me big time!
Gee Jay is offline   Reply With Quote
Old 06-11-2013, 11:27 PM   #5
Super Member
 
Join Date: Dec 2010
Posts: 786
Drives: 2008 CLK550 Cab
I feel fairly certain that Swickie, who has a grand total of one post, is no longer monitoring the forum.
__________________
Yidney is offline   Reply With Quote
Old 06-11-2013, 11:27 PM
 
 
 
Reply

Tags
03, 2003, 500, code, component, gear, mercedes, oil, p2221, sensor, signal, sl, temp, temperature, trans, trouble, y36b1, y36s1



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 05:36 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details