help...please 98 E320 remote not working - MBWorld.org Forums

Log In 


E-Class (W210) 1995-2002: E 200, E 220D, E 240, E 290TD, E 300TD, E 200, E 240, E 280, E 320, E 420, E 430 (Wagon, Touring, 4Matic)

help...please 98 E320 remote not working

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 05-27-2005, 05:39 PM   #1
Newbie
Thread Starter
 
Join Date: May 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
help...please 98 E320 remote not working

Hi everybody,
Please help... Yesterday I tried to open the car with the remote and it didn't work. I opened the door with the mechanical key and I sticked the key in the dash bord...nothing. Usually makes a zooom sound and I can turn the key. I called the dealer and they recommend to change the battery in the remote or to try the second remote. I did both...nothing. I called again and they told me to disconnect the (-) from the battery for half hour. Did it... connect it...nothing. Road Side Assistance came and check if the car battery is good... very good, and they left. Following is a list of things that are still working or not working
-brake lights-not working
-head lights-working
-radio-working(after reentering the code)
-trunk release button center console-not working
-lock and unlock on center console-working
-alarm (after lock manualy and open door)-working
-none of the buttons on remote are working including the panic button

PLEASE HELP!!!!
vio1000 is offline   Reply With Quote
Old 05-29-2005, 01:09 AM   #2
Newbie
 
Join Date: May 2005
Location: Utah
Posts: 24
Drives: Black '98 E320 4Matic
Thanks: 0
Thanked 0 Times in 0 Posts
Could it be a blown fuse?
98MBE320 is offline   Reply With Quote
Old 05-29-2005, 01:41 AM   #3
MBWorld Fanatic!
 
Join Date: Feb 2004
Location: South Orange County, CA
Posts: 5,143
Drives: 4 wheels
Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like a blown fuse or something severely wrong with the Central Locking System in the car.
MB Fanatic is offline   Reply With Quote
Old 06-01-2005, 08:16 PM   #4
Newbie
Thread Starter
 
Join Date: May 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question

Thanks everybody,
Problem was partially solved...I left the key in the console and I disconnect the negative of the battery several times. I think that I drive nuts the computer because finally I heard the zoom noise and I was able to turn the key and start the car. Both keys are working fine now like nothing happened. To bad that my Memorial Day weekend was screwed...
vio1000 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New W210 E320 Owner FAS Tuning E-Class (W210) 4 09-24-2015 05:36 PM
iPhone music and Remote Start options scubaru C-Class (W204) 8 09-23-2015 03:48 PM
W211, W219, W203, W209, W463, R171 Remote Starter Only $399 midcityeng Vendor Specials 0 09-02-2015 04:21 PM
W230 Remote Starter Only $399 midcityeng Vendor Specials 0 09-02-2015 04:12 PM
W220, W215 Remote Starter Only $399! midcityeng Vendor Specials 0 09-02-2015 04:06 PM


Tags
1997, 2001, 98, battery, car, e320, key, locks, mercedes, mercedez, remote, s80, unlock, volvo, working


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 07:36 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.