Go Back   MBWorld.org Forums > Mercedes-Benz Sedans > E-Class (W211)
Sign in using an external account
Register Forgot Password?


E-Class (W211) 2003-2009

Sponsored by : Autohaus AZ
Click Here

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 07-13-2009, 05:45 AM   #1
Newbie
 
Join Date: Jul 2009
Location: Finland
Posts: 2
Drives: W211
W211 Comand: Handsfree microphone is mute

W211 2004: I've Comand and Nokia 6310 phone. It's located in factory build gradle in teh arm rest. My problem is that the MB built-in microphone does not (anymore) work while using handsfree functionality. However the handsfree speakers are working perfectly. But the opponent can't hear my speak.

Facts:
- Speakers are working fine and I can hear the opponent.
- The actual mobile phone works fine while using it separately.
- The built-in microphone does not work with inbound nor outbound calls.
- This is odd when using non-handsfree: When I pick up the phone with and cradle and the whisted wire and I speak the opponent can hear me perfectly but I can hardly hear anything.

What is my problem?
Should I reset the system somehow? By removing a fuse temporarily? Which fuse?
To remove this ad, register today or login if you already are registered!

VelluPekka is offline   Reply With Quote
Old 12-07-2009, 01:16 PM   #2
Newbie
 
Join Date: Jul 2009
Location: Finland
Posts: 2
Drives: W211
Now my Comand handsfree microphone works fine.

This is what I did:
1. I removed the black plastic cover plate behing the rear seats.
2. There were three electronic boxes.
3. I disconnected/connected the orange wire and the bus wire in middle box --> No help.
4. I disconnected/connected the orange wire and the bus wire in left box --> WORKS !!!

Finally I do not know what action during the steps 3. and 4. did the trick but now my handfree microphone works fine.

Case closed.
VelluPekka is offline   Reply With Quote
Old 11-16-2011, 02:50 PM   #3
Newbie
 
Join Date: Oct 2007
Posts: 5
Drives: 2004 E320 Wagon 4Matic
Thanks for the suggestion ...

... VelluPekka. I have the same problem with the same model year W211, so your post gave me hope. I located the electric connection underneath the rear seat and reset them, but it did not bring my microphone back to life. But, for your posting effort, "paljon kiitos".
Progres is offline   Reply With Quote
Old 11-16-2011, 02:50 PM
 
 
 
Reply

Tags
cls55, comand, eclass, fix, free, hands, handsfree, mercedes, microfone, microphone, mute, number, part, phone, w211



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 09:47 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details