W211 Comand: Handsfree microphone is mute - MBWorld.org Forums



E-Class (W211) 2003-2009

W211 Comand: Handsfree microphone is mute

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 07-13-2009, 06:45 AM   #1
Newbie
Thread Starter
 
Join Date: Jul 2009
Location: Finland
Posts: 2
Drives: W211
Thanks: 0
Thanked 0 Times in 0 Posts
W211 Comand: Handsfree microphone is mute

W211 2004: I've Comand and Nokia 6310 phone. It's located in factory build gradle in teh arm rest. My problem is that the MB built-in microphone does not (anymore) work while using handsfree functionality. However the handsfree speakers are working perfectly. But the opponent can't hear my speak.

Facts:
- Speakers are working fine and I can hear the opponent.
- The actual mobile phone works fine while using it separately.
- The built-in microphone does not work with inbound nor outbound calls.
- This is odd when using non-handsfree: When I pick up the phone with and cradle and the whisted wire and I speak the opponent can hear me perfectly but I can hardly hear anything.

What is my problem?
Should I reset the system somehow? By removing a fuse temporarily? Which fuse?
VelluPekka is offline   Reply With Quote
Old 12-07-2009, 02:16 PM   #2
Newbie
Thread Starter
 
Join Date: Jul 2009
Location: Finland
Posts: 2
Drives: W211
Thanks: 0
Thanked 0 Times in 0 Posts
Now my Comand handsfree microphone works fine.

This is what I did:
1. I removed the black plastic cover plate behing the rear seats.
2. There were three electronic boxes.
3. I disconnected/connected the orange wire and the bus wire in middle box --> No help.
4. I disconnected/connected the orange wire and the bus wire in left box --> WORKS !!!

Finally I do not know what action during the steps 3. and 4. did the trick but now my handfree microphone works fine.

Case closed.
VelluPekka is offline   Reply With Quote
Old 11-16-2011, 03:50 PM   #3
Newbie
 
Join Date: Oct 2007
Posts: 5
Drives: 2004 E320 Wagon 4Matic
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the suggestion ...

... VelluPekka. I have the same problem with the same model year W211, so your post gave me hope. I located the electric connection underneath the rear seat and reset them, but it did not bring my microphone back to life. But, for your posting effort, "paljon kiitos".
Progres is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP! Instrument cluster pedroenf E-Class (W211) 18 12-20-2015 06:46 AM
W463 G-Class upgrade the sounds system Need your help! mo-shy Audio & Electronics 1 11-11-2015 09:04 AM
Forgestar F14 Black 19" staggered, from W211 V8Merc124 Wheels and Tires 7 10-10-2015 02:13 PM
e320 2003 check engine after changing the eyas E-Class (W211) 3 10-02-2015 03:21 PM
Audio Mute wire in P2 2010 E550 Abrown3mtg E-Class (W212) 0 09-29-2015 05:53 AM


Tags
cls55, comand, eclass, fix, free, hands, handsfree, mercedes, microfone, microphone, mute, number, part, phone, w211


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 08:11 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.