Go Back   MBWorld.org Forums > Mercedes-Benz Sedans > S-Class (W140)
Sign in using an external account
Register Forgot Password?


S-Class (W140) 1991-1999: 300 SD, S 350TD, 300 SE 2.8, S280, 300 SE 3.2, 300 SEL 3.2, S320, S320L, 400 SE, S420, 400 SEL, S420L, 500 SE, S500, 500 SEL, S500L, 600 SE, S600, 600 SEL, S600L, 500 SEC, 600 SEC

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10-12-2009, 11:57 PM   #1
Senior Member
 
Join Date: Sep 2009
Location: Lincoln, NE
Posts: 273
Drives: 2002 Mercedes Benz E320
'98 S420 won't shift from first gear...

My cousin has a '98 S420, 126k miles. It's been sitting for a while, but it has always worked really nice. Now it just won't shift from 1st.

What could be the problem?
To remove this ad, register today or login if you already are registered!

BigBoss is offline   Reply With Quote
Old 10-13-2009, 10:42 PM   #2
Super Member
 
Join Date: Jun 2008
Location: Bay Area, CA
Posts: 835
Drives: 09' E320
Guessing you have 1st, 2nd and R only. Is "limp home mode", caused when the trans detects an internal fault that could cause damage.

Needs to be scanned using SDS (MB laptop) or other very high end scanner capable of reading that module.

A good MB tech can view trans adaptations values and *see* how the trans has been recently adjusting itself internally to maintain quality shifts and determine the problem.

Ammco can't; and will only suggest rplacing with a rebuilt unit.

Might check the trans harness and see if fluid has leaked into it. Can wick up to the TCU and fry it and cause LHM.

P, R, N and D are mechanical. The rest is electronic.
__________________
T. Allison
85' 300D 311k miles
99' E300 311.5k miles (totaled)
09' E320 Bluetec 66k
TMAllison is offline   Reply With Quote
Old 10-15-2009, 11:46 PM   #3
Senior Member
 
Join Date: Sep 2009
Location: Lincoln, NE
Posts: 273
Drives: 2002 Mercedes Benz E320
So is this like a dealer only fix?
BigBoss is offline   Reply With Quote
Old 10-16-2009, 01:59 PM   #4
Super Member
 
Join Date: Jun 2008
Location: Bay Area, CA
Posts: 835
Drives: 09' E320
Depends how handy you are.....there are times where the dealer with their high level of tech is the lesser of evils. Trans, at least as pertains to the diagnosis, is one of those times in my opinion.
__________________
T. Allison
85' 300D 311k miles
99' E300 311.5k miles (totaled)
09' E320 Bluetec 66k
TMAllison is offline   Reply With Quote
Old 10-20-2009, 01:49 AM   #5
Senior Member
 
Join Date: Sep 2009
Location: Lincoln, NE
Posts: 273
Drives: 2002 Mercedes Benz E320
What do you think could have caused this? Long period of sitting?
BigBoss is offline   Reply With Quote
Old 10-20-2009, 04:00 PM   #6
Super Member
 
Join Date: Jun 2008
Location: Bay Area, CA
Posts: 835
Drives: 09' E320
Check the harness for fluid contamination.....if you find some, check the opposite end where it connects to the TCU in the computer box.
__________________
T. Allison
85' 300D 311k miles
99' E300 311.5k miles (totaled)
09' E320 Bluetec 66k
TMAllison is offline   Reply With Quote
Old 10-21-2009, 03:05 AM   #7
Newbie
 
Join Date: Oct 2009
Posts: 5
Drives: loveki
Valuable information.
__________________
Looking for cheap uggs classic tall
aje00325 is offline   Reply With Quote
Old 10-26-2009, 08:01 PM   #8
Junior Member
 
BENZBOSS's Avatar
 
Join Date: May 2006
Location: San Diego CA
Posts: 54
Drives: 1999 S420 1994 S320 1994 E320
RPM sensor
BENZBOSS is offline   Reply With Quote
Old 10-26-2009, 08:01 PM
 
 
 
Reply

Tags
1999, 1st, 2nd, 300, alisson, benz, gear, issue, mb, mercedes, s420, sd, shift, shifting, trans, w140, wont



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 12:22 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details