06 SL500 engine noise - MBWorld.org Forums

Log In 


SL-Class (R230) 2003 -- 2012: Discussion on the SL500, SL550, SL600

06 SL500 engine noise

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 10-15-2006, 10:47 AM   #1
Almost a Member!
Thread Starter
 
WOOCHOW's Avatar
 
Join Date: May 2003
Location: Griswold, CT
Posts: 45
Drives: 2006 R230
Thanks: 0
Thanked 0 Times in 0 Posts
06 SL500 engine noise

My SL500 has an annoying "rotational" noise at idle. This noise goes away the instant the revs rise and is never present when driving the car, but each time the engine returns to idle spped the noise is present and especially audible when in a confined space such as a parking garage. It almost sounds like a misaligned belt or a tensioner bearing beginning to fail. The dealer service department examined it and proclaimed it normal valvetrain noise for the 113 engine. They went as far as to remove the serpentine belt to see if the noise went away but told me it didn't. The noise isn't that bad and would not be a consideration in a lesser car, but doesn't seem appropriate for an upper-end vehicle. Has anyone else experienced this? I've had Porsche's and Corvettes which were noisy, but it was a more pleasant mechanical noise. The noise coming from my engine is not pleasant at all.
WOOCHOW is offline   Reply With Quote
Old 10-15-2006, 11:31 AM   #2
Member
 
giffSCPA's Avatar
 
Join Date: Mar 2002
Location: State College, pennsylvania
Posts: 129
Drives: 2007 CLS550 (White w/black interior);2008 smart CABRIO
Thanks: 0
Thanked 0 Times in 0 Posts
Cool occasional noise right after starting--

on my 2003 SL 500 (59,000 miles) I hear an occasional noise (as you described) while in garage right after starting (with cold engine) --then goes away in less than a minute. (I assumed it was belt noise--'have never taken in for service for that issue.)

Giff Albright State College, PA
giffSCPA is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The Full Story On Cam Adjusters And Lifters layzie12g C63 AMG (W204) 56 01-15-2016 02:23 PM
C63 AMG ticking sound Sulfatron C43 AMG, C63 AMG, C63S AMG (W205) 15 12-28-2015 10:35 AM
The Full Story On Adjusters & Cams layzie12g W211 AMG 7 11-19-2015 02:23 PM
Noise Problem (with video) NSWEuroCharged W211 AMG 8 09-06-2015 01:39 AM
:: ECS Tuning :: EBC Front Brake Pads For Your R230 SL500 (2003-2006) ECSTuning MB SLR & SL Roadsters Vendor Classfieds 0 09-04-2015 05:14 PM


Tags
2005, 2006, bearing, belt, changing, engine, idle, mercedes, noise, noises, r230, resurculate, sl500, sound, ticking


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 07:55 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.