Go Back   MBWorld.org Forums > Mercedes-Benz SLR & SL Roadsters > SL-Class (R230)
Sign in using an external account
Register Forgot Password?

SL-Class (R230) 2003 -- 2012: Discussion on the SL500, SL550, SL600

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10-15-2006, 10:47 AM   #1
Almost a Member!
 
WOOCHOW's Avatar
 
Join Date: May 2003
Location: Griswold, CT
Posts: 45
Drives: 2006 R230
06 SL500 engine noise

My SL500 has an annoying "rotational" noise at idle. This noise goes away the instant the revs rise and is never present when driving the car, but each time the engine returns to idle spped the noise is present and especially audible when in a confined space such as a parking garage. It almost sounds like a misaligned belt or a tensioner bearing beginning to fail. The dealer service department examined it and proclaimed it normal valvetrain noise for the 113 engine. They went as far as to remove the serpentine belt to see if the noise went away but told me it didn't. The noise isn't that bad and would not be a consideration in a lesser car, but doesn't seem appropriate for an upper-end vehicle. Has anyone else experienced this? I've had Porsche's and Corvettes which were noisy, but it was a more pleasant mechanical noise. The noise coming from my engine is not pleasant at all.
To remove this ad, register today or login if you already are registered!

__________________
Red Line Oil-"Slicker than snot and twice as tasty"
WOOCHOW is offline   Reply With Quote
Old 10-15-2006, 11:31 AM   #2
Member
 
giffSCPA's Avatar
 
Join Date: Mar 2002
Location: State College, pennsylvania
Posts: 129
Drives: 2007 CLS550 (White w/black interior);2008 smart CABRIO
Cool occasional noise right after starting--

on my 2003 SL 500 (59,000 miles) I hear an occasional noise (as you described) while in garage right after starting (with cold engine) --then goes away in less than a minute. (I assumed it was belt noise--'have never taken in for service for that issue.)

Giff Albright State College, PA
giffSCPA is offline   Reply With Quote
Old 10-15-2006, 11:31 AM
 
 
 
Reply

Tags
2005, 2006, bearing, belt, changing, engine, idle, mercedes, noise, noises, r230, resurculate, sl500, sound, ticking



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Ticking Noise bj'sbrabus Mercedes Tech Talk 6 01-17-2006 03:32 PM
C55 Engine Noise dsC32 C32 AMG, C55 AMG (W203) 8 12-29-2005 06:31 PM
97 SL500 Griding Noise When Stopping (And ticking noise from engine or transmission) jsap Mercedes Tech Talk 0 10-30-2005 08:58 PM
ML63 introduced at 2005 Frankfurt Auto Show GregW / Oregon M-Class (W164) 32 10-17-2005 03:03 AM
W210 Engine Noise jtchiu E-Class (W210) 12 06-30-2003 02:28 PM



All times are GMT -4. The time now is 08:59 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details

SEO by vBSEO 3.5.2