Go Back   MBWorld.org Forums > Mercedes-Benz SLR & SL Roadsters > SL/SLC-Class (R107)
Sign in using an external account
Register Forgot Password?


SL/SLC-Class (R107) 1971-1989 : 250SL, 280SL, 450 SL, 380 SLC, 450 SL, 380 SL, 560 SL

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 08-03-2003, 08:13 PM   #1
Newbie
 
Join Date: Sep 2002
Location: Maryland, USA
Posts: 9
Drives: 1988 560 SL, 1994 E320 Cabriolet
Angry Anti-Theft Alarm System gone haywire!

All of a sudden after unlocking and opening the drivers door, the anti-theft alarm kicked in and would not turn off. It would cycle then shut off, but if I opened a door, trunk or hood, it came back on. I pulled the two fuses in the Auxilary Fuse Holder (F14) but the relay kept clicking and the horn kept honking ( the headlamps did stop flashing). I disconnected the security horn but still the relay was clicking behind the glove box.

Any ideas? A new Anti-Theft alarm module cost $300. plus and I'm not interested in that much of a cure without knowing if this is what is wrong.

David Saidel
To remove this ad, register today or login if you already are registered!

__________________
David
dpsaidel is offline   Reply With Quote
Old 08-05-2003, 06:34 PM   #2
Newbie
 
Join Date: Jun 2003
Posts: 19
Send a message via Yahoo to IdahoMR2man
Mines totally freaking out too. I'll unlock the door and open it and the alarm goes off. I have to lock the door and then unlock it again for it to stop. Super embarrassing.
IdahoMR2man is offline   Reply With Quote
Old 12-23-2007, 05:42 PM   #3
Newbie
 
Join Date: Dec 2007
Posts: 1
Drives: 1988 Mercedes 560SL
Anti-Theft gone haywire

I've had the same problem with my 88 560sl. I've had the car for almost 4 years now, and the "haywire" problem started happening to me 1 month ago. I had to disable my alarm, and it was a 2-step process. There is probably a better way, but when my alarm started going off all by itself at 6 am one morning when I unlocked the door and opened the trunk, I couldn't turn it off. Closing the door, locking and unlocking didn't help this time. I had to cut one of the wires to the horn to get it to stop. There are two wires that go to the top terminal of the horn. One will be thicker than the other one. Cut the THICK one. This will allow your horn to still work, but the alarm will no longer sound. You will need to remove the 2 fuses from the 1"x2" black box that sits right in front of the horn. The cover just pulls right off.
I hated to disable my alarm, but I couldn't keep waking up my neighbors. It would go off while I was driving also.....very embarrasing!
If anyone knows a better way, please let me know.
fxmulherin is offline   Reply With Quote
Old 12-24-2007, 10:07 AM   #4
Junior Member
 
Join Date: Oct 2004
Location: J city, Florida
Posts: 41
Drives: 99 E320 wagon, 87 560sl.
douglas lymus
Door handle

on the drivers side has a collar that activates the alarm and 9 out of 10 you might need to replaced that handle. I think it's about 200.00 and you must buy it from the dealer so that they can get the right one to match your key. 2 fingers.
__________________
When you align your expectations with reality you are never disappointed.
risque1 is offline   Reply With Quote
Old 03-19-2013, 03:03 PM   #5
Newbie
 
Join Date: Mar 2013
Posts: 1
security system

i have a 2001 mercedes clk380 i had to put a new battery in it now the secrity system wnt let me turn on the car what do i need to do? how do i turn it off?
Katt Singleton is offline   Reply With Quote
Old 03-19-2013, 03:03 PM
 
 
 
Reply

Tags
1987, 1988, 560, 560sl, alarm, anti, c230, disable, fuse, shut, sl, sl560, system, theft, turn



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 04:40 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details