Go Back   MBWorld.org Forums > Mercedes-Benz AMG Vehicles > E55 AMG, E63 AMG (W210, W211, W212) > W211 AMG
Sign in using an external account
Register Forgot Password?


W211 AMG Discuss the W211 AMG's such as the E55 and the E63

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 07-29-2008, 07:30 PM   #1
Out Of Control!!
 
Join Date: Feb 2003
Posts: 12,565
Drives: haters crazy
Anybody experience car revving and not moving?

I went to the track last friday and during a pass on the 2-3 shift the car kept bouncing off redline and felt as if the car was in neutral. I let off and limped it back into the pits. On occasion my car has trouble on the 2-3 shift and bounces off the rev limiter but i have never experienced something like this before. Has this happened to anyone or know why it happens? Here is a vid of the pass (Thanks to Jeff and Apple for the vid)

http://www.youtube.com/watch?v=Y8J0YjuGIT4
To remove this ad, register today or login if you already are registered!

__________________
Run your car not your mouth
10.0 @ 138 on stock block
Built by me, sponsored by me, and raced by me
blackbenzz is offline   Reply With Quote
Old 07-29-2008, 07:43 PM   #2
MBWorld Fanatic!
 
Blacksport350's Avatar
 
Join Date: Dec 2007
Location: Denver, CO
Posts: 1,275
Drives: Formula Mazda, Beast Junior...400HP 135i
Yes, the tranny oil cooler can fail (it is a heat exchanger n the radiator) and mix coolant with trans fluid and the tranny can start shuddering and slipping into what feels like neutral. It could also be a less drastic issue with the valve body failing so it is not shifting the tranny properly or the torque converter, etc.

Is it under warranty?

BTW, My above guess assumes that the car is firmly locked into a forward gear and then all of a sudden appears to pop into neutral and hits the rev limiter. Typically the tranny will reengage as the speed drops or temps drop and act normal until it gets worse to the point were it no longer goes anywhere.
__________________
"When you turn your car on, it should return the favor..."
__________________
SL55 AMG
E55 AMG (Sold)
C32 AMG (Sold)
SLK32 AMG (Sold)
C36 AMG (Sold)

Blacksport350 is offline   Reply With Quote
Old 07-29-2008, 09:29 PM   #3
Super Member
 
coolcamden's Avatar
 
Join Date: Oct 2006
Location: SF Bay Area
Posts: 539
Drives: 2006 CLS55 blk/blk, Honda Pilot gry/gry
Or it can be something as innocuous as low or dirty transmission fluid. Check it out, hopefully that's what it is.

Good luck.
__________________
2006 CLS55
2007 Honda Pilot
1970 Chevelle SS 454 LS5 4 sp
coolcamden is offline   Reply With Quote
Old 07-29-2008, 09:30 PM   #4
Out Of Control!!
 
Join Date: Feb 2003
Posts: 12,565
Drives: haters crazy
Thanks for the info.

No the car is not under warranty.

I did make a few passes after and ran the car a fe wtimes and it was fine. I'm hoping it was just a fluke. Considering upgrading valve bodies and torque converter but I may need clutch packs as well. Building the trans is $$$

It could also be trans fluid, it has 70k on the clock
__________________
Run your car not your mouth
10.0 @ 138 on stock block
Built by me, sponsored by me, and raced by me
blackbenzz is offline   Reply With Quote
Old 07-29-2008, 10:46 PM   #5
MBWorld Fanatic!
 
chiromikey's Avatar
 
Join Date: Jun 2006
Posts: 4,961
Drives: '03 E55, Range Rover Sport Supercharged, Ducati 748R
Quote:
Originally Posted by blackbenzz View Post
...I did make a few passes after and ran the car a fe wtimes and it was fine...
um...so what did you run?
chiromikey is offline   Reply With Quote
Old 07-29-2008, 10:47 PM   #6
MBWorld Fanatic!
 
Fr33kn63's Avatar
 
Join Date: Apr 2008
Posts: 1,030
Drives: E63 AMG
Quote:
Originally Posted by blackbenzz View Post
Thanks for the info.

No the car is not under warranty.

I did make a few passes after and ran the car a fe wtimes and it was fine. I'm hoping it was just a fluke. Considering upgrading valve bodies and torque converter but I may need clutch packs as well. Building the trans is $$$

It could also be trans fluid, it has 70k on the clock

Keep in mind this run was when it was warmer outside. Your runs further in the evening were when the temps were cooler Something to keep in mind.
__________________


LATEST PICS!!!
E63 AMG Iridium Silver Metallic w Pano
All upgrades except Distronic
CF Airbox w K&N HF filters w RAM Air intake
RENNtech ELM (2front, 4rear)
ECU #1 - RENNtech ECU
ECU #2 - MHP ECU/TCU v3
MHP 180 F Thermostat
19" 3-peice Forged Modular Carbon Concept 04's
Primary Cat - X-pipe - AMG Muffler custom 3" SS pipes w 2ndry Cat & Resonator Delete
EuroTeck CF Front Lip & decklid spoiler & Diffuser ARRIVED: installed !!!
35% Tint
Fr33kn63 is offline   Reply With Quote
Old 07-29-2008, 11:48 PM   #7
Out Of Control!!
 
Join Date: Feb 2003
Posts: 12,565
Drives: haters crazy
Quote:
Originally Posted by chiromikey View Post
um...so what did you run?
Nothing good. An 11.6 @ 120.9 Couldn't get a good 60' on the 245 wide tires this time The car felt like it would shift before redline after the incident, i dunno man. Might just bite the bullet and get er done
__________________
Run your car not your mouth
10.0 @ 138 on stock block
Built by me, sponsored by me, and raced by me

Last edited by blackbenzz; 07-29-2008 at 11:52 PM.
blackbenzz is offline   Reply With Quote
Old 07-30-2008, 03:15 PM   #8
Super Member
 
coolcamden's Avatar
 
Join Date: Oct 2006
Location: SF Bay Area
Posts: 539
Drives: 2006 CLS55 blk/blk, Honda Pilot gry/gry
Quote:
Originally Posted by blackbenzz View Post
Building the trans is $$$

It could also be trans fluid, it has 70k on the clock
Check the fluid level, or just go ahead and change it. I had similar problem with 1 of my other, older cars and changing the transmission fluid made it go away for good.
__________________
2006 CLS55
2007 Honda Pilot
1970 Chevelle SS 454 LS5 4 sp
coolcamden is offline   Reply With Quote
Old 07-30-2008, 05:58 PM   #9
Member
 
Join Date: Sep 2005
Location: Cary, IL
Posts: 224
Drives: 2003 CL55 Kompressor Horizon Blue Metallic
Quote:
Originally Posted by blackbenzz View Post
I went to the track last friday and during a pass on the 2-3 shift the car kept bouncing off redline and felt as if the car was in neutral. I let off and limped it back into the pits. On occasion my car has trouble on the 2-3 shift and bounces off the rev limiter but i have never experienced something like this before. Has this happened to anyone or know why it happens? Here is a vid of the pass (Thanks to Jeff and Apple for the vid)

http://www.youtube.com/watch?v=Y8J0YjuGIT4
I agree with the other thoughts on checking your fluid level. I've got 75K miles, if my fluid level is low the dead giveaway is that it will be lazier than usual on engagement and then takeoff in drive first thing early in the morning. Seems it takes a while for the fluid that seeped out of the TC to fill back up when the level is low. Welcome to the 722.6 70K mile club ! :-).

Here's a cool link, it may or may not be applicable to your car, but the tranny adaption section has some interesting info. A technician should be able to tell you if the tranny looks like it is having health problems. Maybe your TCU adapted to prevent the problem from happening again.

http://www1.snapon.com/display/DocMg...px?fileid=4658

I can pretty much get mine to pop out of gear between the 3-4 shift through abusive actions. There is the hydraulics, then there is the electronics. The TCU doesn't figure this one out. Someday I might mod the valvebody.

Also, coolant temp affects where and hows of TC lockup, which affects shift feel.

Check out www.cherokeesrt8.com regarding tranny upgrades. The NAG1/5A580/722.6 is definitely not bullet-proof.
__________________
RennTech ECU and "gel" Pulley
2006 SC Clutch
Fresh Tranny Fluid and Tranny Adaptation - just FYI
mclarenm8d is offline   Reply With Quote
Old 07-30-2008, 06:03 PM   #10
MBWorld Fanatic!
 
Join Date: Jan 2004
Location: Salt Lake City (but not Morm)
Posts: 7,089
Drives: 2003 E55 & 2014 GL550
I've had the car overtorque and go limp I believe.

Coming around the corner at an intersection and giving the car moderate gas.

Except I heard a bang and then tranny went limp on me. Could rev the car and no motion out of tranny.

Pulled over and restarted....she was fine.

Wonder if you have reached the torque level of your tranny with that monster motor Ahmad???


__________________
__________________________________________________ _______________________









Jakpro1 is offline   Reply With Quote
Old 07-30-2008, 06:03 PM
 
 
 
Reply

Tags
5a580, 7226, a, barely, bouncing, car, drive, gear, motion, moving, nag1, reving, revving, sudden, w211



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 11:44 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details