Go Back   MBWorld.org Forums > Mercedes-Benz AMG Vehicles > E55 AMG, E63 AMG (W210, W211, W212) > W211 AMG
Sign in using an external account
Register Forgot Password?

W211 AMG Discuss the W211 AMG's such as the E55 and the E63

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 09-08-2008, 06:36 PM   #1
MBWorld Fanatic!
 
dyno's Avatar
 
Join Date: Apr 2007
Location: Italy
Posts: 1,125
Drives: cls 55 or FIAT Coupe T20v-6speed
knocking noise from left engine bank...anybody?

I hear a noise coming from left engine's bank when accelerating from idle: seems like valves are too loose... but shouldn't they have to be automatically fixed by our hydraulic lifters? did u ever experienced this?

it is something like knocking noise but of a lower tone level.

1- only when the engine is very hot. I first heard it when back home after various pulls because I was trying to test the gain from TB install.
2- hear both at idle and grows if accelerating. When high revs, don't hear anymore.
3- left bank only
4- sounds like valves are not correctly tightened .. it is the same noise I have in my bike and when asked the mechanic he told me it was that reason and no need to worry ... but for the car, I thought our valves should be self regulating!
5- in any case, engine works well, except torque limitiation when above 5000-5500rpm

- couldn't be something wrong with hydraulic lifters?

one mechanic also told about the possibility of an aux pulley ...
Tomorrow will arrive the chief mech and will see. hope the mech that installed the Tb didn't do anything wrong.
Unfortunately I didn't pay attention till 2 weeks ago when I still had the stock pulley installed and no mods.
I think at valves because it's strange that the sound seems to come clearly from the left bank!
To remove this ad, register today or login if you already are registered!

dyno is offline   Reply With Quote
Old 09-10-2008, 05:56 PM   #2
MBWorld Fanatic!
 
dyno's Avatar
 
Join Date: Apr 2007
Location: Italy
Posts: 1,125
Drives: cls 55 or FIAT Coupe T20v-6speed
.. not clear what I meant or anybody experienced the same thing?
dyno is offline   Reply With Quote
Old 01-18-2010, 08:54 PM   #3
Member
 
sanfran's Avatar
 
Join Date: Jun 2006
Posts: 218
Drives: SL55
Did you ever get this noise diagnosed?

I have heard the same noise on a car I'd like to buy and would like to know what it is.

How many miles did your car have when this started?

Was it just the pulley?
sanfran is offline   Reply With Quote
Old 01-18-2010, 09:51 PM   #4
MBWorld Fanatic!
 
dyno's Avatar
 
Join Date: Apr 2007
Location: Italy
Posts: 1,125
Drives: cls 55 or FIAT Coupe T20v-6speed
Quote:
Originally Posted by sanfran View Post
Did you ever get this noise diagnosed?

I have heard the same noise on a car I'd like to buy and would like to know what it is.

How many miles did your car have when this started?

Was it just the pulley?

yes, we listened to it when I was at the Service and even if it was unclear also for them to understand what it was, the mechanic suggested to replace the belt tensioner (compressor belt). and it disappeared.
I had about 23-25 Kmiles.

that worn bearing made indeed a very scaring sound !
dyno is offline   Reply With Quote
Old 01-19-2010, 05:18 PM   #5
MBWorld Fanatic!
 
bobgodd's Avatar
 
Join Date: May 2007
Location: San Diego
Posts: 1,447
Drives: 2004 E55
I should try that because my car is making the same sound!
bobgodd is offline   Reply With Quote
Old 01-19-2010, 07:43 PM   #6
PLATINUM SPONSOR
 
Exotic-metal55's Avatar
 
Join Date: Jun 2008
Location: Texas
Posts: 3,008
Drives: 2003 CL55
Yes pulley noise can be loud! I replaced my idler pulley with this ASP model but need to have them build the tensioner next..

Click the image to open in full size.

Click the image to open in full size.
__________________


AMG CL55 UPD 3000 stall converter, UPD SC pulley and beltwrap kit, Custom long tubes,172mm crank pulley , UPD SC pulley, Cobra Aux. HE, Trunk tank w/rule 2000 pump, Mezeire pump, UPD 5pc idler set, Aluminum rotor hats.
Exotic-metal55 is online now   Reply With Quote
Old 01-19-2010, 08:02 PM   #7
Senior Member
 
Join Date: Dec 2008
Location: orlando,fl
Posts: 341
Drives: e55
check the front on drivers side behind ur headlight its a recirculation pump it makes that noise and if u put ur hand on it u can feel it going with the sound .. i hear it all the time , 1st time i heard it i took to dealership and told me what it was ... its a dark colored hose but listen and u will find it then place ur hand on it , but it does sound like a ticking noise
__________________
05 e55 renntech 10.94 @128.13 560rwhp 640rwtq now retired !!!!!!
hauling video
http://www.youtube.com/watch?v=PsF7oSidsB8

ME vs SLR
http://www.youtube.com/watch?v=aHwE3NbYiM4

Last edited by vinnyz; 01-19-2010 at 08:04 PM.
vinnyz is offline   Reply With Quote
Old 01-19-2010, 10:37 PM   #8
Super Member
 
dacls63amg's Avatar
 
Join Date: Dec 2009
Location: Denver, CO
Posts: 983
Drives: 2008 CLS63 AMG
Could be a busted weld on your headers or down pipe. I know when those welds break or crack they make a loud popping/ ticking sound. Just an idea.
__________________
I drive a "trouble maker" every day!
dacls63amg is offline   Reply With Quote
Old 01-21-2010, 01:16 PM   #9
MBWorld Fanatic!
 
dyno's Avatar
 
Join Date: Apr 2007
Location: Italy
Posts: 1,125
Drives: cls 55 or FIAT Coupe T20v-6speed
interesting to see how this thing finally found its spectators ..

I had the belt tensioner replaced under warranty by the dealer and took home my old piece. ( I guess they didn't replace the idler pulley, thoug).

I just now went to look for my old part inside the big box of all my toys, looked a bit more attentively at it (which I hadn't done till now) and took a pic




just to make things definately clear, I was talking of the LEFT bank (passenger side)

Having it at hand is now clear and sure that it was because of it being worn.

If you want to check the state of yours, just loosen your compressor belt so that you can take the tensioner pully with your hand.
then, try to mobve it quickly up and down.
if you hear that knocking noise ... it is it !

Last edited by dyno; 01-21-2010 at 01:25 PM.
dyno is offline   Reply With Quote
Old 01-21-2010, 01:16 PM
 
 
 
Reply

Tags
55, accelerating, amg, cls, cls55, engine, knock, knocking, left, lifter, lifters, noise, pinging, pullies, sound



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 02:18 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details

SEO by vBSEO 3.5.2