Need Help, Trouble Code P0393 - Forums

W211 AMG Discuss the W211 AMG's such as the E55 and the E63

Need Help, Trouble Code P0393

LinkBack Thread Tools Search this Thread Rate Thread
Old 11-13-2010, 08:45 AM   #1
MBWorld Fanatic!
Thread Starter
Peter_02AMG's Avatar
Join Date: Jun 2007
Location: Orlando
Posts: 1,822
Drives: E63
Thanks: 0
Thanked 0 Times in 0 Posts
Need Help, Trouble Code P0393

I did a ECU reset and the car feel like it gain another 100hp, exhaust note is much aggressive loader. Everything was great until I got a trouble Code P0393 after I resart the car. Anyone know if this is serious problem or should I reset it and hope it doesn't come back. It would save me a trip to the stealership. TIA!

trouble Code P0393....Camshaft Position Sensor 'B' Circuit High Input (Bank 2)
Peter_02AMG is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
collision assist inoperative djokodallas C Class (W205) 43 10-08-2016 06:59 PM
2008 GL320 CDI EGR, DPF, Ego55 GL Class (X164) 33 05-18-2016 01:25 PM
2008 ML350 with P0016,P0017,P0521,P1208 Codes jpr1987 M-Class (W164) 9 10-06-2015 08:43 AM
Just custom ordered my new C200! Gabster21 C Class (W205) 7 09-24-2015 06:20 AM
2008 R350 - accident - left rear passenger door replaced - SRS Malfunction? WTF? aa240sx R-Class (W251) 1 09-23-2015 04:02 PM

2, amg, bank, camshaft, circuit, code, codes, e55, forums, high, mercedes, p0393, position, sensor, trouble

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

All times are GMT -4. The time now is 05:27 PM.

Copyright 2001-2012 InternetBrands, Inc. / All Rights Reserved.