Go Back   MBWorld.org Forums > Mercedes-Benz AMG Vehicles > E55 AMG, E63 AMG (W210, W211, W212) > W211 AMG
Sign in using an external account
Register Forgot Password?


W211 AMG Discuss the W211 AMG's such as the E55 and the E63


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 5.00 average. Display Modes
Old 06-25-2011, 05:26 PM   #1
MBWorld Fanatic!
 
Join Date: Jun 2010
Location: Puerto Rico
Posts: 4,166
Drives: 2005 E55 AMG
Does your car sound like it has an exhaust leak even if it doesn't?

Ever since I put headers in and removed all cats and the resonator my car sounds like it has an exhaust leak below. I've taken it more than once to a muffler shop where they swear it is not leaking and the noise is actually coming from my magnaflow X-pipe. They say the rush of air inside the X-pipe makes the leak-like sound.

Could this be true? Last time I took it the checked it for almost 1 hour with no luck finding an exhaust leak, yet the sound is pretty apparent.
To remove this ad, register today or login if you already are registered!

GT-ER is offline   Reply With Quote
Old 06-25-2011, 05:34 PM   #2
MBWorld Fanatic!
 
urbamworm's Avatar
 
Join Date: Aug 2007
Location: Jacksonville, FL
Posts: 2,551
Drives: 05 White Pano E55, Cadillac CTS-V
I have noticed a sound just like that on my car as well. Kleeman headers-->no cats-->x pipe-->resonators-->magnaflow mufflers.
__________________
White Pano E55, *new setup (Yes I went backwards in power but more consistent) 480whp 497wtq *old setup 500whp 11.69@120 on 19s*

CTS-V Sedan 674whp 656wtq 10.46@136, full weight 93 octane and meth injection, 822whp on 93 octane and the go go juice, 10.1@140mph with shifting issues.

-David-


<img src=http://i8.photobucket.com/albums/a48/Urbamworm/e55sig-1.jpg border=0 alt= />
urbamworm is offline   Reply With Quote
Old 06-25-2011, 06:50 PM   #3
MBWorld Fanatic!
 
E55Bullet's Avatar
 
Join Date: Apr 2009
Location: Lafayette, IN
Posts: 1,582
Drives: 2006 E55
BiltTap
Same here with the same set up. Sounds like a "flutter"
E55Bullet is offline   Reply With Quote
Old 06-25-2011, 06:59 PM   #4
Newbie
 
Join Date: Jan 2011
Posts: 9
Quote:
Originally Posted by GT-ER View Post
Ever since I put headers in and removed all cats and the resonator my car sounds like it has an exhaust leak below. I've taken it more than once to a muffler shop where they swear it is not leaking and the noise is actually coming from my magnaflow X-pipe. They say the rush of air inside the X-pipe makes the leak-like sound.

Could this be true? Last time I took it the checked it for almost 1 hour with no luck finding an exhaust leak, yet the sound is pretty apparent.
I have the Floored Fab Lt's full exhaust. When I drove it out of the shop I thought for sure there was an exhaust leak, brought it back and had them check it with none to be found. (They thought I was crazy) I was told this is normal for this type of exhaust. It has grown on me and I think my exhaust system sounds pretty awesome.
Tonye55 is offline   Reply With Quote
Old 06-25-2011, 09:39 PM   #5
MBWorld Fanatic!
 
HeissRod's Avatar
 
Join Date: Jun 2009
Location: Cypress, TX
Posts: 3,026
Drives: '06 E55, '06 Jeep SRT8, '94 Mustang GT
I've had an x-pipe on my Mustang for over 10 years with no cats and yes, it sounds like it has an exhaust leak when it doesn't. It's definitely something to get used to.
HeissRod is online now   Reply With Quote
Old 06-25-2011, 10:01 PM   #6
Super Member
 
Roverron's Avatar
 
Join Date: Dec 2009
Location: New Cumberland, PA
Posts: 741
Drives: CLS AMG 55
Its call header tick
Roverron is offline   Reply With Quote
Old 06-25-2011, 11:06 PM   #7
MBWorld Fanatic!
 
Join Date: Jun 2010
Location: Puerto Rico
Posts: 4,166
Drives: 2005 E55 AMG
Oh well, I really don't like the way it sounds in light throttle ( sounds absolutely sick at heavy to WOT ). At least I'm not crazy searching for an exhaust leak that's not there...lol.
GT-ER is offline   Reply With Quote
Old 06-26-2011, 03:47 AM   #8
MBWorld Fanatic!
 
BerBer63's Avatar
 
Join Date: Aug 2008
Location: Los Angeles
Posts: 2,162
Drives: 2009 C63
So is header tick a leak or just a sound. I have something similar and I've always thought about it but never officially checked. I have LTs with catless mids.

Would you see exhaust soot around the area? When I first installed the headers I felt some exhaust pulses around the collector area but was told that would go away with a few heat cycles and time.
__________________
2009 C63 Palladium Silver

FS: Forgestar F14 - Gloss Gunmetal Gray
(1) - 18 x 8.5, Offset 45, brand new in box, never mounted. Cap and Hub Ring included.
BerBer63 is offline   Reply With Quote
Old 06-26-2011, 09:41 AM   #9
MBWorld Fanatic!
 
Join Date: Jun 2010
Location: Puerto Rico
Posts: 4,166
Drives: 2005 E55 AMG
Quote:
Originally Posted by BerBer63 View Post
So is header tick a leak or just a sound. I have something similar and I've always thought about it but never officially checked. I have LTs with catless mids.

Would you see exhaust soot around the area? When I first installed the headers I felt some exhaust pulses around the collector area but was told that would go away with a few heat cycles and time.
If you feel exhaust pulses by placing your hand near the area, then you 100% have a leak.
GT-ER is offline   Reply With Quote
Old 06-26-2011, 02:53 PM   #10
Super Member
 
Roverron's Avatar
 
Join Date: Dec 2009
Location: New Cumberland, PA
Posts: 741
Drives: CLS AMG 55
Header tick is just a sound. Check your exhaust for leaks more than likely its just the thickness of the metal and the sound escaping. Thats why stock manifolds are so think to hide the sound.
Roverron is offline   Reply With Quote
Old 06-26-2011, 11:59 PM   #11
MBWorld Fanatic!
 
pearlpower's Avatar
 
Join Date: Oct 2009
Location: Southern California
Posts: 2,791
Drives: E55 w/ goods, Z32 Project underway
If the sounds goes away after warming up most likely you have a leak.
__________________
200mm welded ASP pulley, Eurocharged TCU/ECU tune, shorty headers,x-pipe, Quaife LSD, H/E, '10 Bosch IC_pump, ,80mm w/ grind, Primary/Secondary cat & resonator deletes, 550cc Bosch FI, Auto folding convex mirrors, 21lb Braille battery.FT-P IC tank, TTM scoops, Loop'd fuel rail. Lightweight Forgestar 19s. E63 front, conv. 105lbs total weight savings. C4 Compact. Next: Killer Chiller
Nissan Z32 project, stock '87 944T, GX470, Vette, Truck

pearlpower is offline   Reply With Quote
Old 06-27-2011, 12:26 AM   #12
MBWorld Fanatic!
 
Join Date: Jun 2010
Location: Puerto Rico
Posts: 4,166
Drives: 2005 E55 AMG
Quote:
Originally Posted by pearlpower View Post
If the sounds goes away after warming up most likely you have a leak.
Nope, it doesn't.

Has anyone found a way around this? Wrapping the headers and exhaust or something?
GT-ER is offline   Reply With Quote
Old 06-27-2011, 10:30 AM   #13
MBWorld Fanatic!
 
Evolved8's Avatar
 
Join Date: Nov 2009
Location: Columbus, OH
Posts: 1,553
Drives: Evo VIII/E55 AMG
Same sound, with my LT headers and x pipe, No leeks. Just sounds like that at certain rpms and speed
__________________
2003 E55 AMG Tectite Gray 507WHP 571WTQ (On the Heart Breaker) 11.40 119 mph
E63 Conversion 20''HRE 540R's Carbon wrapped centers-C/F Front lip- C/F Rear Diffuser-8,000K Fogs+Headights ASP 180MM Pulley-Code 3 H/E-CM030 Pump-K&N Filters-Floored Fab L/T Headers & X pipe & Full Eurocharged Tune
Evolved8 is offline   Reply With Quote
Old 05-11-2012, 01:58 PM   #14
Super Member
 
Join Date: Mar 2008
Location: Vancouver, BC
Posts: 862
Drives: CLS55 AMG
do i have a leak or is this header tick you guys are talking about? sounds exactly like a leak to me...


xpl0sive is offline   Reply With Quote
Old 05-11-2012, 04:21 PM   #15
MBWorld Fanatic!
 
e55amgrocket's Avatar
 
Join Date: Aug 2010
Location: Northern Va
Posts: 2,052
Drives: Dirt Scooters
Quote:
Originally Posted by xpl0sive View Post
do i have a leak or is this header tick you guys are talking about? sounds exactly like a leak to me...

http://www.youtube.com/watch?v=IJgP1iwQ-_I

http://www.youtube.com/watch?v=XByS99aCPGk
That is a header leak for sure. Sounds like its cracked/broken. Are you still running stock manifolds?
__________________

10.51@132 on motor 1.52 60ft

10.52@135 on spray 1.61 60ft
Tuned by Eurocharged. New build starts 11/26
e55amgrocket is offline   Reply With Quote
Old 05-11-2012, 04:29 PM   #16
MBWorld Fanatic!
 
chawkins2001's Avatar
 
Join Date: Jan 2009
Location: Cape Town South Africa to the ATL
Posts: 6,863
Drives: 2006 E55 AMG
Quote:
Originally Posted by E55Bullet View Post
Same here with the same set up. Sounds like a "flutter"
On point with this comment brotha

Seems like all the magnaflow guys have this, mine is:

FF Longtubes, offroad maggie x, resonator and magnaflow magnapacks. Get rid of your resonator, and your note will be so deep, you wont hear the flutter anymore
__________________
Weistec E55

-10.84 @ 127mph-w/1.65 60ft-old setup
http://www.youtube.com/watch?v=HHv4jhA2lyc
http://www.youtube.com/watch?v=PZHxMP9BrOM
http://www.youtube.com/watch?feature=youtube_gdata_player&v=96DNQbnYuBE
B.I.P TCU w/ 3.06 gear
Return Style Fuel System
chawkins2001 is offline   Reply With Quote
Old 05-11-2012, 05:27 PM   #17
Super Member
 
Join Date: Mar 2008
Location: Vancouver, BC
Posts: 862
Drives: CLS55 AMG
Quote:
Originally Posted by e55amgrocket View Post
That is a header leak for sure. Sounds like its cracked/broken. Are you still running stock manifolds?
no i just installed kleemann's... i checked and all the nuts are tight so what could it be? maybe a stud isnt threaded in all the way?
xpl0sive is offline   Reply With Quote
Old 05-11-2012, 05:30 PM   #18
MBWorld Fanatic!
 
e55amgrocket's Avatar
 
Join Date: Aug 2010
Location: Northern Va
Posts: 2,052
Drives: Dirt Scooters
I would double check everything and make sure there were no left over gaskets and check for leaks where the down pipes are. There's a leak for sure there somewhere
__________________

10.51@132 on motor 1.52 60ft

10.52@135 on spray 1.61 60ft
Tuned by Eurocharged. New build starts 11/26
e55amgrocket is offline   Reply With Quote
Old 05-11-2012, 05:31 PM   #19
Super Member
 
Join Date: Mar 2008
Location: Vancouver, BC
Posts: 862
Drives: CLS55 AMG
ya i know all the gaskets are in... there are no gaskets between the downpipes and the collector, kleemann didnt send any... maybe the leak is there?
xpl0sive is offline   Reply With Quote
Old 05-11-2012, 05:56 PM   #20
MBWorld Fanatic!
 
e55amgrocket's Avatar
 
Join Date: Aug 2010
Location: Northern Va
Posts: 2,052
Drives: Dirt Scooters
Quote:
Originally Posted by xpl0sive View Post
ya i know all the gaskets are in... there are no gaskets between the downpipes and the collector, kleemann didnt send any... maybe the leak is there?
That would be the leak. I got gaskets from vibrant performance for mine.
__________________

10.51@132 on motor 1.52 60ft

10.52@135 on spray 1.61 60ft
Tuned by Eurocharged. New build starts 11/26
e55amgrocket is offline   Reply With Quote
Old 05-11-2012, 06:11 PM   #21
Super Member
 
Join Date: Mar 2008
Location: Vancouver, BC
Posts: 862
Drives: CLS55 AMG
ah ok they are just regular three bolt gaskets right... would you happen to have the part number by any chance?

i'm guessing they are these?

http://vibrantperformance.com/catalo...roducts_id=135

Last edited by xpl0sive; 05-11-2012 at 06:14 PM.
xpl0sive is offline   Reply With Quote
Old 05-11-2012, 06:16 PM   #22
MBWorld Fanatic!
 
e55amgrocket's Avatar
 
Join Date: Aug 2010
Location: Northern Va
Posts: 2,052
Drives: Dirt Scooters
3 bolt gaskets and not that easy to find. I ordered 3 different kind to make sure I got the right ones. I think someone told me they are VW/Audi gaskets. Maybe try calling Cory at kleemann
__________________

10.51@132 on motor 1.52 60ft

10.52@135 on spray 1.61 60ft
Tuned by Eurocharged. New build starts 11/26
e55amgrocket is offline   Reply With Quote
Old 05-11-2012, 06:21 PM   #23
Super Member
 
Join Date: Mar 2008
Location: Vancouver, BC
Posts: 862
Drives: CLS55 AMG
they already shut down for the day today they are only open till 3 on Fridays
xpl0sive is offline   Reply With Quote
Old 05-11-2012, 06:40 PM   #24
MBWorld Fanatic!
 
Join Date: May 2009
Posts: 1,017
Drives: 211-55
Quote:
Originally Posted by xpl0sive View Post
do i have a leak or is this header tick you guys are talking about? sounds exactly like a leak to me...

http://www.youtube.com/watch?v=IJgP1iwQ-_I

http://www.youtube.com/watch?v=XByS99aCPGk
Just confirming what was already said, yours is a leak because it is too pronounced. That's how mine sounded when my bolts came loose on my old VRP logs. I lost a crapload of torque too. With my PLMs, they still make a similar sound between 1500-3000RPM but much less noticeable.
__________________
PC Tune * 180mm * 82mm * K&N * JohnsonCM30 * PLM shorties * X-pipe * Secondary Cats Removed * Resonator Removed * Phen Spacers * -10 deg
cahiil55k is offline   Reply With Quote
Old 05-11-2012, 06:41 PM   #25
Super Member
 
Join Date: Mar 2008
Location: Vancouver, BC
Posts: 862
Drives: CLS55 AMG
ya my car feels slower than stock and I just installed kleemans and a 175 pulley lol
xpl0sive is offline   Reply With Quote
Old 05-11-2012, 06:41 PM
 
 
 
Reply

Tags
2003, back, c63, car, click, constantinople, discovery, exhaust, finding, leak, leaking, muffler, ram, resonator, sound, sounds



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 04:33 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details
You Rated this Thread: 5