Notices
C450/C43 AMG
Sponsored by:
Sponsored by:

Grrrrrrrrr.... MercedesMe

 
Old 02-21-2019, 09:40 AM
  #1  
Member
Thread Starter
 
Join Date: Mar 2018
Posts: 109
Received 17 Likes on 15 Posts
TBD
Grrrrrrrrr.... MercedesMe

I know MercedesMe is a much-loved feature on this board.

I was hoping it would be more reliable in my 2019, but that seems to not be the case. Recently the success rate remote starting with MercedesMe seems to have fallen to a new low. But that's not why I'm on here venting.

Today, I got into my office, sat down, and received a notification. My car is unlocked. Hmm. Thought I touched the door and locked it, but maybe I made a mistake. I press the lock button on MercedesMe. Fail. Try it again. Fail. Again. Fail.

&*^%!k

Down the elevator, into the parking garage, down the stairs, over to my car (parked in back in a big safe spot of course).

Car is locked.

&*^%!k!!!!!!!!!!

WTF is with this app? As if it wasn't semi-useless enough already, now it is proactively inconveniencing me. Mercedes ought to be ashamed.
sieglo is offline  
Old 02-21-2019, 10:11 AM
  #2  
Member
 
Join Date: Aug 2018
Location: the Right coast
Posts: 162
Received 45 Likes on 36 Posts
'19 C43
Originally Posted by sieglo View Post
I know MercedesMe is a much-loved feature on this board.

I was hoping it would be more reliable in my 2019, but that seems to not be the case. Recently the success rate remote starting with MercedesMe seems to have fallen to a new low. But that's not why I'm on here venting.

Today, I got into my office, sat down, and received a notification. My car is unlocked. Hmm. Thought I touched the door and locked it, but maybe I made a mistake. I press the lock button on MercedesMe. Fail. Try it again. Fail. Again. Fail.

&*^%!k

Down the elevator, into the parking garage, down the stairs, over to my car (parked in back in a big safe spot of course).

Car is locked.

&*^%!k!!!!!!!!!!

WTF is with this app? As if it wasn't semi-useless enough already, now it is proactively inconveniencing me. Mercedes ought to be ashamed.
It seems so inconsistent from car to car. I have not had a single issue with my '19 [knock on wood]. It has remote started each time I've used that feature, it locks without fail each time. I notice you said your vehicle was in a parking garage. I wonder if there wasn't enough signal for it to properly communicate?
GuardianVA is offline  
Old 02-21-2019, 11:50 AM
  #3  
Senior Member
 
Join Date: May 2018
Location: Connecticut
Posts: 281
Received 42 Likes on 36 Posts
2019 AMG C43 Sedan
Originally Posted by GuardianVA View Post
It seems so inconsistent from car to car. I have not had a single issue with my '19 [knock on wood]. It has remote started each time I've used that feature, it locks without fail each time. I notice you said your vehicle was in a parking garage. I wonder if there wasn't enough signal for it to properly communicate?
Same here knock on wood. When my cell reception is poor I have issues, but as long as my phone and car have good reception it's been flawless.
MVEOVR is online now  
Old 02-21-2019, 12:05 PM
  #4  
Junior Member
 
Join Date: Oct 2018
Location: Seattle, WA
Posts: 29
Received 2 Likes on 2 Posts
2018 C43 Sedan
I have an '18 and until the most recent update it was utter trash, half the time I couldn't get it to load and I could only interact with the car maybe half the time that it did load. Now it's been working pretty well, still pretty buggy though, like this morning after doing a remote start the car was running but the app said it's still trying to start it. It's been inconsistent since the last update on giving general car info, like if the doors are locked.

I find it really weird that the Companion app works flawlessly, and also that it exists, but thank god it does because Send to Benz has worked from that app 100% of the time, and I use it a couple times a day because I hate trying to pull up locations on the nav.

It would be better to just have remote start on my FOB.
MasterTowlie is offline  
Old 02-21-2019, 06:32 PM
  #5  
Super Member
iTrader: (1)
 
Join Date: Oct 2017
Location: Massachusetts
Posts: 753
Received 110 Likes on 100 Posts
2018 C43 AMG Brilliant Blue Metallic
I had the same problem and called mercedesme and they sent a reset to the car and thankfully I have had good luck with the car starting.

Basically they send message to car then they ask you to start the car and let it run for a minute or so with an hour of them sending the reset.
Dieseldan9 is offline  
Old 02-21-2019, 07:12 PM
  #6  
Senior Member
 
Join Date: Nov 2018
Location: Dallas Texas USA
Posts: 307
Likes: 0
Received 24 Likes on 23 Posts
2019 C43 Sedan
For the first week mine was a little buggy and then it settled down and has been flawless, 2019 C43 Sedan. One thing to remember, it's uses the mobile phone network, not Wi-fi or Bluetooth. In our building we park 2 levels below ground and cell service is marginal at best. So depending on how good the signal is will determine if the signal gets from the vehicle to the cloud to the App on your phone and also on whether the App signal gets to your vehicle. I have noticed that even when the car doesn't show signal it does manage to push through but other times no dice. I'm not sure what carrier the vehicle uses so it not necessarily the same carrier as you might use for your phone, so that adds in that one carrier might have a good signal and the other not and then no communications. Not saying the App is perfect, it's not, a little slow and I think the main server is in the Black Forest somewhere on a dial up modem line, but overall it's pretty good. The App is talking to the main server which is then talking to the vehicle so it's not a direct communications path. Then throw all the stuff in the middle and it does manage to work. I will say they need to get their act in order if this is the future and it's being rolled out to all vehicles. If they can't do this reliably then how will they do car to car and car to infrastructure etc.
Tirgoman is offline  
Old 02-22-2019, 08:35 AM
  #7  
Super Member
 
Star4life's Avatar
 
Join Date: Feb 2017
Location: Michigan
Posts: 847
Received 114 Likes on 86 Posts
2017 C43 AMG
mine was great at first on my 2017, then it was down to 50% success rate. I could live with that for the amount of times I usually do it. Now it hardly ever works. I get 5 years free of this. if they think they can charge for it in the future, they are crazy.
Star4life is offline  
Old 02-22-2019, 11:00 AM
  #8  
Member
 
Join Date: Aug 2018
Location: the Right coast
Posts: 162
Received 45 Likes on 36 Posts
'19 C43
Originally Posted by Tirgoman View Post
For the first week mine was a little buggy and then it settled down and has been flawless, 2019 C43 Sedan. One thing to remember, it's uses the mobile phone network, not Wi-fi or Bluetooth. In our building we park 2 levels below ground and cell service is marginal at best. So depending on how good the signal is will determine if the signal gets from the vehicle to the cloud to the App on your phone and also on whether the App signal gets to your vehicle. I have noticed that even when the car doesn't show signal it does manage to push through but other times no dice. I'm not sure what carrier the vehicle uses so it not necessarily the same carrier as you might use for your phone, so that adds in that one carrier might have a good signal and the other not and then no communications. Not saying the App is perfect, it's not, a little slow and I think the main server is in the Black Forest somewhere on a dial up modem line, but overall it's pretty good. The App is talking to the main server which is then talking to the vehicle so it's not a direct communications path. Then throw all the stuff in the middle and it does manage to work. I will say they need to get their act in order if this is the future and it's being rolled out to all vehicles. If they can't do this reliably then how will they do car to car and car to infrastructure etc.
Mercedes uses AT&T for the U.S. market. A fairly large number of manufacturers use AT&T for their remote/emergency in-car services, for whatever reason.
GuardianVA is offline  
Old 02-22-2019, 07:58 PM
  #9  
Senior Member
 
Join Date: Nov 2018
Location: Dallas Texas USA
Posts: 307
Likes: 0
Received 24 Likes on 23 Posts
2019 C43 Sedan
Probably went with low bid! Each carrier has different coverage depending where the vehicle is. Would have been great if the car could seek out the best service even if it meant changing carriers. This is easily doable today but of course would cost more but give a more reliable level of service.
Tirgoman is offline  
Old 02-22-2019, 09:27 PM
  #10  
Member
 
Join Date: May 2018
Posts: 149
Received 10 Likes on 10 Posts
2019 C43 AMG
Mercedes just changed service with the 2019s. I had to cancel my account with MBrace because I traded in my 2016 C450 for a 2019 c43. MBrace was a pile of **** for me. I am hoping this new service company will be better.
SirJmon is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Grrrrrrrrr.... MercedesMe


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: