Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > E-Class (W211)
Please help - My car making a humming noise up front >

Please help - My car making a humming noise up front

Notices
E-Class (W211) 2003-2009

Please help - My car making a humming noise up front

 
Old 07-10-2014, 03:02 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 468
Likes: 0
Received 0 Likes on 0 Posts
A few toys & 07' E350 4matic w/AMG sport packg.
Please help - My car making a humming noise up front

Hey guys, just looking for some input and help on what it could be. I haven't jacked the car up just yet to spin the wheels.

Initially, I thought it was the front right wheel bearing, after nailing a very large pothole over the winter at ~50mph which resulted in a destroyed tire & wheel. The noise came about two months ago, (several months after the pothole incident) a light hum at 40-43mph only, and now it has developed into a hum that starts around 20mph and continues all the way up until wind noise silences it out. Now I am thinking (mainly because I'm thinking of all the possibilities) maybe something drivetrain related in the front end.

Any specific things to hear/look/check to properly diagnose a bad wheel bearing? Car just turned over 64,000 miles today. Also, front diff fluid was never changed, only trans.
MasterMoparSB is offline  
Old 07-11-2014, 10:42 AM
  #2  
Junior Member
 
Join Date: Mar 2014
Location: Raleigh, NC, USA
Posts: 53
Likes: 0
Received 0 Likes on 0 Posts
640i Gran Coupé
Originally Posted by MasterMoparSB View Post
Any specific things to hear/look/check to properly diagnose a bad wheel bearing?
When I check for a wheel bearing, aside from spinning the wheel and listening (which usually doesn't work unless the bearing is really shot) I put a hand at 12:00 and another at 6:00 and try to rock the wheel. It shouldn't have any play. Now, if it does, especially on the front end, it could be something else like lower ball joint, but it could also be a wheel bearing. You'll have to do more elimination.

However... if your symptom is noise, and it started shortly after your pothole incident, I'd take a long hard look at the tire. It may have been damaged. If it was replaced, maybe there's something wrong with the replacement. I'd suggest swapping it with the spare, or maybe the rear tire on that side to see if the noise changes or goes away or moves to the rear...

Good luck.
beemer guy is offline  
Old 07-13-2014, 01:54 PM
  #3  
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 468
Likes: 0
Received 0 Likes on 0 Posts
A few toys & 07' E350 4matic w/AMG sport packg.
I actually had to have the wheel and tore completely replaced at that time. I will try rotating the wheels/tires and try, but I don't think it is related to the wheels/tires. Definitely a drivetrain or wheel bearing thing.
MasterMoparSB is offline  
Old 07-14-2014, 07:37 AM
  #4  
Junior Member
 
Join Date: Mar 2014
Location: Raleigh, NC, USA
Posts: 53
Likes: 0
Received 0 Likes on 0 Posts
640i Gran Coupé
If the incident was bad enough to ruin a tire and wheel, it's possible that something else was damaged as well.

I simply suggested rotating the tires because a) it's possibly the issue and 2) it's easy and by far the cheapest diagnostic to try first.

Best of luck, keep us posted!
beemer guy is offline  
Old 07-14-2014, 08:11 AM
  #5  
MBWorld Fanatic!
 
vettdvr's Avatar
 
Join Date: Mar 2006
Location: Louisiana
Posts: 3,254
Likes: 0
Received 4 Likes on 4 Posts
03 E500 and Corvette
Are your tires cupped out on the inside of the tread?
vettdvr is offline  
Old 10-18-2014, 08:33 PM
  #6  
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 468
Likes: 0
Received 0 Likes on 0 Posts
A few toys & 07' E350 4matic w/AMG sport packg.
Just driving my car again after installing four brand new tires...still making the humming noise up front. My mind says front diff fluid or wheel bearing now...opinions?
MasterMoparSB is offline  
Old 10-20-2014, 03:35 PM
  #7  
Member
 
Join Date: Jun 2011
Location: Orange County, Ca
Posts: 141
Received 1 Like on 1 Post
2007 E350 RWD SP1 (M211.056/E272.964)
Originally Posted by MasterMoparSB View Post
Hey guys, just looking for some input and help on what it could be. I haven't jacked the car up just yet to spin the wheels.

Initially, I thought it was the front right wheel bearing, after nailing a very large pothole over the winter at ~50mph which resulted in a destroyed tire & wheel. The noise came about two months ago, (several months after the pothole incident) a light hum at 40-43mph only, and now it has developed into a hum that starts around 20mph and continues all the way up until wind noise silences it out. Now I am thinking (mainly because I'm thinking of all the possibilities) maybe something drivetrain related in the front end.

Any specific things to hear/look/check to properly diagnose a bad wheel bearing? Car just turned over 64,000 miles today. Also, front diff fluid was never changed, only trans.
I had same thing happen to me, hitting the pothole. Replaced 1 rim and all four tire.

After 15k miles, car start developed hum at 50mph and got worse after 18k miles even at 40mph - 20mph.

Replaced all four tire, hum went away. Now after 15k miles, it star developed hum again.

I just replaced 2 rear tire 2 weeks ago due to no thread left, but the front tire still have 40%.
Alignment shop told me that my alignment is good, but the front tires has little bit cupping that's why hum is still there.

To get rid of hum noise I need to replace front tire.
btv94 is online now  
Old 12-02-2014, 08:39 AM
  #8  
Junior Member
 
cigarette.888's Avatar
 
Join Date: Sep 2013
Location: Greater Washington
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
SL 500
I have a noise front tire area, trying to diagnose. I replaced cheap , bad tires for New Michelins, AST3s. Improved a bit.AnyA
cigarette.888 is offline  
Old 12-02-2014, 02:26 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 468
Likes: 0
Received 0 Likes on 0 Posts
A few toys & 07' E350 4matic w/AMG sport packg.
It's either wheel bearing or front diff at this point. I checked everything, zero to little play on the front wheels. Fluid level correct in the diff. I'm lost with this thing. It's a very annoying loud hum.
MasterMoparSB is offline  
Old 12-04-2014, 08:09 AM
  #10  
MBWorld Fanatic!
 
vettdvr's Avatar
 
Join Date: Mar 2006
Location: Louisiana
Posts: 3,254
Likes: 0
Received 4 Likes on 4 Posts
03 E500 and Corvette
IF the car doesn't have weight on the wheels and you spin it the bearing is not loaded and it may not make the noise, Doesn't mean it isnt' bad.
vettdvr is offline  
Old 12-04-2014, 07:49 PM
  #11  
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 468
Likes: 0
Received 0 Likes on 0 Posts
A few toys & 07' E350 4matic w/AMG sport packg.
Originally Posted by vettdvr View Post
IF the car doesn't have weight on the wheels and you spin it the bearing is not loaded and it may not make the noise, Doesn't mean it isnt' bad.
I can purchase the 4matic front wheel bearings as a unit with the hub correct?I can just change them myself, no press needed.
MasterMoparSB is offline  
Old 12-06-2014, 02:54 PM
  #12  
Member
 
Join Date: Jun 2011
Location: Orange County, Ca
Posts: 141
Received 1 Like on 1 Post
2007 E350 RWD SP1 (M211.056/E272.964)
Originally Posted by MasterMoparSB View Post
It's either wheel bearing or front diff at this point. I checked everything, zero to little play on the front wheels. Fluid level correct in the diff. I'm lost with this thing. It's a very annoying loud hum.
If wheel bearing and hub assembly is changed, please keep us posted. I'm thinking that my car is having the same issue. I'm not sure if replacing front tire will solve the problem for me.
I may want to change wheel bearing and hub assembly before changing front tire (40% left).
btv94 is online now  
Old 12-21-2015, 04:02 PM
  #13  
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 468
Likes: 0
Received 0 Likes on 0 Posts
A few toys & 07' E350 4matic w/AMG sport packg.
Instead of making a new thread, I'll ask the question here. What is the part number for the wheel hub/bearing? Not separately, I'm looking for the whole unit together. Please & thank you!
MasterMoparSB is offline  
Old 03-03-2016, 08:54 PM
  #14  
Senior Member
Thread Starter
 
Join Date: Aug 2009
Location: Long Island, NY
Posts: 468
Likes: 0
Received 0 Likes on 0 Posts
A few toys & 07' E350 4matic w/AMG sport packg.
It was the wheel bearings. I changed both front bearings out.

FYI, they are made by SKF. Save yourself some coin and get them from elsewhere.
MasterMoparSB is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Please help - My car making a humming noise up front


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: