Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > E-Class (W211)
05 E500 Airmatic Rear Left low, no leaks >

05 E500 Airmatic Rear Left low, no leaks

Notices
E-Class (W211) 2003-2009

05 E500 Airmatic Rear Left low, no leaks

 
Old 09-28-2015, 11:36 AM
  #1  
Member
Thread Starter
 
Agent-A01's Avatar
 
Join Date: May 2013
Posts: 139
Received 8 Likes on 8 Posts
05 W211 E500, 03 C215 CL55 AMG
05 E500 Airmatic Rear Left low, no leaks

As title says, my driver rear side is low(no error yet) and has been like this for a while with no changes. I can fit maybe 2 fingers between the tire and fender, other side 3-4 fingers~.

I have read through other airmatic threads with no clear solution.

When raised the rear driver side doesnt raise hardly any, maybe half inch max.
AFAIK there are no leaks, the compressor does not run even after sitting for a day or two.

I have noticed that the shock is leaking fluid, is it possible this is adversely affecting the height?
Ive read the rear sensor controls both, so if it were to go out im assuming that both sides would be low.

Any ideas on where to start, dont want to throw money at it and not fix the problem.
Agent-A01 is online now  
Old 09-28-2015, 12:27 PM
  #2  
Out Of Control!!
 
konigstiger's Avatar
 
Join Date: Jul 2003
Location: North Scottsdale, AZ
Posts: 10,377
Received 1,164 Likes on 980 Posts
'71 Pinto
Could be internal strut valve is starting to fail.
Attached Thumbnails 05 E500 Airmatic Rear Left low, no leaks-capture.jpg  
konigstiger is offline  
Old 09-30-2015, 09:50 AM
  #3  
Member
Thread Starter
 
Agent-A01's Avatar
 
Join Date: May 2013
Posts: 139
Received 8 Likes on 8 Posts
05 W211 E500, 03 C215 CL55 AMG
So just looking at a possible failure inside the air spring?

Are these required to be replaced in pairs?

What about the leaking shock, replace in pairs?

Again, these do not affect height of vehicle correct?
Agent-A01 is online now  
Old 09-30-2015, 11:27 AM
  #4  
Out Of Control!!
 
konigstiger's Avatar
 
Join Date: Jul 2003
Location: North Scottsdale, AZ
Posts: 10,377
Received 1,164 Likes on 980 Posts
'71 Pinto
50,000 > replace in pairs. “If” internal valve of air strut is malfunctioning this will affect height.

If considering replacement, OEM alternative:
https://www.arnottindustries.com/?gc...FRRcfgodsb0JNg
https://mbworld.org/forums/e-class-w...ount-code.html
konigstiger is offline  
Old 09-30-2015, 06:14 PM
  #5  
MBWorld Fanatic!
 
vettdvr's Avatar
 
Join Date: Mar 2006
Location: Louisiana
Posts: 3,254
Likes: 0
Received 4 Likes on 4 Posts
03 E500 and Corvette
The air spring can crack in the fold at the bottom and seal the hole. Then as the temps drop at night lower enough to allow the crack to open. My $$ is on a rear air spring with crack that will get worse later. As konigstiger said, replace both in pairs.
vettdvr is offline  
Old 09-30-2015, 06:38 PM
  #6  
Member
Thread Starter
 
Agent-A01's Avatar
 
Join Date: May 2013
Posts: 139
Received 8 Likes on 8 Posts
05 W211 E500, 03 C215 CL55 AMG
Originally Posted by vettdvr View Post
The air spring can crack in the fold at the bottom and seal the hole. Then as the temps drop at night lower enough to allow the crack to open. My $$ is on a rear air spring with crack that will get worse later. As konigstiger said, replace both in pairs.
Well it seems if that were the case, the car would gradually leak over time. It's stayed the same for a while now

Replace springs in pairs?

Shocks in pairs sounds fine, but that would be over 2k to replace the whole rear. Ouch
Agent-A01 is online now  
Old 10-02-2015, 09:29 PM
  #7  
Member
 
Alfa Fan's Avatar
 
Join Date: Jul 2004
Location: Ho-Ho-Kus, New Jersey
Posts: 83
Received 0 Likes on 0 Posts
'07 CLK 350 Coupe, '03 E500 Sport;'02 E320 4Matic; ,08 Jaguar XJ; 10 E350 '65 Alfa Giulia Sprint GT
The rear airsprings on my car wouldn't fill up and I had 3 people look at it. The third one checked all the electrical connections. He said mine was a common problem he has seen often. There were wires behind the driver's side front wheel splash guard that were frayed. He replaced the wires and all is well. I don't know if this could be your problem but I would check that. Could be a cheap fix.
Alfa Fan is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: 05 E500 Airmatic Rear Left low, no leaks


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: