Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > E-Class (W212)
cameras are blank after state inspection >

cameras are blank after state inspection

Notices
E-Class (W212) 2010 - 2016: E 350, E 550

cameras are blank after state inspection

 
Old 03-13-2018, 09:42 AM
  #1  
MBWorld Fanatic!
Thread Starter
 
Join Date: Dec 2015
Location: Charlotte, NC
Posts: 1,006
Liked 54 Times in 52 Posts
2014 E350 4M Diamond Silver
cameras are blank after state inspection

Hello,
I just took my vehicle for state inspection at Nissan near my house. After that, the 360 cameras are not working, either in reverse or with the favorite's button. It gives me option for 360 or full screen, but the screen is blank either way.
Called up the Mercedes Dealer and the manager said, a fuse might be blown by them.

1. If it is fuse, please tell me the fuse number and/or Amps; I'll buy it tonight before taking it to dealer tomorrow.
2. The camera comes up late than the Bluetooth connected phone, Do I need a software update? Last COMAND update was around June 2017 I believe.

BTW, good news out of this is the State inspection is a PASS, Knock on wood

Thanks.
raja777m is offline  
Old 03-13-2018, 12:13 PM
  #2  
Out Of Control!!
 
konigstiger's Avatar
 
Join Date: Jul 2003
Location: North Scottsdale, AZ
Posts: 10,114
Liked 1,058 Times in 905 Posts
'71 Pinto
Check f84 (5A) @ rear SAM in trunk. Attached bulletin “may” be applicable.
Attached Files
File Type: pdf
LI54.65-P-066284_Ver_1.pdf (33.2 KB, 31 views)
konigstiger is offline  
The following users liked this post: konigstiger
raja777m (03-13-2018)
Old 03-13-2018, 02:31 PM
  #3  
MBWorld Fanatic!
 
KEY08's Avatar
 
Join Date: Oct 2005
Location: Chicagoland
Posts: 3,308
Liked 363 Times in 340 Posts
2014 E550 4Matic Designo Diamond White and loaded up
Sorry to hear that! I use my camera every day and would be lost without it.
KEY08 is offline  
The following users liked this post: KEY08
raja777m (03-13-2018)
Old 03-13-2018, 02:51 PM
  #4  
MBWorld Fanatic!
Thread Starter
 
Join Date: Dec 2015
Location: Charlotte, NC
Posts: 1,006
Liked 54 Times in 52 Posts
2014 E350 4M Diamond Silver
Originally Posted by KEY08 View Post
Sorry to hear that! I use my camera every day and would be lost without it.
I know right, I'm living on the proximity sensors for parking when parking in a well lit parking spot.
Else, I depend on the reflection of the rear brake light's intensity and the passenger side mirror which automatically tilts down for better view
raja777m is offline  
The following users liked this post: raja777m
KEY08 (03-13-2018)
Old 03-14-2018, 06:49 AM
  #5  
MBWorld Fanatic!
Thread Starter
 
Join Date: Dec 2015
Location: Charlotte, NC
Posts: 1,006
Liked 54 Times in 52 Posts
2014 E350 4M Diamond Silver
Good news, the cameras started working after leaving the vehicle for the rest of the day. They worked fine right after I got off work in the evening.
raja777m is offline  
Old 03-14-2018, 07:14 AM
  #6  
MBWorld Fanatic!
 
KEY08's Avatar
 
Join Date: Oct 2005
Location: Chicagoland
Posts: 3,308
Liked 363 Times in 340 Posts
2014 E550 4Matic Designo Diamond White and loaded up
Phew!
KEY08 is offline  
The following users liked this post: KEY08
raja777m (03-14-2018)
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: cameras are blank after state inspection


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: