MBWorld.org Forums

MBWorld.org Forums (https://mbworld.org/forums/)
-   E-Class (W213) (https://mbworld.org/forums/e-class-w213-208/)
-   -   Mercedes Me Connect - General User Questions and Tips Thread (https://mbworld.org/forums/e-class-w213/727215-mercedes-me-connect-general-user-questions-tips-thread.html)

Egonvdv 02-19-2019 05:38 AM

Well… this doesn't help me much, cos

- predective navigation, still hasn't been solved
- they olny confirmed that the POI feature has indeed been cancelled on the website
- they actually confirm that the website gives all features for all countries, rather than specifically for ones car (confusing)
- and no mention about the sh*tty connection in general

***

Thank you for your feedback,First of all, the case regarding the predictive navigation issue you have mentionned (1-......) has been answered and detailled for you, please don't hesitate to contact us back if the solution is unclear or ton contact your retailer if you need a live demonstration.The case regarding the POI app (1-205...…..) has been also closed after the solution provided by our agent.If your vehicle is sending wrong doors' information, we have the possibility to create a case and send it to Stuttgart to lead further investigation, this type of issue can be solved quite quickly and can result from a communication issue between your vehicle and your application.The Mercedes me website indeed displays all the services currently live, some of them are available only in Germany and others in Europe. Since the Mercedes me website supports many countries, some services availabilites are not updated specifically by country.The Mercedes me website and application are in constant evolution and regulary offers new updates to facilitate the access and correct some reported issues.Thank you for your opinion regarding the Mercedes me features, In order to constantly improve the service provided to our customer, your opinion and idea are very welcome.

Best regards,

Nicolas Bour
Mercedes me connect Support





Originally Posted by Egonvdv (Post 7680519)
Well i finally had some spare time …

Sent to '[email protected]'

***
Good day

I've had my car for 1.5 years now I must say I am very underwhelmed by the "connected" side of it.
Both the Mercedes me website & the phone app have too many problems.

I also find that, when I send emails to Mercedes regarding issues I have, they reply very quick at first...
but when the problem does not get solved, and Mercedes no longer knows what to do, they stop replying altogether!

Here below is a list of things that are not working or not working properly.
(Please note that I'm not the only customer who experiences these issues, so they can not be classified as "isolated cases")

1- the Mercedes me website is very slow

2 - the app sometimes shows doors or windows are open when they are not.

3 - the app sends messages that doors are open when they are closed.
(this happens when you open the car & then lock again without driving it)

4 - on the mercedes me website there's info about services that do not (yet) exist.
example: alexa & google voice control are explained, and the service is there to activate, yet it is not yet available in France/Europe -
this is confusing.

5 - predictive navigation is explained on the website and one can activate the service, yet it does not (yet) exist / work
( after a long discussion : ref CMS zzzzzzzzzz, they simple stopped replying...)

6 - the POI app in the car has become useless, because it's no longer possible to send addresses there from the mercedes website.
The service was deleted from the site, yet it is still mentioned & explained.
(i had a long discussion under ref CMS xxxxx- but they stopped answering, presumably because they couldn't figure it out)

7- when sending an address directly from the phone app to the car's gps, it very often does not arrive at all

(please note no 6 & 7 are 2 different methods of sending addresses!)

8- TuneIn can not play a lot of radio stations (which CAN be played directly on the TuneIn website or TuneIn app on phone)

9 - automatic downloads in car not working. It did it once (in 1.5 years) and then got stuck for weeks, so in the end had to do it manually


I'm just glad that your cars are not built like your website/app, cos it feels like the "connected" thing is just a BETA version thrown in for free!

Also the fact that you just stop replying to me when you can't find a solution, is quite scandalous to be honest...

I shall be pleased to hear ASAP

Regards
Egon

***

So all will be solved soon…………………………………………………………………………….. lol




mgardner23665 03-22-2019 05:43 PM

UPDATE !!!! After three months the app is now working !!!!! The issue was finally upgraded and miraculously the app disappeared from my iPhone for a week or so and then it randomly appeared again and works !!!! Very interesting needless to say ....

stephos 03-25-2019 11:24 AM


Originally Posted by mgardner23665 (Post 7712415)
UPDATE !!!! After three months the app is now working !!!!! The issue was finally upgraded and miraculously the app disappeared from my iPhone for a week or so and then it randomly appeared again and works !!!! Very interesting needless to say ....

That's really weird but the main thing is, it's working now :D

rustybear3 03-25-2019 12:46 PM

...Until the April 12th update :eek:

rustybear3 03-25-2019 01:05 PM

pre entry climate control
 
By the way, we know about auto pilot not being available in the US, but do any of you have the pre entry climate control they talk about on the ME connect website? Do any of you outside the US have this? What does it do...maybe part of the April update??


https://cimg3.ibsrv.net/gimg/www.mbw...e4f7a18398.png

ua549 03-25-2019 01:47 PM

I just use remote start and the climate control resumes at the same settings as when you last exited the car.

Haag 03-25-2019 03:33 PM


Originally Posted by rustybear3 (Post 7714676)
By the way, we know about auto pilot not being available in the US, but do any of you have the pre entry climate control they talk about on the ME connect website? Do any of you outside the US have this? What does it do...

Yes I have it, it's an option. It is a separate heating/ventilating system that warms up the car in winter and ventilates it in summer without the enigine running. You can activate it with a timer, with a remote control or with the app. Especially the heating function is great with low outside temperatures. After pre-heating the car is nice and warm and all windows are free of ice.

rustybear3 03-25-2019 04:13 PM


Originally Posted by Haag (Post 7714831)
Yes I have it, it's an option. It is a separate heating/ventilating system that warms up the car in winter and ventilates it in summer without the enigine running. You can activate it with a timer, with a remote control or with the app. Especially the heating function is great with low outside temperatures. After pre-heating the car is nice and warm and all windows are free of ice.

Wow, that's pretty nice. All that without starting your car. Would be nice to have in the US.

petee1997 03-25-2019 05:55 PM

If you don't start the car, where is the heat coming from? Does your car have an electric heater?

Slugsy 03-25-2019 05:55 PM

Not available in the UK, it’s really annoying

Haag 03-25-2019 05:58 PM


Originally Posted by petee1997 (Post 7714976)
If you don't start the car, where is the heat coming from? Does your car have an electric heater?

It's a seperate heating system that runs on petrol.

petee1997 03-25-2019 06:47 PM

That option is not available in Canada. As a matter of fact, I've never heard of it before. Strange that this option is not offered here, since our Winters are colder than a hooker's heart.

Haag 03-25-2019 06:50 PM

Yes, that is strange. Maybe legal reasons?

petee1997 03-26-2019 12:40 PM

It may be because cars cannot be left idling in Europe.

stephos 03-27-2019 07:37 AM


Originally Posted by petee1997 (Post 7715025)
Strange that this option is not offered here, since our Winters are colder than a hooker's heart.

:rolf:

Egonvdv 03-27-2019 11:52 AM

it's been 3 months and still no news on the predictive navigations. "it's under investigation at stuttgard"

same goes for internet radio. apparently nobody at mercedes is aware of the change from HTTP to HTTPS - and again "the engineers at stuttgard are working on the case".

the people that reply to the mails are incompetent and only work with a scenario . their knowledge doesn't go much further than "have you tried to turn it off & on again",
yet you have to keep replying to their useless questions before they actually send the file to stuttgard.. (if that even really is a thing….)

and before it does go to stuttgard, you have to send several reminders because it seems when they don't have an answer anymore they just stop replying all together.

i'm also extremely pissed off that they just cancel certain services that came with the car. basically this is taking away an option that i've paid for….

end rant

Egonvdv 04-01-2019 07:25 AM

they finally confirmed that predictive navigation is not possible with my car, as it does not have the right components. (seems only the 2019 models?.)
so i wonder why the feature is mentioned at all on my mercedes me website where i can activate it….


All times are GMT -4. The time now is 06:50 AM.


© 2019 MH Sub I, LLC dba Internet Brands