MBWorld.org Forums - View Profile: !!!!!NJ Drive

Go Back  MBWorld.org Forums > Members
Reload this Page >

!!!!!NJ Drive's Profile

Notices

!!!!!NJ Drive !!!!!NJ Drive is offline

Super Member

About Me

  • About !!!!!NJ Drive
    Location
    ...
    Vehicle(s) I drive
    ...

Statistics

Total Posts
Visitor Messages
Total Likes
General Information
  • Join Date: 05-04-2004
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Visitor Messages

Showing Visitor Messages 1 to 10 of 14
  1. 02-07-2019 06:04 AM
    Hi there,

    I've the following issue with my E55 AMG model W211.
    Before the overhaul the engine was running like a bullet, but the distribution chains made a lot of noise and needed to be exchanged after 350K km.
    I overhauled the total engine and also exchaged the complete motor harness and the 8 injectors to make the overhaul complete.
    After I rebuilt the total engine, the magnet clutch of the supercharger doesn't engage anymore which result in no boost.
    We read out the entire system with the original Mercedes diagnose reader and no error codes were present.
    On MB forum I've read the following:
    1. Bypass valve which is be stucked or doesn't function properly (Like to know the location of the Bypass valve)
    2. Water pump of intercooler doesn't work (I've connected the pump directly to 12.5 v and it's running good)
    3. Water temperature sensor fail (has been exchanged)

    What could be the error and solution to fix this problem, I'm exhausted.

    Rick Coorengel
  2. 01-11-2019 05:08 PM
    Hei man, please help me, i have a C 220 CDI 2004 and the radiator fan does not spin when the car is idling, it is suppose to do that ? Please tell me when it is spinning
  3. 08-06-2018 01:30 PM
    HI, I own a 2005 Mercedes E 320 cdi. It is a diesel . It also has electronic braking system. The brake pedal almost goes to the floor. A large red message appears on the speedometer dial. The message says "Reduced braking " I drove it 1 block and decided is not fit to drive.
    does anyone know about this problem? If so I will be glad to hear from you.

    Thanks
    Jerry
  4. 08-06-2018 11:04 AM
    Hello,
    Reduced braking message appears on the dashboard. break pedal has long travel almost to the floor and barely stops the car. Scared! I don't can't drive it to the shop. any answers ? 2005 E320 cdi

    Jerry
  5. 02-11-2018 02:33 PM
    Hi
    New here , poking around and see you'e 500+ post so figure you might lend direction to me
    I bought my First MB about a yr ago a W220 2006 S350 (yes there is such a beast : - ) with only 60K on it.
    It has most of the bells and whistles I like and lacks those I don't (modern, lane departure, car steering itself etc but does lack some of the tech gizmos I do want.
    There for, ebay search I'm looking at a 2008 S550 AMG with 95 K on it, video and post looks great to me, but curious on any "gotcha's and what a reasonable price is.
    And, most important, what the life expectancy is on the engine (300K, 400K ...???)
    Any help or direction you can provide is GREATLY APPRECIATED as general web search I'm not finding much info on this
    thanks either way
    Jay
  6. 10-04-2017 09:36 AM
    Hi
    I am new here. my car is a CLS 500 Shooting Brake
    I have a problem with connecting my Samsung s8 with my car for data connection. I am using BlueDUN app (trial version). It seems that the connection is made at first and I can see some activity on the phone in sending and receiving data. However, when I reach the point where the message "Configuring Data Connection..." appears on the car screen, the app on my phone stops working and after a while, the message "Connection Failed" appears on the Navi screen in the car.
    I was wondering if any of you have had the same problem and has been able to solve the issue.
    Thanks
  7. 04-25-2017 04:31 PM
    Hi,
    Hope all well,
    I have Mercedes Benz s,class 320cdi
    I replaced front brake pads after that when I'm applying parking brake it's producing alot of noise and appear light on dashboard and also showing to see user manual + on starting time it's producing alot of white smoke when I shift it in the gear and drive a bit smoke disappear. Anybody can help me on it please.
    ​​​​​
  8. 06-02-2016 09:13 PM
    Hi NJ, Jacqueline , did you receive my message, what do you think?
  9. 06-02-2016 09:10 PM
    Hi , I own a 2008 C 350 , having to replace Steering lock and blue key, but however I have also had to replaced command system, could this be associated with the failure or a sign of it coming ?
  10. 11-20-2010 09:39 AM
    I was wondering since you've been a member for a while and you might know about MB, I'm close to purchasing my 1st which will be a used 2004 E55, what is the highest amount of miles, that should be on the vehicle? I was searching for one's with no more than 60K.

    Also how likely would i be a smarter idea to find one with more miles and just have the engines rebuilt and completely serviced?

    Thanks for you time....

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.