MBWorld.org Forums - View Profile: jturkel

Go Back  MBWorld.org Forums > Members
Reload this Page >

jturkel's Profile

Notices

jturkel jturkel is offline

MBWorld Fanatic!

About Me

  • About jturkel
    Biography
    Medicine
    Location
    Valves of Houston
    Interests
    Medicine, baseball, piano, cars.
    Occupation
    Medicine
    Vehicle(s) I drive
    02 C32 AMG
  • Signature
    FS: DashDyno SPD OBDII Gauge https://mbworld.org/forums/mobile-el...der-gauge.html

    - 02 C32 AMG....sold but not forgotten

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 10-24-2014 09:46 AM
  • Join Date: 10-03-2006
  • Referrals: 1

Social Profiles

Instant Messaging
Send an Instant Message to jturkel Using...
This Page
https://mbworld.org/forums/members/41379-jturkel.html

Friends

Showing Friends 1 to 10 of 16

Visitor Messages

Showing Visitor Messages 1 to 8 of 8
  1. 06-18-2010 03:29 PM
    Hi my name is Jorge,
    I'm not too much of a active member. I was wondering if I could ask you a question on your posts back in 09 "HELP car won't start". Were you or how did you solve your car not starting problem? My 02 c32 is doing the exact same thing. I've already replaced the CPS and also checked the fuse in the rear SAM, but still no solution. I'm gonna look into the relay and other fuel solutions. Hopefully you can shed some light on the issue.

    Thanks,
    Jorge
  2. 04-27-2010 05:22 PM
    Fairly new to the site and MB ownership...l saw the AZ loc and came in to say Hi and see if u had an album. Nice sig vid too.
  3. 03-13-2010 06:45 AM
    Hi there,
    Could you point me to where I could download the w203 service manual?
    Thanks in advance,
    Endre
  4. C32AMGSC
    12-09-2009 04:48 PM
    Ok, I deleted some of my pm's lol. Go ahead Josh, send message away!
  5. W203Ramos
    10-24-2009 05:02 PM
    just wanted to personaly thank you for your ideas and suggestions......cm30 woked out well and the car is running strong again!!!!also saved lots of $$$ by not going to the "stealership"

    john
  6. W203Ramos
    10-15-2009 05:53 PM
    just had a question...I hope you can shed some light on my situation. I have had some probs with my c32 and am trying to figure out what it is. when driving I feel like the supercharger cuts off. at first I thought it was a bad ic pump but thats working fine, then I thought it was the throttle position sensor but the car revs, although slow. I thought it was the tranny but the car downshifts just no power. this happens on and off, I'm thinking it's the clutch to the sc cause when the car goes limp, I all of a sudden don't hear the whine of the sc (code 3 intake installed) and no cel's Then when i come to a stop and take off...the car screams and goes. If you don't mind please give me your opinion on this.

    thanks
    john
  7. 10-05-2009 02:44 PM
    Hello,do you have the last file that jerry reflash your ecu?if possible please send it to me.i just want to compare it to mine.thank you
  8. S55-V12killer
    05-08-2009 04:26 PM
    hey man where did u get that clip of the girl licking the mercedes triad?
    that is epic haha

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.