MBWorld.org Forums - View Profile: deyainrdy4ds

Go Back  MBWorld.org Forums > Members
Reload this Page >

deyainrdy4ds's Profile

Notices

deyainrdy4ds deyainrdy4ds is offline

MBWorld Fanatic!

About Me

  • About deyainrdy4ds
    Location
    NJ
    Vehicle(s) I drive
    w208
  • Signature

Statistics

Total Posts
Visitor Messages
Total Likes
General Information
  • Last Activity: 05-22-2019 12:34 AM
  • Join Date: 10-21-2006
  • Referrals: 1

Friends

Showing Friends 1 to 6 of 6

Visitor Messages

Showing Visitor Messages 1 to 6 of 6
  1. wmorphis817
    11-11-2013 12:43 PM
    I like ur clk man the stance of it is sweet, I'm trying to lower mine as well. Where did you get your side fenders thou, I like em a lot, looks likes almost like mercedes mclaren!
  2. 01-22-2011 08:27 PM
    Hey man...still got em. I have $780 shipped in them...don't wanna lose my butt. What r u lookin to spend? Still brand new. How's your car and the turbo system?
  3. 12-13-2009 12:10 AM
    So i got these 19" rims for my car and i was putting them on. as i was turning i noticed the lugs were going to far in and wouldnt tighten all the way. when i was complete getting all of the rims on the car would not move when it was in reverse or drive. im like wtf! so i take all of the rims back off, put my stock ones on, and noticed that the lugs had went into the hub to far and started threading themselves. so while i was rolling today, there is a constant squealing from my rear passenger wheel. i thought it was my pads but it seems to be this metal piece touching in the back. this squeal is constant. 2 questions, 1.what do i have to do to make the 19" inch wheels not make the wheel lock up, (spacers maybe??) and 2. what is the squealing noise and what must i do to fix the problem or get rid of it (DIY or pdf if any are available) thanks in advance and please help me!!
  4. 11-30-2009 06:48 PM
    HEY man im new to this site but ive been watching your clk when i wasnt even a member....But anyways i need someones help ASAP with a problem im having with my CLK430. Its a 2000, when i have my headlights on and press brake they do not light up. But if my lights are off they light up. Today i changed the brake light switch but still no luck same thing. Its like the bulbs are drawing to much power because they melted the housings. What do you think it might be if you can help me
  5. Pancho
    09-30-2009 05:47 PM
    Hello,
    Am is need of your pdf DIY (deyainrdy4ds) Re. parking brake shoes, etc.. I did this job about 5 years ago (2000 CLK430), but can't seem to remember how to get the rear drum off. Have removed the allen head locking bolt, and released the parking brake using the driver's lever release, and beat on the rear disk/drum with a big hammer, but still can't get the darn thing to come loose. Your DIY pdf (deyainrdy4ds), and any suggestions/help from anyone else would be greatly appreciated. Should I just get my really really really big hammer and just go apes_hit on it ?
  6. 03-27-2009 11:38 PM
    hey new to site just wondering where you got your grill

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.