MBWorld.org Forums - View Profile: rob13572468

Go Back  MBWorld.org Forums > Members
Reload this Page >

rob13572468's Profile

Notices

rob13572468 rob13572468 is offline

PREMIUM SPONSOR

About Me

  • About rob13572468
    Biography
    when you're picking a screename that you are going to use forever, dont just type in a bunch of numbers...
    Location
    Chicago, IL
    Interests
    cars, women, music, electronics, gadgets.....
    Occupation
    Designing and building cool products for your Benz...
    Vehicle(s) I drive
    ML350, Lotus Elise
  • Signature
    www.midcityengineering.com

    [email protected]




Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 08-05-2015 06:14 PM
  • Join Date: 03-17-2007
  • Referrals: 1

Friends

Showing Friends 1 to 2 of 2

Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. 08-26-2017 06:10 AM
    Hi Rob, Im just wondering if you know where to get the aux audio cable https://photos.google.com/share/AF1Q...Foa1NfbU83Si13
  2. 04-28-2014 07:31 AM
    hello rob, this is al green, 561-713-0361, i wanted your help with the adding of a capacitor to the pin 14 to get the battery control module to not sense the drop in voltage due to my audio/stereo equipment. car i picked up used would have to have the whole audio system removed to get to the bcm and i wanted to do it myself, dont trust many to do it right and take their time, so if you could please clarify: the 100 uf capacitor will need to be put on the connector coming into the bcm at pin 14?? or do the capacitor needs to be placed on the bcm?? this capacitor can be soldered on?? thanks for any diagrams/descriptions etc etc.... my email: [email protected]. thanks again and have a great week!!!
  3. 03-13-2013 11:46 AM
    hi rob i hope you can help me out im a newbe here but what a great forum ! i just bought a 2006 e350 w211 that pre wired for sat. i bought a sat receiver thats supposed to be for the 06 e350 a1098270162 mod dl2140. well i removed the trunk panel to get to the wiring and there are to antenna leads one blue the other white but on the back of the receiver theres only one blue lead and i also have the 1st. gen two wire antenna well this set up work or did i order the wrong receiver thanks for any help you can give me
  4. kepiting
    08-30-2011 10:06 PM
    Hi Rob,

    I have a 2011 W164 without pre-wiring for RSE.
    Do you have anything that will connect the front Comand NTG 2.5 to have video out signals to the RSE Monitors?
    I've rear view camera connected to the Comand NTG 2.5
    Looking forward to your kind advice!

    Best regards
    KP Seah
  5. 08-12-2010 02:06 PM
    Hey Rob,
    i have an r350 and i'm trying to install dvd headrests for the third row viewing. the backseat has a steel plate in it, so i can't run the wires. do you have any suggestions?
  6. 10-29-2009 12:07 AM
    Hey Rob it's Chris Lindell from 12vinsider. Just wanted to let you know I'm on this site as well.
  7. rob13572468
    04-21-2009 11:58 AM
    the passport 9500 is the one to beat right now as it has the most current feature set and is remote mount /stealth system. The Valentine one is still very good but of course has to be placed into a weatherproof housing and coupled with a cluster adapter to turn it into a hidden system.
  8. 04-20-2009 09:29 PM
    Somebody on the forum is asking for a best radar detector.
    Do you have it in the list of your products? Will it be visible for police considering the fact, that in Canada it is not allowed to have one? Maybe you can put some description in that thread?
    thanks
  9. 01-07-2009 12:59 PM
    Dear Raven,do you have any idea how to find the way to install the back-up camera in the c63 2009 model? coz my car in the hiden menu has not option for back-up camera.and i ask someone and they told me only this option is in the 2008 model not in my one.i have friend of mine and i check his car which 2008 and it has this option and it works already.but how to make it work in my car?what i find in this head unit is i think the software problem.and the head unit which i have in my car has diffrent software of my friend one.kind just help me if u have any idea how to enable the back-up camera in my 2009 c 63.

    Thanks

    Emad

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.