Misfire cylinder 1 - MBWorld.org Forums

Notices
R-Class (W251) 2006-Present: R320CDI, R350, R420CDI, R500

Misfire cylinder 1

Reply

 
 
Old 06-20-2013, 03:37 PM
  #1
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
R-500 2006
Misfire cylinder 1

Hi,

Dear R-class owners, I really need your help. My car is R500 '06 with 150 000 km. For the last 4 months I have CEL coming after heavy acceleration, it happens when I come over 5000 RPM. After that it seems like cylinder 1 is disengaged, and if I switch off the engine and turn it on again, it is working fine, although the CEL is still on.

My indy is a very knowledgeable guy, but he's fighting it with no avail so far. All possible repairs were done already, including change of the spark plugs, ignition coils, cables, gas pump, engine mounts, EGR valve, cats, pressure check in cylinders, etc. Everything's good but the problem is still there. I use premium gas so it shouldn't be an issue. It seems we're stuck :-(

Any advice is really appreciated!

Thanx a lot in advance :-)
vorozhbyt is offline  
Reply With Quote
Old 06-20-2013, 09:47 PM
  #2
Member
 
Join Date: Feb 2013
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
2007 R320 4matic / Airmatic
Has anyone actually tried clearing the code from the system? Regardless of the repairs made, the code might remain until cleared.
PeteInLongBeach is offline  
Reply With Quote
Old 06-20-2013, 11:45 PM
  #3
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
R-500 2006
Originally Posted by PeteInLongBeach View Post
Has anyone actually tried clearing the code from the system? Regardless of the repairs made, the code might remain until cleared.
Yes, my indy clears the code, but it comes back again after the acceleration and cylinder 1 disengagement, that you can feel very clearly, as the engine is shaking untill it is restarted.
vorozhbyt is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Benzto Box
GL Class (X166)
12
11-22-2015 01:59 PM
BrianE
C-Class (W204)
2
10-30-2015 10:04 AM
eyas
E-Class (W211)
3
10-02-2015 02:21 PM
BrianE
C Class (W205)
1
09-27-2015 08:58 PM
ranord
C Class (W205)
3
09-27-2015 08:39 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:15 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: