MBWorld.org Forums - Search Results

Go Back  MBWorld.org Forums > Search Forums
Reload this Page >

Search Results

Notices
Search: Posts Made By: slk230red
Showing results 1 to 61 of 61
Search took 0.17 seconds.
11-13-2017, 04:18 PM
Replies: 2
Views: 462
Posted By slk230red

Yes, the easiest way is to disconnect the power...

Yes, the easiest way is to disconnect the power going to the ABS Pump. I had to do this when my Module was defective the ABS Pump would continue to run even with the engine off and key removed. I...
01-12-2015, 01:24 PM
Replies: 2
Views: 529
Posted By slk230red

What are your symptoms? The diagnostic...

What are your symptoms?

The diagnostic should state the probable part that is defective. Mine stated a defective ABS/ESP Module on my 2001 SLK230, so I replaced it with a used one and problem...
12-03-2014, 07:25 PM
Replies: 7
Views: 1,674
Posted By slk230red

I was waiting for a C class member to post, but...

I was waiting for a C class member to post, but I'll go ahead and give my opinion. I'm 99.9% sure that the noise you hear at cold start-up is the magnetic cam adjuster. Google it.

My 2001 SLK230...
12-01-2014, 11:23 PM
Replies: 26
Views: 18,110
Posted By slk230red

Yes, I searched and searched for a used unit...

Yes, I searched and searched for a used unit until I found one. I was lucky.
My car wasn't in safe mode and everything worked except the ESP and ABS brakes. The brakes worked just like regular...
12-01-2014, 04:13 PM
Replies: 4
Views: 2,420
Posted By slk230red

Problem resolved!

I searched and couldn't find another SLK with this problem.

The problem was a faulty ESP/ABS Module. There was a steady 12v feeding the pump motor causing it to run continuously. New A170 545...
12-01-2014, 03:55 PM
Replies: 26
Views: 18,110
Posted By slk230red

ESP/ABS issue resolved!

Thanks for your help jblmk3....after searching on ebay for an ABS Module for my 2001 SLK230, I finally tracked one down this morning not far from where I live. It was on a salvaged car the same...
11-29-2014, 02:04 PM
Replies: 26
Views: 18,110
Posted By slk230red

I found a couple of matching numbers ESP/ABS...

I found a couple of matching numbers ESP/ABS Pumps with Control Modules locally. I'm still not in a hurry to buy, but I'm looking at my options.

You C Class guys are lucky. You have a lot of...
11-26-2014, 08:35 PM
Replies: 26
Views: 18,110
Posted By slk230red

Yes, definitely want the exact same part number. ...

Yes, definitely want the exact same part number. I'm in no hurry, so I'm starting my search now to see what's out there. I might be able to locate an SLK230 in a salvage yard. Did you ever...
11-26-2014, 04:36 PM
Replies: 26
Views: 18,110
Posted By slk230red

OK, I got the module out and I have steady...

OK, I got the module out and I have steady battery and ground on the motor terminals coming from the module, so that is what's causing my ABS motor to keep running with the engine off. Battery...
11-26-2014, 03:33 PM
Replies: 4
Views: 2,420
Posted By slk230red

OK, I got the module out and I have battery and...

OK, I got the module out and I have battery and ground on the motor terminals coming from the module, so that is what's causing my ABS motor to keep running with the engine off. Battery voltage is...
11-25-2014, 05:54 PM
Replies: 4
Views: 2,420
Posted By slk230red

ABS Module removal

Has anyone removed the ABS Module on a 2001 SLK230? I need to replace mine and there isn't much room since it's very close to the fuse box. Do I have to remove the whole pump unit to replace the...
11-25-2014, 05:02 PM
Replies: 26
Views: 18,110
Posted By slk230red

Thanks for the reply. Mine is the 4 screw...

Thanks for the reply.

Mine is the 4 screw type. Part # A170 545 01 32, the pump is stuck on and continues to run after the engine is shut off. I disconnected the battery connection at the 50...
11-25-2014, 01:37 PM
Replies: 26
Views: 18,110
Posted By slk230red

Did you purchase a new module or a used one? I...

Did you purchase a new module or a used one? I need to replace the ABS module on my 2001 SLK230. Expensive part!

Thanks
Forum: 190E (W201)
01-09-2008, 10:03 AM
Replies: 3
Views: 1,390
Posted By slk230red

Hi Lito, You will need to put your car on a...

Hi Lito,

You will need to put your car on a lift and give it a good inspection. The only time I had a problem with losing transmission fluid in my '93 2.3 is when the Vacuum Modulator was...
Forum: 190E (W201)
01-07-2008, 10:47 AM
Replies: 2
Views: 1,384
Posted By slk230red

I just realized that this thread is from July 07....

I just realized that this thread is from July 07. Anyway, here's a pdf file of Mercedes Codes for anyone else that is interested.

121427
Forum: 190E (W201)
11-30-2007, 11:29 PM
Replies: 20
Views: 4,320
Posted By slk230red

Check your micro switch on the throttle assembly....

Check your micro switch on the throttle assembly. Make sure that the bracket presses against the roller on the switch enough to close it.
Forum: 190E (W201)
11-28-2007, 10:33 PM
Replies: 20
Views: 4,320
Posted By slk230red

A compression test would be a good idea before...

A compression test would be a good idea before pursuing other options. Replacing the head gasket isn't too bad if you're doing it yourself, but very pricey to have it done.
Forum: 190E (W201)
11-28-2007, 05:44 PM
Replies: 20
Views: 4,320
Posted By slk230red

One question, was it having these problems before...

One question, was it having these problems before the items were replaced that you listed in post #1?

If it were me, and the air/fuel mixture adjustment won't smooth out the idle, then I would...
Forum: 190E (W201)
11-28-2007, 04:56 PM
Replies: 10
Views: 3,021
Posted By slk230red

MTI is right, as usual....even my 1993 190E 2.3...

MTI is right, as usual....even my 1993 190E 2.3 U.S. model requires me to take my vin/engine number with me when purchasing parts. Even for something simple like the rotor, there are 2 different...
Forum: 190E (W201)
11-28-2007, 11:04 AM
Replies: 10
Views: 3,021
Posted By slk230red

Lito, the 2.3 engine is a 102. The things...

Lito, the 2.3 engine is a 102.

The things you should probably have checked out on your car are:
Front and rear flex discs, front and rear engine mounts (these make a huge engine vibration...
Forum: 190E (W201)
11-27-2007, 01:17 PM
Replies: 2
Views: 1,220
Posted By slk230red

Yes, there's is quite a bit of play. If the Flex...

Yes, there's is quite a bit of play. If the Flex Disc was bad, you would see it torn or shredded. If it looks like it's all together and not torn then it's ok.
Forum: 190E (W201)
11-24-2007, 09:46 PM
Replies: 2
Views: 995
Posted By slk230red

Hi Lito, Nice car! If the accelerator...

Hi Lito,

Nice car!

If the accelerator feels stiff, it's probably due to lack of lubricant on the throttle linkage. There are several things going on when you press the accelerator. You'll...
Forum: 190E (W201)
11-23-2007, 07:42 PM
Replies: 22
Views: 1,802
Posted By slk230red

No....I don't have any pets, but judging by your...

No....I don't have any pets, but judging by your forum signature it looks like you like to play golf. I was a serious golf nut from 1988 to about 3 years ago. I kind of got burned out from playing...
Forum: 190E (W201)
11-23-2007, 05:41 PM
Replies: 20
Views: 4,320
Posted By slk230red

Yeah....the tower for the air fuel control...

Yeah....the tower for the air fuel control mixture setting is weird. Mine still had the factory ball bearing seal in it until 2 weeks ago. the correct way is to completely remove the tower and...
Forum: 190E (W201)
11-23-2007, 07:42 AM
Replies: 20
Views: 4,320
Posted By slk230red

I tried the Bosch Platinum once and the car ran...

I tried the Bosch Platinum once and the car ran lousy, so I switched back to the standard type.
What was the last thing done to your car before you started having idle problems?
Lately, people...
Forum: 190E (W201)
11-23-2007, 01:11 AM
Replies: 20
Views: 4,320
Posted By slk230red

1. I think the delivery rate is more like 1...

1. I think the delivery rate is more like 1 liter in 40 seconds. Check testing procedures here:
http://web.archive.org/web/20060602101116/http://mb.braingears.com/201_Chassis.htm

A bad fuel...
Forum: 190E (W201)
11-22-2007, 12:58 PM
Replies: 2
Views: 1,053
Posted By slk230red

Yes, it could be a defective thermostat. Buy a...

Yes, it could be a defective thermostat. Buy a new thermostat and O-ring (the O-ring might come with the thermostat), remove the 3 bolts that hold down the thermostat housing, remove old thermostat...
Forum: 190E (W201)
11-22-2007, 12:51 PM
Replies: 22
Views: 1,802
Posted By slk230red

Great news! I'm glad you found the problem. ...

Great news! I'm glad you found the problem. :zoom:It just proves that it's best to look at all the basic stuff first. Since the rotor is shot, you should also replace the distributor cap and check...
Forum: 190E (W201)
11-21-2007, 08:40 PM
Replies: 22
Views: 1,802
Posted By slk230red

Thanks, I've owned it since 1975. I bought it...

Thanks, I've owned it since 1975. I bought it from a guy at work that bought it new and needed a larger car when his son was born.

I doubt that you will find the hoses anywhere other than a MB...
Forum: 190E (W201)
11-21-2007, 06:54 PM
Replies: 22
Views: 1,802
Posted By slk230red

Yeah, I wish I would have bought one and kept it....

Yeah, I wish I would have bought one and kept it. At least I still have my '71 Vette, 55,000 miles and all original, but the lines on the Pantera's are really unique.

Good luck with the 190, and...
Forum: 190E (W201)
11-21-2007, 05:56 PM
Replies: 22
Views: 1,802
Posted By slk230red

I don't want to mislead you about which parts to...

I don't want to mislead you about which parts to buy, but by looking at your photos you definitely need the ICV hoses. They go bad anyway due to heat and age.

If you don't have any spark at the...
Forum: 190E (W201)
11-21-2007, 04:15 PM
Replies: 22
Views: 1,802
Posted By slk230red

OK, so that would explain why it wouldn't fire...

OK, so that would explain why it wouldn't fire when you poured gas into the throttle housing.
I would check the Crankshaft Position Sensor at the Ignition Control Module. It should read 680 to...
Forum: 190E (W201)
11-21-2007, 03:10 PM
Replies: 22
Views: 1,802
Posted By slk230red

Yes, Y6 is the Idle Control Valve. Replace those...

Yes, Y6 is the Idle Control Valve. Replace those hoses and also the bottom one of the ICV that goes to the bottom of the throttle assembly, it's a 1 piece u-shaped hose. If the hose is disconnected...
Forum: 190E (W201)
11-21-2007, 02:25 PM
Replies: 22
Views: 1,802
Posted By slk230red

The Idle Control Valve is located under the air...

The Idle Control Valve is located under the air cleaner behind the fuel distributor.

http://i179.photobucket.com/albums/w299/slk230red/IdleControlValve.jpg

My '93 2.3 has 2 fuel pumps. You'll...
Forum: 190E (W201)
11-21-2007, 10:48 AM
Replies: 20
Views: 4,320
Posted By slk230red

Well, if the guys at the MB place says that there...

Well, if the guys at the MB place says that there is nothing wrong with the Idle Control Valve circuit, then I guess it must be OK.:) Are both fuel pumps operating?
What I would do is, remove the...
Forum: 190E (W201)
11-21-2007, 10:27 AM
Replies: 22
Views: 1,802
Posted By slk230red

Is your engine a 2.3 or 2.6? You can remove the...

Is your engine a 2.3 or 2.6? You can remove the oil filler cap to see if the timing chain appears to be ok. If the engine momentarily smoothed out, then I doubt the problem is the timing chain. Be...
Forum: 190E (W201)
11-16-2007, 09:14 AM
Replies: 20
Views: 4,320
Posted By slk230red

The first thing I would do is check the vacuum...

The first thing I would do is check the vacuum hoses going to and from the Idle Control Valve. Second, I would remove the Idle Control Valve and look inside the connection fittings to see if it is...
Forum: 190E (W201)
11-11-2007, 09:13 AM
Replies: 2
Views: 1,071
Posted By slk230red

Check this site: ...

Check this site:

http://web.archive.org/web/20060602101116/http://mb.braingears.com/201_Chassis.htm

Go to:
Engine 102, Continuous Fuel Injection System (CFI), Testing Fuel Pump.
Forum: 190E (W201)
10-10-2007, 10:26 AM
Replies: 2
Views: 2,180
Posted By slk230red

The other component with the fuel pump and fuel...

The other component with the fuel pump and fuel filter is the fuel accumulator.

I believe the Idle Control Valve is located in front of the fuel distributor on the 2.6. It has 2 vacuum hoses and...
Forum: 190E (W201)
10-08-2007, 05:21 PM
Replies: 3
Views: 1,317
Posted By slk230red

Find forum member MTI and send him a PM...he...

Find forum member MTI and send him a PM...he knows everything.
Forum: 190E (W201)
10-01-2007, 12:19 AM
Replies: 14
Views: 2,071
Posted By slk230red

Welcome to the Forum. You have a PM. Dave

Welcome to the Forum. You have a PM.

Dave
Forum: 190E (W201)
09-28-2007, 09:57 AM
Replies: 8
Views: 1,324
Posted By slk230red

Ouch!

Ouch!
Forum: 190E (W201)
09-26-2007, 12:03 PM
Replies: 8
Views: 1,324
Posted By slk230red

Yes, the first picture is the old and new head...

Yes, the first picture is the old and new head gasket. You shouldn't have to worry about stripping the head bolts...but you will need to get the correct tool to remove them. It's a 12mm serrated...
Forum: 190E (W201)
09-25-2007, 06:14 PM
Replies: 8
Views: 1,324
Posted By slk230red

Maybe a picture will help explain the bad head gasket.

Mine wasn't blown either, but I couldn't force myself to install all new radiator/heater hoses, etc. after the bypass hose blew. The car was running great, but oil was getting into the coolant. You...
Forum: 190E (W201)
09-13-2007, 03:15 PM
Replies: 5
Views: 7,262
Posted By slk230red

If you jack up the driver's side high enough, you...

If you jack up the driver's side high enough, you can see it with a flashlight. If you need to replace it, you have to lower the exhaust system and transmission cross member to get enough clearance...
Forum: 190E (W201)
09-13-2007, 10:24 AM
Replies: 5
Views: 7,262
Posted By slk230red

If your car is an automatic, make sure the vacuum...

If your car is an automatic, make sure the vacuum hose at the vacuum modulator (drivers side of transmission) is connected at the intake manifold.
You should see a rubber vacuum hose at the VM, then...
Forum: 190E (W201)
09-08-2007, 08:58 AM
Replies: 15
Views: 1,722
Posted By slk230red

Hi Philip, As you can see from my 8/22/07...

Hi Philip,

As you can see from my 8/22/07 post, I had to replace the head gasket on my '93 2.3 due to oil in the coolant. I started removing the head on 8/27 and got it back together on 9/3. ...
Forum: 190E (W201)
09-06-2007, 03:59 PM
Replies: 3
Views: 8,105
Posted By slk230red

Your '93 should have a Blue 2 pin sensor for the...

Your '93 should have a Blue 2 pin sensor for the Aux. fans. The easiest way to check the relay and fans at the same time is to disconnect the connector at the sensor, turn the ignition on, then...
Forum: 190E (W201)
09-06-2007, 01:58 AM
Replies: 5
Views: 1,338
Posted By slk230red

No, The tensioner on the 2.3 comes out very...

No,

The tensioner on the 2.3 comes out very easy if you know which bolts to remove. Once removed you can drill out the damaged bolt if necessary. I know which bolt you are talking about and it's...
Forum: 190E (W201)
09-01-2007, 09:34 AM
Replies: 4
Views: 1,305
Posted By slk230red

It' very simple, the brake wear indicator lamp is...

It' very simple, the brake wear indicator lamp is waiting for ground to complete the circuit and turn on. When the front brake pads wear down, the sensors come in contact with the rotor, thereby...
Forum: 190E (W201)
08-30-2007, 04:43 PM
Replies: 175
Views: 235,807
Posted By slk230red

Hey, I'm impressed!

Looking good Gen3Benz,

Keep posting updates as you go along....I have the head off of my 2.3 due to a bad head gasket and took it to the machine shop to have it checked out. As I was looking at...
Forum: 190E (W201)
08-28-2007, 11:24 PM
Replies: 5
Views: 987
Posted By slk230red

A T-30 Torx bit should take them right out. I...

A T-30 Torx bit should take them right out. I like to loosen them before I remove the serpentine belt.
Forum: 190E (W201)
08-22-2007, 07:01 PM
Replies: 5
Views: 1,338
Posted By slk230red

Exactly what part are you talking about? I just...

Exactly what part are you talking about? I just replaced my tensioner for the second time after owning it since new.
Forum: 190E (W201)
08-22-2007, 06:58 PM
Replies: 15
Views: 1,722
Posted By slk230red

What is going on with these W201 head gaskets. ...

What is going on with these W201 head gaskets. My bypass hose burst last night when I got home...no big deal I thought, I'll just get new hoses today, some coolant, and fix it.
Well, there was a...
Forum: 190E (W201)
08-01-2007, 01:58 PM
Replies: 3
Views: 975
Posted By slk230red

Defective hose clamp? Defective thermostat?

Defective hose clamp? Defective thermostat?
Forum: 190E (W201)
06-21-2007, 12:52 AM
Replies: 10
Views: 1,583
Posted By slk230red

Be sure to leave your steering unlocked so you...

Be sure to leave your steering unlocked so you can turn your wheels to get enough clearance to remove and re-install starter. Remember the position, angle and direction when you remove starter...It...
Forum: 190E (W201)
06-20-2007, 10:25 AM
Replies: 10
Views: 1,583
Posted By slk230red

Does this mean you replaced your starter and...

Does this mean you replaced your starter and everything went as planned?
Just curious...would like to hear an update how things went.

Dave
Forum: 190E (W201)
06-17-2007, 08:09 PM
Replies: 10
Views: 1,583
Posted By slk230red

Here is what I did to remove the starter from my...

Here is what I did to remove the starter from my '93 190E 2.3

1) Removed negative battery cable
2) Jacked up front end
3) Removed left front wheel
4) Turned steering wheel to far right
5)...
Forum: 190E (W201)
06-17-2007, 02:22 PM
Replies: 10
Views: 1,583
Posted By slk230red

I just went through this in Jan. I purchased a...

I just went through this in Jan. I purchased a rebuilt Bosch starter from Autozone for $110.00 with a lifetime warranty (we'll see how that works out). I replaced it myself...tight space, but...
Forum: 190E (W201)
06-11-2007, 03:45 PM
Replies: 4
Views: 941
Posted By slk230red

Compressor seized, switch to R134a or keep R12?

Well, the original compressor on my '93 190E 2.3 seized yesterday, so I'll either have to buy a new car or replace the compressor, drier, vacuum the system and refill with R12.
Before I buy a new...
Forum: 190E (W201)
03-29-2007, 09:08 PM
Replies: 18
Views: 1,938
Posted By slk230red

I would replace the thermostat first and see if...

I would replace the thermostat first and see if that makes a difference. If it doesn't and your fans are working, then maybe the radiator could be the problem.
I had to replace the thermostat on...
Showing results 1 to 61 of 61


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.