MBWorld.org Forums - Search Results

Go Back  MBWorld.org Forums > Search Forums
Reload this Page >

Search Results

Notices
Search: Posts Made By: c_c230k
Showing results 1 to 8 of 8
Search took 0.06 seconds.
01-28-2019, 12:54 PM
Replies: 3
Views: 392
Posted By c_c230k

Still waiting for EVAP monitor to come ready! ...

Still waiting for EVAP monitor to come ready!

completed 4+ drive cycles, 2 of which were 50 miles plus. Iíve also let it idle at 0-load for 20 minutes twice(starting at 80C).

No EVAP codes,...
01-27-2019, 04:41 PM
Replies: 3
Views: 392
Posted By c_c230k

EVAP OBD II Monitor

any advise on setting the EVAP OBDII monitor?

On 2nd 20 minute idle cycle per instructions at this link:...
01-25-2019, 04:41 PM
Replies: 3
Views: 392
Posted By c_c230k

Purge valve likely problem

attached my vacuum pump to the purge valve and it holds vacuum from the engine side, but immediately and quickly lost vacuum when attached to the EVAP end of the valve.

New purge valve on order! ...
01-21-2019, 10:38 PM
Replies: 3
Views: 392
Posted By c_c230k

2007 E350-P0442 Small EVAP Leak

Please help!

Trying to diagnose a P0442 on 2007 E350 I recently acquired.

EVAP system Diagram with part numbers would be highly appreciated!So far:


replaced gas cap
checked(visually)...
05-21-2012, 12:01 AM
Replies: 2
Views: 1,013
Posted By c_c230k

Update for today: Battery load tested...

Update for today:


Battery load tested at local shop--AOK
Pulled Starter, tested at shop--AOK but of course their testing does not put a load on the starter, only verifies it functions. ...
05-20-2012, 01:40 AM
Replies: 62
Views: 29,426
Posted By c_c230k

'99 C230K 287,500-Miles Looks like I come in...

'99 C230K 287,500-Miles Looks like I come in 2nd to Rob95.

No major issues. Besides regular maintenance, only engine repairs have been wate-pump (137K) and Voltage regulator (212K)

I've had...
05-20-2012, 01:28 AM
Replies: 3
Views: 937
Posted By c_c230k

I had a smoking problem on my 99 C230K on the...

I had a smoking problem on my 99 C230K on the interior lights. The light smoked and then burned out, but that was just the bulb. New bulb has worked fine ever since.

Sorry you're not getting...
05-20-2012, 12:57 AM
Replies: 2
Views: 1,013
Posted By c_c230k

Exclamation '99 C230K Won't Start

Ok,

First post here at MBworld.com. Glad to be here.

Today, after a hard freeway run of 30 miles, I stopped at the Supermarket for about 20min. When I came out, the car attempted to start,...
Showing results 1 to 8 of 8


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.