MBWorld.org Forums - Search Results

Go Back  MBWorld.org Forums > Search Forums
Reload this Page >

Search Results

Notices
Search: Posts Made By: ereynolds1978
Showing results 1 to 8 of 8
Search took 0.02 seconds.
04-26-2019, 09:59 AM
Replies: 1
Views: 321
Posted By ereynolds1978

It could be the hydraulic tensioners for the...

It could be the hydraulic tensioners for the timing chain where it drives the cam shafts. My X204 does the same thing.

Here is a remove / replace video for my engine type....
03-08-2018, 02:13 PM
Replies: 15
Views: 4,406
Posted By ereynolds1978

Post Sorry for the delay, guys. This is for a 272...

Sorry for the delay, guys. This is for a 272 engine model, (I have the 276) you'll see that the intake was removed. This is especially useful for the driver's side which is a bear if you don't take...
02-16-2018, 07:41 PM
Replies: 24
Views: 2,887
Posted By ereynolds1978

So far, I'm going with disconnecting the battery...

So far, I'm going with disconnecting the battery and replacing the spark plugs. I believe disconnecting the battery reset the ECM and TCM. I had the battery disconnected for about 5 hours. Prior,...
02-16-2018, 08:02 AM
Replies: 3
Views: 2,428
Posted By ereynolds1978

Another thing you could look at before replacing...

Another thing you could look at before replacing the hood sensor is adjusting the latches that go into the hood sensor. Mine take a 13mm wrench to adjust. You could adjust them to stick down into the...
02-16-2018, 07:19 AM
Replies: 15
Views: 4,406
Posted By ereynolds1978

I just did this job yesterday. If you do not...

I just did this job yesterday. If you do not remove the intake plenum and computer box in the right side of the engine (facing front to back) you are making the job infinitely more difficult. I have...
02-16-2018, 06:45 AM
Replies: 24
Views: 2,887
Posted By ereynolds1978

New spark plugs

I have reset my ECM via disconnecting the battery and waiting about 4 hours. I also replaced all of the spark plugs. They seemed to be fouled out by oil. The car runs mint now.
02-11-2018, 09:41 PM
Replies: 24
Views: 2,887
Posted By ereynolds1978

Red face Solution?

Did anyone in this thread finally discover what caused this issue? I replaced my tranny fluid / filter, along with draining / filling the torque converter and I noticed this happening during cruise...
02-14-2017, 12:41 PM
Replies: 5
Views: 2,153
Posted By ereynolds1978

How difficult was it to do all of this work? I...

How difficult was it to do all of this work? I assume you did it yourself.
Showing results 1 to 8 of 8


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.