M157 Bucking/Idle Issues...Help Needed - MBWorld.org Forums

Go Back  MBWorld.org Forums > Mercedes-Benz AMG Vehicles > CLS55 AMG, CLS63 AMG (W219, W218) > W218
M157 Bucking/Idle Issues...Help Needed >

M157 Bucking/Idle Issues...Help Needed

W218 CLS63, 2011 to present.

M157 Bucking/Idle Issues...Help Needed

Reply

 
 
 
Old 03-21-2016, 10:18 AM
  #1  
Super Member
Thread Starter
 
Join Date: Sep 2010
Location: Dallas
Posts: 603
Thanked 19 Times in 17 Posts
C63 S ED1 Sedan
M157 Bucking/Idle Issues...Help Needed

Hi all,

Just wanted to get your feedback on a few issues I've been having with the car.

Current performance mods are as follows:

Eurocharged Tune Stage 2 (24lbs. boost)
Weistec Plugs
K&N Filters
Straight Pipes
93 octane

I've been getting pretty significant "bucking" that I've seen described here on initial throttle-tip in when the motor is below operating temp. Especially on colder or low humidity days. Has anyone figured out a resolution to this? I've also tried fuel system cleaner and that helped but only for a week or so before it came back.

I've also seen my engine rev ever so slightly on it's own here and there. Just a little jump off idle. It happens very rarely and thus very difficult to capture on video. Always while in drive, usually with my foot on the brake stopped at a light or something.

Also, does anyone have any throttle tip-in lag when the car is up to operating temp? My car is Jeckle and Hyde when the engine is cold versus warm. Super sensitive throttle when cold and laggy when warm. I do TCU resets pretty often because most of my driving is city driving on cold motor which is obviously terrible for responsive, quick shifts.

Last question, does anyone notice that their car seems to choke for air upon WOT? During highway WOT, I feel like the car is struggling to redline almost like their is resistance, perhaps not getting enough air or something along those lines?

I'm sending my ECU back to Eurocharged to have them look at the A/F ratios any other data logged in the next 2 weeks. I'm hoping they can help diagnose these issues.

Appreciate anyone's feedback, advice or questions.

Thanks!
OrientBlue3 is offline  
Reply With Quote
Old 03-25-2016, 01:47 PM
  #2  
Junior Member
 
Geiss's Avatar
 
Join Date: May 2015
Posts: 32
Thanked 1 Time in 1 Post
2015 CLS63 AMG S, black
Yes!!!! In fact I own the 2015 CLS63 and I have the same issue. Noticed it at 1K miles (when I started to drive it harder). Bucking is the best term to describe it. It occurs on a cold start when the car is in sport/sport+ mode. For instance, immediately upon starting if I turn the knob to sport + at rest, the gear switches from 2nd to 1st gear (naturally). All is good until I press on the gas; it moves forward but is unable to switch to 2nd gear (no matter how hard I press on the gas) and "bucks." It doesn't even make it half way through the RPM allowance before it starts bucking. Its embarrassing to say the least.


The dealer replicated the issue with my car and spoke to MB Germany and they decided I just need to let the engine/transmission warm up. *******s.


The only problem is it also has occurred (several times) after driving for 20+ minutes. In that case, I would drive in C mode for 20 mins or so. Thinking all should be good, I switched to S+ at a red light. Gear drops to 1st. Accelerated at the green and bucked while in the intersection, lol. I had to immediately switch to comfort but when the car is bucking its hard to grab that knob without slowing down to a few mph. In the intersection. In front of everybody. Anyway, it appears to be a permanent issue with my car and a larger issue with the new revamped MCT.


The exact problem appears to be the first gear. If I get the car to buck, and then switch it back to C mode, drive, and then switch it back to Sport +, it wont buck. So it also appears to be an electromechanical problem of gear switching (and not related to temperature per se).


With regard to the cars power, ye some days it drives like a 120K car, other days it feels like a turbo or two aren't working. I haven't pinned the issue, but noticed a huge loss of power one day which coincided with a gasoline smell from the AC. Took it in to test the turbos and they seem to be working fine. I do smell that strange gasoline odor every once in a while, and I know when I smell it the car wont drive well. Its just an extremely finicky car. For reference, I always get my gas from the same station (93 octane).


The car is really only happy in either C or M mode. And I have never experienced bucking in M mode.
Geiss is offline  
Reply With Quote
Old 11-16-2017, 12:24 PM
  #3  
Newbie
 
Matt1e's Avatar
 
Join Date: May 2016
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
2012 e63 amg
Yep Me too....worse in comfort at cold and stops as soon as getting near operating temperature.

2012 E63s 5.5 Bi Turbo (+Perf Pack)
Matt1e is offline  
Reply With Quote
Old 12-14-2017, 11:32 PM
  #4  
Super Member
 
delirium's Avatar
 
Join Date: Jul 2007
Location: Orange County, Ca
Posts: 623
Thanked 3 Times in 3 Posts
C350
I had an issue where the car would "buck" when cold/cold-ish around 120 - 150 degrees oil temp. At a stop light in Comfort mode with my foot on the brake, the car would start bucking. The dealer re-flashed the transmission software and now it no longer bucks.
delirium is offline  
Reply With Quote
Old 12-15-2017, 04:23 AM
  #5  
Newbie
 
Join Date: Dec 2017
Posts: 4
Thanked 0 Times in 0 Posts
CLS63 SB
Me too, dealer upgraded the firmware on the gearbox which helped, but back again now, I just let it warm up.
hunttheshunt is offline  
Reply With Quote
Old 03-13-2018, 05:26 PM
  #6  
Super Member
 
delirium's Avatar
 
Join Date: Jul 2007
Location: Orange County, Ca
Posts: 623
Thanked 3 Times in 3 Posts
C350
Originally Posted by hunttheshunt View Post
Me too, dealer upgraded the firmware on the gearbox which helped, but back again now, I just let it warm up.
Yea about 2-3 months later, the bucking is back, it does go away after the engine is warm though.
delirium is offline  
Reply With Quote
Old 03-14-2018, 07:23 AM
  #7  
Newbie
 
Dicecal's Avatar
 
Join Date: Feb 2018
Location: Phoenix, AZ
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
2016 CLS AMG 63s
Have the same issue, however last time it happened I also noticed the traction control light on as well..so I think the traction control was causing the “bucking”. Seems to happened from a stop, accerlating from first gear...turning. One road I’m on frequently making a turn from a stop over a bumpy road.
Dicecal is offline  
Reply With Quote
Old 07-10-2018, 08:37 PM
  #8  
Member
 
Join Date: Oct 2017
Posts: 99
Thanked 4 Times in 4 Posts
'10 C63 P30
Delete

Last edited by gmore; 07-10-2018 at 08:39 PM. Reason: Post showed up in wrong thread?
gmore is offline  
Reply With Quote
Old 07-13-2018, 11:27 AM
  #9  
Senior Member
 
Join Date: Oct 2012
Location: Toronto
Posts: 428
Thanked 5 Times in 4 Posts
CLS63AMG (2017) & 2014 ML350
Happened to me as well- I press gas and it'd go into a crazy buckling / shaking without any power despite on the gas. Ended up bringing to the dealer and they found the problem with one of the fuel injectors within one of the cylinder. I'll try to find that reciept which gave me a better detail of what they did to fix it.
Hedges is offline  
Reply With Quote
Old 07-13-2018, 04:59 PM
  #10  
Super Member
 
delirium's Avatar
 
Join Date: Jul 2007
Location: Orange County, Ca
Posts: 623
Thanked 3 Times in 3 Posts
C350
Oddly, my car has stopped bucking without any changes to it. Maybe because the weather has been warmer lately?
delirium is offline  
Reply With Quote
Old 07-13-2018, 07:00 PM
  #11  
Super Member
 
delirium's Avatar
 
Join Date: Jul 2007
Location: Orange County, Ca
Posts: 623
Thanked 3 Times in 3 Posts
C350
sorry double post
delirium is offline  
Reply With Quote
 
 
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: M157 Bucking/Idle Issues...Help Needed


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: