Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > 190E (W201)
190E 1993 My Girl won't start, any ideas? >

190E 1993 My Girl won't start, any ideas?

Notices
190E (W201) 1982-1993: 190E 2.3, 190E 2.6, 190E 2.3-16, 190E 2.5-16, 190 D 2.2, 190 D 2.5, 190 D 2.5 TURBO, 190E 2.5-16 Evolution I, 190E 2.5-16 Evolution II

190E 1993 My Girl won't start, any ideas?

 
Old 08-28-2013, 04:31 PM
  #1  
Newbie
Thread Starter
 
stephendelong1's Avatar
 
Join Date: Aug 2013
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
1993 190E Mercedes
190E 1993 My Girl won't start, any ideas?

I have a 190E 1993, it started everyday, then after warmed up it wanted to kill, I had to hold gas pedal accelerating with brake to keep it running, now it wants to start (it fires) but won't start, I changed the plugs, checked the over charge relay, checked all fuses, A weird thing happened to the car last Winter, as I was driving I spun out on ice and the car ran like new for a month, oh yeah, I checked the fuel pump too. HELP Please! [email protected]

I'll send you a digital copy of my book "Minnesotan EH!" for free to those that want to have a laugh.
stephendelong1 is offline  
Old 08-28-2013, 10:50 PM
  #2  
Super Member
 
Join Date: Sep 2012
Posts: 735
Received 11 Likes on 11 Posts
New, old Mercedes and REAL AMG's.
Sounds like a fuel pressure problem...either the pump, filter, relay...something is causing your car to loose it.
MercedesDad is offline  
Old 10-29-2013, 05:25 AM
  #3  
Newbie
 
Join Date: Oct 2013
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
190e 2.3 16v
Originally Posted by stephendelong1 View Post
I have a 190E 1993, it started everyday, then after warmed up it wanted to kill, I had to hold gas pedal accelerating with brake to keep it running, now it wants to start (it fires) but won't start, I changed the plugs, checked the over charge relay, checked all fuses, A weird thing happened to the car last Winter, as I was driving I spun out on ice and the car ran like new for a month, oh yeah, I checked the fuel pump too. HELP Please! [email protected]

I'll send you a digital copy of my book "Minnesotan EH!" for free to those that want to have a laugh.
??? It's 2013 and people still feminize their vehicles? It's a car LOL

BTW: Sounds to me like you have a severe vacuum leak. It's been going on so long that your ECU needs to be reset after you fix the leak.
daisosasen01 is offline  
Old 11-04-2013, 08:29 AM
  #4  
Newbie
 
Join Date: Nov 2013
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
93 190e 2.6
I am having the same issues, I just purchased the car. I drove it home about 25 miles, had to keep it rev'd or it would die. Got it home, will not start back up. Changed OVP, dist cap and rotor, plugs. Have spark, I can hear fuel pump energize with key on.
tsickspeed is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: 190E 1993 My Girl won't start, any ideas?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: