Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > 190E (W201)
1992 190E 2.6 really rough idle on start up and hesitation on acceleration >

1992 190E 2.6 really rough idle on start up and hesitation on acceleration

Notices
190E (W201) 1982-1993: 190E 2.3, 190E 2.6, 190E 2.3-16, 190E 2.5-16, 190 D 2.2, 190 D 2.5, 190 D 2.5 TURBO, 190E 2.5-16 Evolution I, 190E 2.5-16 Evolution II

1992 190E 2.6 really rough idle on start up and hesitation on acceleration

 
Old 12-16-2017, 10:50 PM
  #1  
Newbie
Thread Starter
 
Join Date: Dec 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
1992 190E 2.6
1992 190E 2.6 really rough idle on start up and hesitation on acceleration

Need help, been to two MB dealers and independent shop and no one can solve issue that has bee ongoing for two years and gradually getting worse. This is a high mileage car 190 2.6 (255k) that I LOVE (all black) and have had since new. Over the years have spent THOUSANDS of dollars keeping this baby on the road. In 27 years, only once has this car broken down and left me sitting along the road. Car was kind enough to breakdown right in front of the only parking space in 500 yards. Breakdown due to cheap plastic part MB used in the accelerator cable. Forgot to replace in advance of wearing out.

SYMPTOM:
Car when warm or driven in warm weather always needs two turns of the key to get engine to catch. When started really rough idle that shakes the car for about ten seconds. Then on acceleration car does not want to go until car gets above 10 MPH.
Will repeat this hesitation at stop lights or a stop sign. Sometimes when driven and stop for twenty minutes, come back, starting, the car will have a backfire on a try for start.

Issue started after 2015 when completing a six week cross country tour in Aug and September of the USA. Pa to California and back .At that time car had 210K on odometer. On trip through the west could only get 91 Octane gas so used an octane booster. In Pa we have 93 octane gas. Could I have compromised the fuel system by using an octane booster?????? Car ran beautifully on the trip.

Or is this just a high mileage problem with something worn in the fuel system that I am missing?????

Things that have been done by dealer to try and fix problem:

REPLACED fuel regulator part No. 000-078-03-92 cost for part $462.00 mileage 255,860

new Plugs at 241K and removed disrtibutor cap& rotor checked and cleaned all contacts reinstall Nov 2016

replaced fuel valve system, fuel filter,fuel pump @232K Aug 19, 2016
part numbers 000-090-03-10 and 003-091-53-01

replaced fuel valve,check valve for fuel pump @232K Aug 10, 2016
part no 000-090-03-10

replaced distributor cap and rotor @223K Nov 2015

Other 190E owners have had this problem?????? Not many of these cars left on the road. Hope some 190 E owner who has knowledge and can give pointers reads this post.
Am at end of my rope on this problem, don't want to get rid of the car I love but if cant get this fixed may have no alternative.

Thanks

Scott
The 190 E was my first Mercedes Benz, also have a 1970 280SL and a 1988 560SL
scooterpie is offline  
Old 12-16-2017, 11:07 PM
  #2  
Newbie
Thread Starter
 
Join Date: Dec 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
1992 190E 2.6
If there is a website or other forum that has any related info on my problem would appreciate where to find.

I tried frequently asked question and found nothing unless i didn't use the right wording to search.
scooterpie is offline  
Old 07-25-2018, 06:39 PM
  #3  
Junior Member
 
raed_jan's Avatar
 
Join Date: Mar 2009
Location: Calgary, AB
Posts: 15
Thanked 0 Times in 0 Posts
'92 W201 2.3, '10 X164 550
Originally Posted by scooterpie View Post
If there is a website or other forum that has any related info on my problem would appreciate where to find.

I tried frequently asked question and found nothing unless i didn't use the right wording to search.
Scooter, have you tried Benzworld.com.or 190Rev.net?
I use this forum and others to complement any information I need to get around W201s issues. and all of them forums are good.
raed_jan is offline  
Old 12-26-2018, 07:06 PM
  #4  
Newbie
 
Join Date: Dec 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
215e
Did this have a happy resolution? I have similar issues
Hebekiah is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: 1992 190E 2.6 really rough idle on start up and hesitation on acceleration


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: