Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W204)
*DIY Rear Camera install w/Pics - Centered Location >

*DIY Rear Camera install w/Pics - Centered Location

Notices
C-Class (W204) 2008 - 2014: C180K, C200K, C230, C280, C300, C350, C200CDI, C220CDI, C320CDI

*DIY Rear Camera install w/Pics - Centered Location

 
Old 12-26-2009, 04:04 PM
  #101  
MBWorld Fanatic!
 
rb23lb's Avatar
 
Join Date: Aug 2007
Posts: 1,900
Likes: 0
Liked 2 Times in 2 Posts
LOADED 08' C350 & 14' GLK-350 Diamond White (P1, MM, AMG Pkg, Ln Trkng, Htd Sts, Keylss Go)
factory puts it in the whole farther awawy from center fro some reason... why it would not be a centered camera like the lexus is and most any other car is beyond me... i am not sure what the hell mercedes was thinking on putting a camera off center when it could easily be placed on center
rb23lb is offline  
Old 02-07-2010, 05:01 PM
  #102  
Member
 
cbcharlie's Avatar
 
Join Date: Oct 2008
Location: Bay Shore, NY
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4Matic Sport P2/MM/Steel Gray
just browsing ebay, saw this...

http://cgi.ebay.com/ebaymotors/Rear-...fAudioQ5fVideo

not sure if its any good, but looked interesting, it looks like it just snaps into where one of those lights are that illuminate your license place, and has "parking lines", just thought i'd share, maybe it'l make installs easier for some (maybe not)
cbcharlie is offline  
Old 02-08-2010, 12:19 AM
  #103  
Member
 
JasonHu's Avatar
 
Join Date: Nov 2001
Location: Chicago, IL
Posts: 173
Likes: 0
Liked 0 Times in 0 Posts
2012 C300 4MATIC, 2014 Tesla Model S P85
Originally Posted by cbcharlie View Post
just browsing ebay, saw this...

http://cgi.ebay.com/ebaymotors/Rear-...fAudioQ5fVideo

not sure if its any good, but looked interesting, it looks like it just snaps into where one of those lights are that illuminate your license place, and has "parking lines", just thought i'd share, maybe it'l make installs easier for some (maybe not)
Looks interesting! Anybody tried this yet?
JasonHu is offline  
Old 05-26-2010, 10:06 PM
  #104  
Junior Member
 
Join Date: Apr 2010
Posts: 37
Likes: 0
Liked 0 Times in 0 Posts
C63
For the electrical connection for the camera i understand that there has to be a ground and one to the reverse light. However there is one more power or ACC connection, the one with a fuse in it. Where should that be connected too?
rst63 is offline  
Old 05-27-2010, 06:35 AM
  #105  
MBWorld Fanatic!
 
Ron Jr's Avatar
 
Join Date: May 2008
Location: Long Island, New York
Posts: 2,824
Likes: 0
Liked 0 Times in 0 Posts
2013 C300 Sport Black Darth V3.0
Originally Posted by rst63 View Post
For the electrical connection for the camera i understand that there has to be a ground and one to the reverse light. However there is one more power or ACC connection, the one with a fuse in it. Where should that be connected too?
Back up light.
Ron Jr is offline  
Old 07-21-2010, 02:01 PM
  #106  
Senior Member
 
Join Date: Oct 2009
Location: MD
Posts: 291
Likes: 0
Liked 0 Times in 0 Posts
'09 C350
very INTERESTED!! how much for the set up? thanks
dadangman is offline  
Old 07-21-2010, 05:44 PM
  #107  
MBWorld Fanatic!
 
Ron Jr's Avatar
 
Join Date: May 2008
Location: Long Island, New York
Posts: 2,824
Likes: 0
Liked 0 Times in 0 Posts
2013 C300 Sport Black Darth V3.0
Runs around 200.00 USD if you DIY it.
Ron Jr is offline  
Old 07-24-2010, 01:33 AM
  #108  
Member
 
Join Date: Jun 2010
Location: Toronto
Posts: 81
Liked 0 Times in 0 Posts
2010 C300 4Matic
I am thinking of DYI to my 2010 C300 (Canada) So with Navi package and Multi Media interface thats all that you need in the car right? I am thinking of getting Kenwood ccd 2000.

Thanks

JOn
jon3sh is offline  
Old 07-24-2010, 02:10 AM
  #109  
Member
 
_c350_'s Avatar
 
Join Date: May 2008
Location: Toronto, ON
Posts: 83
Likes: 0
Liked 0 Times in 0 Posts
2009 C350 Sport 4MATIC
hey jon where you located in canada? lets do it together hehe
_c350_ is offline  
Old 07-24-2010, 06:38 PM
  #110  
Member
 
Join Date: Jun 2010
Location: Toronto
Posts: 81
Liked 0 Times in 0 Posts
2010 C300 4Matic
Originally Posted by _c350_ View Post
hey jon where you located in canada? lets do it together hehe
Sure I am in Markham area will do it for sure seen one when I test drive one and it looks cool wanna get it for my wife it will help her a lot.. lol. Just need more details on how to US versions shouldn't be much of a big difference compare to Canadian version.
jon3sh is offline  
Old 07-24-2010, 09:54 PM
  #111  
Member
 
huir's Avatar
 
Join Date: May 2010
Location: California
Posts: 200
Likes: 0
Liked 0 Times in 0 Posts
2010 W204
Originally Posted by jon3sh View Post
I am thinking of DYI to my 2010 C300 (Canada) So with Navi package and Multi Media interface thats all that you need in the car right? I am thinking of getting Kenwood ccd 2000.

Thanks

JOn
Yes, the MM package has already got everything you need.
huir is offline  
Old 03-06-2011, 10:57 AM
  #112  
Junior Member
 
Join Date: Jan 2011
Posts: 15
Likes: 0
Liked 0 Times in 0 Posts
W204 C Class
Originally Posted by Ron Jr View Post
Back up light.
You say to connect the Red fused 'ACC' cable on the camera to the reverse light wire on the car, would I still connect the purple and white wire that came with the camera to the reverse light on the car?

Sorry if that sounds confusing but I hope you understand where I'm coming from. In short just wondering if I need both the camera wires (red fused power cable and purple/white reverse sensor) to connect to the same reverse cable on the car or if I just need one of them for power. Ta.
robmacca is offline  
Old 03-26-2011, 09:33 AM
  #113  
Junior Member
 
Join Date: Jan 2011
Posts: 15
Likes: 0
Liked 0 Times in 0 Posts
W204 C Class
For anybody that has taken the RCA cable from the MM interface up and through the headlining of the car, once you get to the rear seats, how did you feed the RCA through to the boot?

It all seems really tight around the seatbelt panel and I dont want the cable to be crushed. Any suggestions?
robmacca is offline  
Old 03-26-2011, 12:46 PM
  #114  
Junior Member
 
Join Date: Nov 2010
Posts: 25
Likes: 0
Liked 0 Times in 0 Posts
2014 GLK350
Originally Posted by robmacca View Post
You say to connect the Red fused 'ACC' cable on the camera to the reverse light wire on the car, would I still connect the purple and white wire that came with the camera to the reverse light on the car?

Sorry if that sounds confusing but I hope you understand where I'm coming from. In short just wondering if I need both the camera wires (red fused power cable and purple/white reverse sensor) to connect to the same reverse cable on the car or if I just need one of them for power. Ta.
Yes you would connect both the red wire and revesere to the reverse lamp wire.
tasty is offline  
Old 03-26-2011, 12:46 PM
  #115  
Junior Member
 
Join Date: Nov 2010
Posts: 25
Likes: 0
Liked 0 Times in 0 Posts
2014 GLK350
Originally Posted by robmacca View Post
For anybody that has taken the RCA cable from the MM interface up and through the headlining of the car, once you get to the rear seats, how did you feed the RCA through to the boot?

It all seems really tight around the seatbelt panel and I dont want the cable to be crushed. Any suggestions?
I actually put it through the child seatbealt latch, and from there through the foam and out the back.
tasty is offline  
Old 07-20-2011, 09:47 PM
  #116  
Member
 
Join Date: Jan 2009
Location: Tallmadge
Posts: 104
Likes: 0
Liked 0 Times in 0 Posts
C300 4Matic with 18in AMG's
Pioneer

I just bought the Pioneer CCD Back-up camera - hope to install this weekend if it arrives in time.
paladiumonblack is offline  
Old 07-21-2011, 03:55 AM
  #117  
Senior Member
 
Join Date: Mar 2011
Location: Orange County
Posts: 378
Likes: 0
Liked 0 Times in 0 Posts
'10 C300
Whats the red "ACC" wire even for? I didnt connect mine to anything...lol
mmike is online now  
Old 12-27-2011, 09:05 AM
  #118  
Newbie
 
Join Date: Dec 2011
Posts: 3
Likes: 0
Liked 0 Times in 0 Posts
2008 c350
Hey nice job dude....just have a question. Did you connect to the existing head unit?
Nick nice is offline  
Old 01-02-2012, 08:42 AM
  #119  
Member
 
Join Date: Jan 2009
Location: Tallmadge
Posts: 104
Likes: 0
Liked 0 Times in 0 Posts
C300 4Matic with 18in AMG's
Originally Posted by Nick nice View Post
Hey nice job dude....just have a question. Did you connect to the existing head unit?
yes, if you have the command system - not sure if you don't. I did the install with the Pioneer unit and it works great!
paladiumonblack is offline  
Old 01-04-2012, 07:52 AM
  #120  
Newbie
 
Join Date: Dec 2011
Posts: 3
Likes: 0
Liked 0 Times in 0 Posts
2008 c350
Originally Posted by paladiumonblack View Post
yes, if you have the command system - not sure if you don't. I did the install with the Pioneer unit and it works great!
I have the stock Nav system, will that cam system work with it?
Nick nice is offline  
Old 11-20-2012, 06:12 PM
  #121  
Junior Member
 
Join Date: Sep 2012
Location: Portland, OR (USA)
Posts: 17
Likes: 0
Liked 0 Times in 0 Posts
2009 C350
Just getting around to this mod in my W204. I enabled the rear view via the engineering menu. Now I'm about to order the camera. This one seems to be a nice flush install, without the hassle of cutting away portions of the plastic, and using a bracket to mount it. This comes with a drill bit (a little bigger than 3/4") and mounts nice and flush, sealed from water.

Has anyone else used this camera?
http://www.crutchfield.com/p_074RVC1...e-RVC1150.html

I see a bunch of cameras on eBay listed for around $20 that have the same or similar specs on paper, but I can't imagine the image quality is the same as a nicer camera.

Input anyone?
Thanks in advance!
TheKilted1 is offline  
Old 11-20-2012, 07:27 PM
  #122  
Junior Member
 
Join Date: Sep 2012
Posts: 59
Likes: 0
Liked 0 Times in 0 Posts
2009 C350
Originally Posted by TheKilted1 View Post
Just getting around to this mod in my W204. I enabled the rear view via the engineering menu. Now I'm about to order the camera. This one seems to be a nice flush install, without the hassle of cutting away portions of the plastic, and using a bracket to mount it. This comes with a drill bit (a little bigger than 3/4") and mounts nice and flush, sealed from water.

Has anyone else used this camera?
http://www.crutchfield.com/p_074RVC1...e-RVC1150.html

I see a bunch of cameras on eBay listed for around $20 that have the same or similar specs on paper, but I can't imagine the image quality is the same as a nicer camera.

Input anyone?
Thanks in advance!
+1
I would like to hear someone's experience with this camera as well. It seems like it would fit and look great, but I don't want to invest in it until I can see the output from the camera.
ranorris2 is offline  
Old 11-24-2012, 03:52 PM
  #123  
Newbie
 
Join Date: Jul 2012
Location: Vancouver Canada
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
2009 C300 4matic Sport
Thank you very much for your post. I followed it and now I have my Back up Camera and VIM all set up. I did mount the Camera in the middle like you did and looks and works perfect. The whole thing including wiring, VIM and installing the Rear Camera took less than 2.5 hours.... oh and that included a couple of calls to Mid-City as mine had a couple wiring diferences compared to the instructions. they were great and very patient ..... once again thanks for the post.
Capo31 is offline  
Old 12-12-2012, 05:33 PM
  #124  
Member
 
Join Date: Feb 2012
Location: Oporto, Portugal
Posts: 149
Liked 5 Times in 5 Posts
Mercedes C220 AMG Style
After some weeks reading several post`s about rear view camera install in a W204, finally i gather all the materials its needed. As to say, in Portugal (and rest of Europe) is very hard to find a FAKRA connector and very expensive to ship one from EUA. So i assemble myself a FAKRA TO RCA cable. See the pics... To say that it must be a RCA female to FAKRA E (green) female. It is best to be a right angle than a straight one. The cable i assemble i just connect a male and a female Fakra, but as i said above, it is just needed the female Fakra.

Will install the rear view camera this week..
Attached Thumbnails *DIY Rear Camera install w/Pics - Centered Location-dsc_0007.jpg   *DIY Rear Camera install w/Pics - Centered Location-dsc_0008.jpg   *DIY Rear Camera install w/Pics - Centered Location-dsc_0011.jpg  
psaldanha is offline  
Old 12-14-2012, 09:23 AM
  #125  
Member
 
Join Date: Feb 2012
Location: Oporto, Portugal
Posts: 149
Liked 5 Times in 5 Posts
Mercedes C220 AMG Style
Hi again.

So i started to install the rear view camera. Before i put back everything, i tested if the camera works and a problem came out...

When i engage rear, the image in the screen flickers and is black and white.

I have bought a PAL CCD rear view camera, the Comand is set to PAL in DVD option, rear view camera is in SRVC and my car is original for Germany.

The problem is because of PAL / NTSC? Does it means that the Comand only acepts NTSC rear view cameras?!

I have tested the camera (PAL) in a television (PAL) and it gives a nice image.

Please help..

Thanks!
psaldanha is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 1 votes, 5.00 average.

Quick Reply: *DIY Rear Camera install w/Pics - Centered Location


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: