Notices
A-Class (W168, W169) A140, A160, A160 CDI, A170 CDI, A190, A210 Evo, A180

W169 won't move when put in drive

 
Old 01-28-2017, 10:51 AM
  #1  
Newbie
Thread Starter
 
Join Date: Jan 2017
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
Mercedes a class w169 200cdi
W169 won't move when put in drive

Hi guys.

I have a 2005 A class 200 CDI automatic, W169 model.
Was having problems with the battery frequently going flat, something is draining it. Got through the problem by running it at least once a day and then jump starting whenever the car had been idle for a week or more.

After lying idle for a week, I started it up, put it in drive, and nothing happened, there was no slight jerk as it normally does when going into gear. Put my foot on the accelerator and no movement. Tried reverse, nothing. Tried rolling the car forward a little, still nothing. The engine starts and I can move the gear shifter fine, but the car just stays there. Bought an OBD2 scanner but this showed no fault codes.

Can anyone suggest where I might start looking for a problem as I have no idea what could be causing this and everyone else's grarbox problems seem to be with hard shifting or limp mode. I can't find anyone else that's had the same problem as me.

Cheers guys. Matt.
Mejmag is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: