MBWorld.org Forums

MBWorld.org Forums (https://mbworld.org/forums/)
-   CLK-Class (W208) (https://mbworld.org/forums/clk-class-w208-5/)
-   -   CLK430 ALARM SIREN LOCATION!!!! (https://mbworld.org/forums/clk-class-w208/245744-clk430-alarm-siren-location.html)

riannausa 05-26-2008 01:09 PM

CLK430 ALARM SIREN LOCATION!!!!
 
I can't seem to figure out where the alarn siren is located bacause my car just blinks but no sound at all. i tried both sides wheel well and did not find anything where could it be??? Help PLEASE!!!

racelance 05-26-2008 01:50 PM


Originally Posted by riannausa (Post 2844333)
I can't seem to figure out where the alarn siren is located bacause my car just blinks but no sound at all. i tried both sides wheel well and did not find anything where could it be??? Help PLEASE!!!

Mine does the same thing - it's a 2000 CLK430. I just figured that's what it was supposed to do.

Lance

deyainrdy4ds 05-27-2008 01:16 AM


Originally Posted by riannausa (Post 2844333)
I can't seem to figure out where the alarn siren is located bacause my car just blinks but no sound at all. i tried both sides wheel well and did not find anything where could it be??? Help PLEASE!!!

are u talkn bout it just blinks when the alarm goes off or it just starts blinkin randomly?

riannausa 05-27-2008 01:28 AM

hey
 
it blinks when it goes off but no sound.

deyainrdy4ds 05-27-2008 01:02 PM


Originally Posted by riannausa (Post 2845557)
it blinks when it goes off but no sound.

o sorry cant help u there.....i had a problem where my lights just kept randomly flashing (i dont think it was the alarm going off cuz it would just start randomly)

DropTop208 06-03-2008 07:10 PM

The alarm siren is located on the drivers side by the fog light. You would have to take out the fog light cover, and you will be able to see it.

150shot 06-03-2008 07:42 PM

Forgive me for not knowing this, but does the alarm arm by itself/what triggers it/disarm it? Anything else I should know?

Jessica90 06-03-2008 11:06 PM

Good question. When I click my panic button, the lights start flashing but no sound.

Also when I had just bought the car, when I would lock/unlock the car, it would make a sound. Now it doesn't.

Here's a video when I just got the car;

This is the sound when locking the car;
http://www.youtube.com/watch?v=Al7VV1qFNDc

Unlocking the car;
http://www.youtube.com/watch?v=UlUB32ZLb8o

sfclk 06-04-2008 01:01 AM


Originally Posted by Jessica90 (Post 2863651)
Good question. When I click my panic button, the lights start flashing but no sound.

Also when I had just bought the car, when I would lock/unlock the car, it would make a sound. Now it doesn't.

Here's a video when I just got the car;

This is the sound when locking the car;
http://www.youtube.com/watch?v=Al7VV1qFNDc

Unlocking the car;
http://www.youtube.com/watch?v=UlUB32ZLb8o

Any work done on the car recentely?

I'm still trying to find out if my 99 can use the Netherlands setting.

Jessica90 06-04-2008 03:03 AM


Originally Posted by sfclk (Post 2863824)
Any work done on the car recentely?

I'm still trying to find out if my 99 can use the Netherlands setting.

No work done. Although, I do recall that when my sister had ownership of my CLK, she left the lights on all night accidently and batt. was dead the following morning. I'm sure that's what had an affect on the sound.

Discgolfer74 06-04-2008 08:26 AM

I have the same problem. No lock/unlock chrips or panic alarm. I'm interested in some DIY troubleshooting and/or repair tips.

This may be another issue, but I thought the windows were supposed to roll down with the remote... doesn't do that either. (I'll save this issue for another thread.)

DropTop208 06-04-2008 11:44 AM

My panic would not work, just the lights would flash but no siren. I found out that it was a blown fuse. The fuse is a 5 amp fuse in the trunk's fuse box.

SAMSAM 06-09-2008 01:18 PM

Hi guys , I have a question , when i lock my car or unlock it the light flash but there is no sound how can I fix it .. thank u

ratha67 06-09-2008 02:27 PM


Originally Posted by SAMSAM (Post 2872812)
Hi guys , I have a question , when i lock my car or unlock it the light flash but there is no sound how can I fix it .. thank u

Have the dealership change it to the Netherlands setting, but you will lose your panic feature of the alarm system. Here's a thread on it.

https://mbworld.org/forums/showthrea...rp+netherlands

racelance 06-13-2008 09:05 AM


Originally Posted by Discgolfer74 (Post 2864109)
This may be another issue, but I thought the windows were supposed to roll down with the remote... doesn't do that either. (I'll save this issue for another thread.)

Okay, your post made me run down to the garage & give it a shot. I was able to get my windows/moon roof to roll down. Make sure you are pointing the key fob directly at the door handle when trying it (hitting the "unlock" button). Mine worked like a charm when I had it pointed directly at it - first time around it didn't work b/c I didn't aim it directly at the door handle (infared area).

Hope this helps - I'm glad you posted this, I didn't even know we had this feature. It's actually pretty cool!

Lance

DCarrera 09-21-2008 09:12 PM

My siren won't stop going off. Friday I drive the 40 miles home with it screaming the entire way. Fun... *not*.

It has been going off randomly for months. I'm sure it's a shorted/damaged siren since no lights flash when it does off, and using the remote to quiet it is only mostly effective but not always.

I'd rather just rip the damn thing out. If I get another complaint in my townhouse development they'll fine me. :(

The Jury 09-22-2008 04:48 AM

It's black, the size of an orange, and hidden in the frame rail so don't expect to "See it" quite so easily. There's a plug on back you can unplug, and then unscrew it from the frame rail. You really don't have to go through the hassle to remove it, you can just unplug it quite easily. You'll have to drop the splash guard to get to it and as stated earlier it is on the driver side. You'll find it on the frame beside the radiator.

DCarrera 09-24-2008 10:13 PM

Awesome. THX! I'll see if I can get a couple of good photos of the thing when I try to exercise it this weekend. So far this week the damn thing has been silent. Maybe it burned up after running for a couple of straight hours.

DCarrera 04-01-2009 09:14 PM

Finally blocked some time to go and do this. Took longer to jack up the car than to remove the panel, unplug the siren, put it back together and start the car (to make SURE it did not disable anything).

Piece of cake.

Driver side, between fog light and radiator accessible by removing the small panel under bumper/cover.

BUT. when I was under there I saw something weird hanging out from panel, looked like a frayed wire. Turns out it was HALF of my serpentine belt!! :eek: Thing started peeling off ribs and now only 1/2 of it is left on there. Time to put on a new belt, and THAT looks like some real fun.. :(

BobbyVas 04-04-2015 10:17 AM

So far so good
 
I followed the directions put forth by a few others and jacked the car up, removed a few screws, dropped the small panel, and remeoved the siren altogether. got back in the car, started right up and the tow light would not illuminate. . so I think that may have done it for me, , , but only time will tell. At this moment, I am satisfied ! ! ! ! ! :)

forbiddenapple 08-30-2015 12:21 AM

ATA siren location CLK55AMG W208 2002, goes off at will
 
What a PITA to get to the ATA siren on these cars. It took longer to jack the car up and remove the tire than to remove the inner mud shields and locate the siren. Mine was up front next to the fog lamp and radiator. I just unplugged it and everything seems OK, no problems so far.
Probably could have accessed it by removing the lower flap by the spoiler, did n't know the location at that time

ssoodee 06-11-2016 01:56 PM

Siren Problem
 
Hello,

I know this is an old thread, but I just recently have the same problem. I'm in the US and I think my car (CLK430) is of year 2001. I was wondering if I can disable the siren (just the siren) by unplugging a fuse instead of removing the siren itself. If I can just unplug a fuse, which one do I unplug? The fuse diagram doesn't show which one is for the siren.

JBware 08-07-2016 07:01 PM

The alarm siren seems to be somewhat common. In my case, the alarm will intermittently begin going off. I've replaced the PSE control module and for the 1st few days it seemed ok. Nevertheless, it started back. I saw a post that mentioned if there had been any work done....well, not too long ago I replaced the radiator. Now I'm wondering if I may have done something to the siren or its components. I'll check it out, but could someone tell me if there is something else I can look into?? All fuses are ok, battery only a few months old, and the remote batteries are fairly new as well.

Paul Crompton 03-24-2019 12:31 PM

Can someone please help. 2002 click 430, stored for winter. Tried to open car with remote, nithing. Changed the batteries in remote, still nothing. Opened door using key put fob in ignition and nothing. Trunk won’t open using remote or metal key. Tried putting a charge into the batter using the terminal in the engine compartment, nothing.

now the alarm is going off and will not stop after 45 minutes. Help please, I am going crazy here !

thanks


All times are GMT -4. The time now is 09:26 AM.


© 2019 MH Sub I, LLC dba Internet Brands