Go Back  MBWorld.org Forums > Mercedes-Benz Coupes & Cabriolets > CLK-Class (W208)
CLK430 ALARM SIREN LOCATION!!!! >

CLK430 ALARM SIREN LOCATION!!!!

Notices
CLK-Class (W208) 1998-2002: CLK 200, CLK 230K, CLK 320, CLK 430 [Coupes & Cabriolets]

CLK430 ALARM SIREN LOCATION!!!!

 
Old 05-26-2008, 01:09 PM
  #1  
Member
Thread Starter
 
Join Date: Nov 2004
Location: Cali
Posts: 237
Likes: 0
Received 0 Likes on 0 Posts
2001 CLK430 & 2007 350Z
Exclamation CLK430 ALARM SIREN LOCATION!!!!

I can't seem to figure out where the alarn siren is located bacause my car just blinks but no sound at all. i tried both sides wheel well and did not find anything where could it be??? Help PLEASE!!!
riannausa is offline  
Old 05-26-2008, 01:50 PM
  #2  
Member
 
Join Date: Jul 2007
Location: Carlisle, PA
Posts: 77
Likes: 0
Received 0 Likes on 0 Posts
CLK 430; '94 Porsche 911 Turbo; Callaway Corvette; '95 Corvette ZR-1; Ford GT; Callaway & etc.
Originally Posted by riannausa View Post
I can't seem to figure out where the alarn siren is located bacause my car just blinks but no sound at all. i tried both sides wheel well and did not find anything where could it be??? Help PLEASE!!!
Mine does the same thing - it's a 2000 CLK430. I just figured that's what it was supposed to do.

Lance
racelance is offline  
Old 05-27-2008, 01:16 AM
  #3  
MBWorld Fanatic!
 
deyainrdy4ds's Avatar
 
Join Date: Oct 2006
Location: NJ
Posts: 1,740
Likes: 0
Received 0 Likes on 0 Posts
w208
Originally Posted by riannausa View Post
I can't seem to figure out where the alarn siren is located bacause my car just blinks but no sound at all. i tried both sides wheel well and did not find anything where could it be??? Help PLEASE!!!
are u talkn bout it just blinks when the alarm goes off or it just starts blinkin randomly?
deyainrdy4ds is offline  
Old 05-27-2008, 01:28 AM
  #4  
Member
Thread Starter
 
Join Date: Nov 2004
Location: Cali
Posts: 237
Likes: 0
Received 0 Likes on 0 Posts
2001 CLK430 & 2007 350Z
hey

it blinks when it goes off but no sound.
riannausa is offline  
Old 05-27-2008, 01:02 PM
  #5  
MBWorld Fanatic!
 
deyainrdy4ds's Avatar
 
Join Date: Oct 2006
Location: NJ
Posts: 1,740
Likes: 0
Received 0 Likes on 0 Posts
w208
Originally Posted by riannausa View Post
it blinks when it goes off but no sound.
o sorry cant help u there.....i had a problem where my lights just kept randomly flashing (i dont think it was the alarm going off cuz it would just start randomly)
deyainrdy4ds is offline  
Old 06-03-2008, 07:10 PM
  #6  
Member
 
DropTop208's Avatar
 
Join Date: Dec 2005
Location: City of Angels
Posts: 202
Likes: 0
Received 1 Like on 1 Post
02 CLK 430 Cab
The alarm siren is located on the drivers side by the fog light. You would have to take out the fog light cover, and you will be able to see it.
DropTop208 is offline  
The following users liked this post:
2002CLK430Conv (03-18-2018)
Old 06-03-2008, 07:42 PM
  #7  
Super Member
 
Join Date: Jan 2008
Location: Southern CA
Posts: 691
Likes: 0
Received 0 Likes on 0 Posts
08 CLS63, Honda Accord, 04 911
Forgive me for not knowing this, but does the alarm arm by itself/what triggers it/disarm it? Anything else I should know?
150shot is offline  
Old 06-03-2008, 11:06 PM
  #8  
Senior Member
 
Jessica90's Avatar
 
Join Date: Sep 2006
Location: NorCal
Posts: 303
Likes: 0
Received 0 Likes on 0 Posts
CLK430
Good question. When I click my panic button, the lights start flashing but no sound.

Also when I had just bought the car, when I would lock/unlock the car, it would make a sound. Now it doesn't.

Here's a video when I just got the car;

This is the sound when locking the car;
http://www.youtube.com/watch?v=Al7VV1qFNDc

Unlocking the car;
http://www.youtube.com/watch?v=UlUB32ZLb8o
Jessica90 is offline  
Old 06-04-2008, 01:01 AM
  #9  
Super Member
 
sfclk's Avatar
 
Join Date: Mar 2008
Posts: 576
Likes: 0
Received 0 Likes on 0 Posts
1999 CLK320
Originally Posted by Jessica90 View Post
Good question. When I click my panic button, the lights start flashing but no sound.

Also when I had just bought the car, when I would lock/unlock the car, it would make a sound. Now it doesn't.

Here's a video when I just got the car;

This is the sound when locking the car;
http://www.youtube.com/watch?v=Al7VV1qFNDc

Unlocking the car;
http://www.youtube.com/watch?v=UlUB32ZLb8o
Any work done on the car recentely?

I'm still trying to find out if my 99 can use the Netherlands setting.
sfclk is offline  
Old 06-04-2008, 03:03 AM
  #10  
Senior Member
 
Jessica90's Avatar
 
Join Date: Sep 2006
Location: NorCal
Posts: 303
Likes: 0
Received 0 Likes on 0 Posts
CLK430
Originally Posted by sfclk View Post
Any work done on the car recentely?

I'm still trying to find out if my 99 can use the Netherlands setting.
No work done. Although, I do recall that when my sister had ownership of my CLK, she left the lights on all night accidently and batt. was dead the following morning. I'm sure that's what had an affect on the sound.
Jessica90 is offline  
Old 06-04-2008, 08:26 AM
  #11  
Senior Member
 
Discgolfer74's Avatar
 
Join Date: May 2008
Location: Columbus, OH
Posts: 293
Likes: 0
Received 0 Likes on 0 Posts
2003 CLK500
I have the same problem. No lock/unlock chrips or panic alarm. I'm interested in some DIY troubleshooting and/or repair tips.

This may be another issue, but I thought the windows were supposed to roll down with the remote... doesn't do that either. (I'll save this issue for another thread.)
Discgolfer74 is offline  
Old 06-04-2008, 11:44 AM
  #12  
Member
 
DropTop208's Avatar
 
Join Date: Dec 2005
Location: City of Angels
Posts: 202
Likes: 0
Received 1 Like on 1 Post
02 CLK 430 Cab
My panic would not work, just the lights would flash but no siren. I found out that it was a blown fuse. The fuse is a 5 amp fuse in the trunk's fuse box.
DropTop208 is offline  
Old 06-09-2008, 01:18 PM
  #13  
Junior Member
 
Join Date: Jul 2005
Posts: 16
Likes: 0
Received 0 Likes on 0 Posts
Hi guys , I have a question , when i lock my car or unlock it the light flash but there is no sound how can I fix it .. thank u
SAMSAM is offline  
Old 06-09-2008, 02:27 PM
  #14  
Member
 
Join Date: Jan 2007
Location: Anaheim Hills, CA
Posts: 112
Likes: 0
Received 0 Likes on 0 Posts
CLK430, SC430, RX330
Originally Posted by SAMSAM View Post
Hi guys , I have a question , when i lock my car or unlock it the light flash but there is no sound how can I fix it .. thank u
Have the dealership change it to the Netherlands setting, but you will lose your panic feature of the alarm system. Here's a thread on it.

https://mbworld.org/forums/showthrea...rp+netherlands
ratha67 is offline  
Old 06-13-2008, 09:05 AM
  #15  
Member
 
Join Date: Jul 2007
Location: Carlisle, PA
Posts: 77
Likes: 0
Received 0 Likes on 0 Posts
CLK 430; '94 Porsche 911 Turbo; Callaway Corvette; '95 Corvette ZR-1; Ford GT; Callaway & etc.
Originally Posted by Discgolfer74 View Post
This may be another issue, but I thought the windows were supposed to roll down with the remote... doesn't do that either. (I'll save this issue for another thread.)
Okay, your post made me run down to the garage & give it a shot. I was able to get my windows/moon roof to roll down. Make sure you are pointing the key fob directly at the door handle when trying it (hitting the "unlock" button). Mine worked like a charm when I had it pointed directly at it - first time around it didn't work b/c I didn't aim it directly at the door handle (infared area).

Hope this helps - I'm glad you posted this, I didn't even know we had this feature. It's actually pretty cool!

Lance
racelance is offline  
Old 09-21-2008, 09:12 PM
  #16  
Member
 
DCarrera's Avatar
 
Join Date: Nov 2007
Location: Bremerton, WA
Posts: 151
Likes: 0
Received 0 Likes on 0 Posts
2000 ML430
My siren won't stop going off. Friday I drive the 40 miles home with it screaming the entire way. Fun... *not*.

It has been going off randomly for months. I'm sure it's a shorted/damaged siren since no lights flash when it does off, and using the remote to quiet it is only mostly effective but not always.

I'd rather just rip the damn thing out. If I get another complaint in my townhouse development they'll fine me.
DCarrera is offline  
Old 09-22-2008, 04:48 AM
  #17  
Super Member
 
Join Date: Nov 2003
Location: TN
Posts: 527
Likes: 0
Received 1 Like on 1 Post
2002 c240
It's black, the size of an orange, and hidden in the frame rail so don't expect to "See it" quite so easily. There's a plug on back you can unplug, and then unscrew it from the frame rail. You really don't have to go through the hassle to remove it, you can just unplug it quite easily. You'll have to drop the splash guard to get to it and as stated earlier it is on the driver side. You'll find it on the frame beside the radiator.
The Jury is offline  
The following users liked this post:
2002CLK430Conv (03-18-2018)
Old 09-24-2008, 10:13 PM
  #18  
Member
 
DCarrera's Avatar
 
Join Date: Nov 2007
Location: Bremerton, WA
Posts: 151
Likes: 0
Received 0 Likes on 0 Posts
2000 ML430
Awesome. THX! I'll see if I can get a couple of good photos of the thing when I try to exercise it this weekend. So far this week the damn thing has been silent. Maybe it burned up after running for a couple of straight hours.
DCarrera is offline  
Old 04-01-2009, 09:14 PM
  #19  
Member
 
DCarrera's Avatar
 
Join Date: Nov 2007
Location: Bremerton, WA
Posts: 151
Likes: 0
Received 0 Likes on 0 Posts
2000 ML430
Finally blocked some time to go and do this. Took longer to jack up the car than to remove the panel, unplug the siren, put it back together and start the car (to make SURE it did not disable anything).

Piece of cake.

Driver side, between fog light and radiator accessible by removing the small panel under bumper/cover.

BUT. when I was under there I saw something weird hanging out from panel, looked like a frayed wire. Turns out it was HALF of my serpentine belt!! Thing started peeling off ribs and now only 1/2 of it is left on there. Time to put on a new belt, and THAT looks like some real fun..
DCarrera is offline  
Old 04-04-2015, 10:17 AM
  #20  
Newbie
 
Join Date: Apr 2015
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
1999 clk 430c
So far so good

I followed the directions put forth by a few others and jacked the car up, removed a few screws, dropped the small panel, and remeoved the siren altogether. got back in the car, started right up and the tow light would not illuminate. . so I think that may have done it for me, , , but only time will tell. At this moment, I am satisfied ! ! ! ! !
BobbyVas is offline  
Old 08-30-2015, 12:21 AM
  #21  
Newbie
 
Join Date: Nov 2011
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
2002 CLK 55 AMG Convertible
ATA siren location CLK55AMG W208 2002, goes off at will

What a PITA to get to the ATA siren on these cars. It took longer to jack the car up and remove the tire than to remove the inner mud shields and locate the siren. Mine was up front next to the fog lamp and radiator. I just unplugged it and everything seems OK, no problems so far.
Probably could have accessed it by removing the lower flap by the spoiler, did n't know the location at that time
forbiddenapple is offline  
Old 06-11-2016, 01:56 PM
  #22  
Newbie
 
Join Date: Jun 2016
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
2001 CLK430
Siren Problem

Hello,

I know this is an old thread, but I just recently have the same problem. I'm in the US and I think my car (CLK430) is of year 2001. I was wondering if I can disable the siren (just the siren) by unplugging a fuse instead of removing the siren itself. If I can just unplug a fuse, which one do I unplug? The fuse diagram doesn't show which one is for the siren.
ssoodee is offline  
Old 08-07-2016, 07:01 PM
  #23  
Junior Member
 
Join Date: Mar 2016
Posts: 18
Likes: 0
Received 0 Likes on 0 Posts
'00 CLK430 & '06 S500
The alarm siren seems to be somewhat common. In my case, the alarm will intermittently begin going off. I've replaced the PSE control module and for the 1st few days it seemed ok. Nevertheless, it started back. I saw a post that mentioned if there had been any work done....well, not too long ago I replaced the radiator. Now I'm wondering if I may have done something to the siren or its components. I'll check it out, but could someone tell me if there is something else I can look into?? All fuses are ok, battery only a few months old, and the remote batteries are fairly new as well.
JBware is offline  
Old 03-24-2019, 12:31 PM
  #24  
Newbie
 
Join Date: Mar 2019
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
clk430
Can someone please help. 2002 click 430, stored for winter. Tried to open car with remote, nithing. Changed the batteries in remote, still nothing. Opened door using key put fob in ignition and nothing. Trunk won’t open using remote or metal key. Tried putting a charge into the batter using the terminal in the engine compartment, nothing.

now the alarm is going off and will not stop after 45 minutes. Help please, I am going crazy here !

thanks
Paul Crompton is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: CLK430 ALARM SIREN LOCATION!!!!


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: