Go Back  MBWorld.org Forums > Mercedes-Benz Coupes & Cabriolets > CLK-Class (W208)
Violent downshift to 1'st gear at low speed deceleration (99 320) >

Violent downshift to 1'st gear at low speed deceleration (99 320)

Notices
CLK-Class (W208) 1998-2002: CLK 200, CLK 230K, CLK 320, CLK 430 [Coupes & Cabriolets]

Violent downshift to 1'st gear at low speed deceleration (99 320)

 
Old 01-21-2006, 07:57 PM
  #26  
Senior Member
 
Join Date: Nov 2001
Location: Portland, OR
Posts: 291
Likes: 0
Received 0 Likes on 0 Posts
2001 CLK320
Originally Posted by barflux
My CLK320, is very sluggish in W mode (in the morning), but when I have it in S Mode its fine. After the car has warmed up then W Mode is fine. But no probs while driving, gear change is smooth as silk.

Is there any probs driving in W mode?

Any ideas?

N
The transmission upshifting slower / delayed is normal to help warm up the catalyst system more quickly.

Also, in W mode, you're getting a 2nd gear start, so it will probably hold 2nd gear for a while before going to 3rd and on...

I've noticed when starting off from a cold start is S mode, if I accelerate slowly, it will hold 1st and 2nd gear upshifts a lot longer than typical. After the first 1/2 mile or so, the shifting resumes the normal mode.

When warmed up, or warm startup after going in a store the shifting pattern is the normal "faster" mode.
Hal H is offline  
Old 01-23-2006, 04:02 AM
  #27  
Member
 
Join Date: Jan 2005
Location: Richmond BC, Canada
Posts: 111
Likes: 0
Received 0 Likes on 0 Posts
335is
i'm a bit confused here... is this problem ur talking about happens when the car changes gears from 2nd to 1st automatically or are you guys talking about changing from 2nd to 1st nudging the gear leaver? cause when i nudge the gear leaver changing from 2nd to 1st it's very very harsh....
RX_Renesis is offline  
Old 01-26-2006, 01:46 AM
  #28  
Newbie
 
Join Date: Jan 2006
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
2004 S430
it happens when decelerating...no nudging of the lever.

just got it back today...will let you know how the new interior gear position sensor switch works out.
silver99clk320 is offline  
Old 01-26-2006, 02:33 AM
  #29  
Junior Member
 
Join Date: Jan 2004
Location: bay area
Posts: 68
Likes: 0
Received 0 Likes on 0 Posts
i have a 98 clk 320 with 70,000 miles and i still have the same problem. I changed my MAF and had the transmission fluid changed and it still happens. This is still on the original tranny.

Kevin
busterbaxter is offline  
Old 02-03-2006, 07:30 PM
  #30  
Newbie
 
Join Date: Jan 2006
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
2004 S430
Alright...i'm kinda pis't about this one...the transmission shop replaced the console switches (gear position sensor) for 300 bucks and it STILL does this violent downshift that feels like i'm getting rear-ended. i replaced the MAF sensor about 18 months ago. ANYONE COME UP WITH A FIX FOR THIS? this is my second transmission!
silver99clk320 is offline  
Old 02-04-2006, 01:39 PM
  #31  
MBWorld Fanatic!
 
Join Date: Nov 2002
Location: The President must win the Peace
Posts: 1,300
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by silver99clk320
Alright...i'm kinda pis't about this one...the transmission shop replaced the console switches (gear position sensor) for 300 bucks and it STILL does this violent downshift that feels like i'm getting rear-ended. i replaced the MAF sensor about 18 months ago. ANYONE COME UP WITH A FIX FOR THIS? this is my second transmission!
In the mean time hang out in w mode ..
after that find another mechanic, maybe a different pair of eyes will help the problem.
J Lucas is offline  
Old 02-06-2006, 06:14 PM
  #32  
Newbie
 
Join Date: Jan 2006
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
2004 S430
thanks...i've been keeping it in W (winter) mode...which makes it much less frequent, but it still happens...especially if i decelerate quickly--like last-minute decision to stop at a yellow/red light.


anyone else come up with a fix for this?
silver99clk320 is offline  
Old 02-06-2006, 10:58 PM
  #33  
MBWorld Fanatic!
 
MB AMG's Avatar
 
Join Date: Aug 2003
Location: Vancouver, B.C.
Posts: 3,927
Likes: 0
Received 0 Likes on 0 Posts
2002 E55 AMG
This just happened to me today in my 98 E320. I pulled into a driveway to turn around when it happened. So I turn left, stop, put the lever in R, wait a second and hit the gas lightly (it's in S mode). The car lagged quite a bit and it felt like it was in W mode instead of S. So anyways, I come to a stop, put it in D, wait a second and lightly hit the gas to cruise off. The car starts off in second gear and I look at the W&S switch confused. (All this time I have been keeping a constant throttle position). Just as I look up, the car violently shifts down into first and shifts back to second.

I'm thinking of changing the transmission fluid.

Oh, BTW, this is the FIRST time it happened.
MB AMG is offline  
Old 02-18-2006, 03:32 AM
  #34  
Newbie
 
Join Date: Jan 2006
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
2004 S430
i'm still working on this one...i've done it all...new transmission, gear position sensor, mass airflow sensor...the car still bangs....
silver99clk320 is offline  
Old 03-14-2006, 11:08 AM
  #35  
MBWorld Fanatic!
 
Ahmed's Avatar
 
Join Date: Apr 2002
Location: Kingdom of Bahrain
Posts: 1,924
Received 1 Like on 1 Post
1999 SL500
Has anyone actually considered the fact that it might be an electronic fault? Perhaps a control unit needs to be replaced or updated!
Ahmed is offline  
Old 03-14-2006, 11:26 AM
  #36  
MBWorld Fanatic!
 
raymond g-'s Avatar
 
Join Date: Jan 2004
Location: Seattle WA
Posts: 5,559
Received 97 Likes on 95 Posts
99 E320
i have 99 E320 and 2000 E320. the 2000 had downshift anomaly and Phil
Smart (Seattle) first tried clearing the tranny programming. nope, still
had d/shifting problem...though abated when in "W" mode.

two weeks later, swapped for new tranny and the problem appears to
have been eliminated. No mention on the work order of MAF. Starmark
still in effect and took care of the repair cost.

1999 has been smooth as silk since it's purchase the past 2+ years.

oh, i checked for TSBs "shifting" or "transmission" and see no mention of
the above mentioned anomalies. weird...since it appears to be something
experienced by many. maybe not enough....
raymond g- is offline  
Old 03-14-2006, 03:40 PM
  #37  
Member
 
Join Date: Nov 2001
Location: London & Southern California
Posts: 227
Likes: 0
Received 0 Likes on 0 Posts
CLK 320 Avantgarde
Last year the dealer found an electronic module fault with the transmission. Will dig up the invoice.
barflux is offline  
Old 03-26-2006, 06:38 AM
  #38  
Newbie
 
Join Date: Aug 2004
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
I have a 2002 CLK 320 and yesterday I experienced the following problem 3 times: -

Kicking down gently to overtake a car the power is lost completely and from the engine noise and the rev counter, it's obvious that the transmission has jumped into neutral. The only way to rectify is to pull over and stop and select neutral then wait a second or two and then select drive again and pull away. Very very scary this - before contacting my stealership, I wondered whether this problem is known and if it's a variation on the one described in this thread? I would mention that the temperature outside was around 6/12 degrees celcius and the the drive setting was in "S" - at normal engine operating temperature. It seems a random thing as I tried several times on a clear road to duplicate it without success. Kicking down to the "second" click position to shift down 2 gears does not seem to generate this problem.

Any help or information would be appreciated.

Paul
rozel is offline  
Old 09-10-2018, 10:41 AM
  #39  
Junior Member
 
Coetzee's Avatar
 
Join Date: Aug 2018
Posts: 29
Received 1 Like on 1 Post
C180 W205 Exclusive
C180 W205 2015 Same here

Same story with mine when downshifting from 3rd to 2nd.
Dare not touch brakes which make it that much noticible
Did try the manual reset, but to no avail, feels most uncomfortable.
Car booked in for a software upgrade Wednesday, still under service plan, and hope the issue can be resolved.
Coetzee is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Violent downshift to 1'st gear at low speed deceleration (99 320)


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: