Sound system and Rear Camera - MBWorld.org Forums

Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > E-Class (W212)
Sound system and Rear Camera > Sound system and Rear Camera
Notices
E-Class (W212) 2010-present: E 350, E 550

Sound system and Rear Camera

Reply

 
 
Old 09-23-2015, 08:58 AM
  #1
Newbie
Thread Starter
 
Join Date: Dec 2013
Location: Texas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
2011 Mercedes E350
Sound system and Rear Camera

Hi everyone - I have a 2011 E-350 4 door sedan with 52,400 miles on it. My issue is this: I suddenly lose my radio/cd player/phone/etc. sound and at the same time my rear camera is a black screen when backing up. These two things happen simultaneously. Usually late afternoon and it won't start back up again until the next morning - everything is normal. I've seen instances of this situation (with the exception of the rear camera) on this forum.

Does anyone have any ideas? Taking it back in today. Service manager is telling me something about the heat outside? HA!!

1st service - they did a software update. That same afternoon when I picked up my car, it happened again. Urgggh!!!
selina_mirza is offline  
Reply With Quote
Old 09-23-2015, 10:58 AM
  #2
MBWorld Fanatic!
 
thefisch's Avatar
 
Join Date: Mar 2014
Location: West Central Florida
Posts: 2,548
Thanked 191 Times in 161 Posts
2011 E550 P2 4M Sedan
Not sure about the audio, but there was another thread on here about the rear camera blacking out. Some reported it was due to a loose wire in the trunk lid that they fixed themselves. Try searching for it. Perhaps the audio issue is related but haven't heard that before (no pun intended).
thefisch is offline  
Reply With Quote
Old 09-23-2015, 11:18 AM
  #3
Newbie
Thread Starter
 
Join Date: Dec 2013
Location: Texas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
2011 Mercedes E350
thefisch, I saw that on the forum and will suggest that to the service manager today. Just to clarify things: my screen on the COMMAND unit is not black - it looks like normal playing music but absolutely no sound at all - nothing from a radio station, CD, phone, etc. When backing out, the camera is a black screen with the exception of the two options below the screen. I've seen other things posted on the forum but I've yet to find where these two things happen simultaneously.
selina_mirza is offline  
Reply With Quote
Old 09-24-2015, 12:13 AM
  #4
Newbie
 
cookie7's Avatar
 
Join Date: Dec 2014
Location: Kingsburg California
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
E 350
Check mine out ,when going into reverse my screen stays on camera but my radio (satellite ) will switch to I Pod or disk all by its self, dealer can't duplicate the problem ...gotta luv it
cookie7 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tuner
C-Class (W203)
38
11-08-2017 11:42 AM
Nickgsmith1
B-Class (W245, W246)
1
10-04-2015 07:28 PM
scubaru
C-Class (W204)
8
09-23-2015 04:48 PM
BLKROKT
C63 AMG (W204)
8
09-04-2015 11:33 AM
marc hanna
Mercedes Vehicles
0
09-02-2015 09:16 AM


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:19 AM.


Copyright © 2001-2018 InternetBrands, Inc. / MBWorld.org. All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: