How play video while driving - MBWorld.org Forums

Go Back  MBWorld.org Forums > Mercedes-Benz Sedans > E-Class (W213)
How play video while driving > How play video while driving
Notices
E-Class (W213) 2016 -

How play video while driving

Reply

 
 
Old 07-17-2017, 03:43 AM
  #1
Newbie
Thread Starter
 
Join Date: Jul 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
How play video while driving


Hi, with reference to the above video, do you know if by default the E class can play video while driving?

I can only manage to watch the movie when the car stops. While I'm driving, I get only the audio.

Thanks!
Rambu is offline  
Reply With Quote
Old 07-17-2017, 05:09 AM
  #2
Super Member
 
Join Date: Apr 2008
Location: A Dutchy Living in Marseille, France
Posts: 539
Thanked 12 Times in 12 Posts
Egonvdv is online now  
Reply With Quote
Old 07-17-2017, 09:11 AM
  #3
Junior Member
 
grange3's Avatar
 
Join Date: May 2014
Location: Perth Western Australia
Posts: 64
Thanked 9 Times in 6 Posts
Hi I got myself a CRUX VIMMB-85P that activates the Video in-motion features in Mercedes-Benz vehicles that are equipped with NTG5.5 Navigation Systems from Ebay, its a DIY Plug & Play activation via the OBD II port in only 30 seconds it was working great from day one and still working 100% it was the only VIM that i could find that worked with the M/Benz W213....hope this info helps you in some way get what you are after....cheers
grange3 is offline  
Reply With Quote
Old 07-17-2017, 09:40 AM
  #4
Junior Member
 
Join Date: Aug 2016
Posts: 50
Thanks: 0
Thanked 5 Times in 4 Posts
I've installed the Crux device also and it works fine. However, I don't recommend watching Shakira while driving 230+ km/h
Bobby4919 is offline  
Reply With Quote
Old 07-17-2017, 10:14 AM
  #5
Junior Member
 
grange3's Avatar
 
Join Date: May 2014
Location: Perth Western Australia
Posts: 64
Thanked 9 Times in 6 Posts
I hope you were only listen to the music at 244 km/h as that's way to fast to be watching as well ... so please try and keep it under 199 km/h

Last edited by grange3; 07-17-2017 at 11:22 PM.
grange3 is offline  
Reply With Quote
Old 07-18-2017, 08:25 AM
  #6
Newbie
Thread Starter
 
Join Date: Jul 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by grange3 View Post
Hi I got myself a CRUX VIMMB-85P that activates the Video in-motion features in Mercedes-Benz vehicles that are equipped with NTG5.5 Navigation Systems from Ebay, its a DIY Plug & Play activation via the OBD II port in only 30 seconds it was working great from day one and still working 100% it was the only VIM that i could find that worked with the M/Benz W213....hope this info helps you in some way get what you are after....cheers
Thank you! Does it affect any of the software functions in the car and also does it need to be plugged in at all times?
Rambu is offline  
Reply With Quote
Old 07-18-2017, 08:32 AM
  #7
Super Member
 
ua549's Avatar
 
Join Date: Nov 2014
Posts: 549
Thanked 51 Times in 41 Posts
Beware of the new E-DUI laws.
ua549 is offline  
Reply With Quote
Old 07-18-2017, 09:00 AM
  #8
Super Member
 
Join Date: Apr 2008
Location: A Dutchy Living in Marseille, France
Posts: 539
Thanked 12 Times in 12 Posts
Originally Posted by Rambu View Post
Thank you! Does it affect any of the software functions in the car and also does it need to be plugged in at all times?
seems not: http://www.cruxinterfacing.com/produ...85P/index.html
Egonvdv is online now  
Reply With Quote
Old 07-18-2017, 09:11 AM
  #9
Junior Member
 
Join Date: Aug 2016
Posts: 50
Thanks: 0
Thanked 5 Times in 4 Posts
No need to leave plugged in. Plug in once and it updates the firmware in your entertainment system, without affecting any other functions. Plug it in a second time and it's supposed to restore what it changed the first time. Probably flips a bit from 1 to 0 and and then back.

Once you use it on a car it can only be used on that one in the future. Guess it checks the VIN or something else. This prevents you from buying one and then using it on other E300s.

It was a novelty at first. But I'll tell you, after the first couple of weeks the novelty wore off. We don't have any kids, so on long trips whoever's not driving is reading a book or looking out the window. I use video mostly now when I'm parked in the grocery store parking lot waiting on my wife. And in that case, the normal functioning of the video system will work without this modification.

It DOES take concentration to not look at the screen when you're driving! So be careful.

Also... shop around. The price for this think is all over the map. I ended up paying about $180 USD from the Walmart web site.
Bobby4919 is offline  
Reply With Quote
Old 07-18-2017, 10:17 AM
  #10
MBWorld Fanatic!
 
Join Date: Jul 2009
Location: Ontario,Canada
Posts: 1,214
Thanked 16 Times in 15 Posts
Originally Posted by Rambu View Post
https://www.youtube.com/watch?v=8GFyiXX_SXM

Hi, with reference to the above video, do you know if by default the E class can play video while driving?

I can only manage to watch the movie when the car stops. While I'm driving, I get only the audio.

Thanks!
Looks like you are not driving in North America. That should make the rest of us a little safer.
petee1997 is online now  
Reply With Quote
Old 07-19-2017, 06:54 PM
  #11
Junior Member
 
grange3's Avatar
 
Join Date: May 2014
Location: Perth Western Australia
Posts: 64
Thanked 9 Times in 6 Posts
Originally Posted by Rambu View Post
Thank you! Does it affect any of the software functions in the car and also does it need to be plugged in at all times?
Does not affect software functions in any way that i have seen so far at all. only need to plug in for 30 sec then when the green light comes on that indicates all is working O.K. you can take it out of the OBD II port and store any were you want as you will not need it again.
grange3 is offline  
Reply With Quote
Old 07-20-2017, 09:33 AM
  #12
Junior Member
 
Join Date: Aug 2016
Posts: 50
Thanks: 0
Thanked 5 Times in 4 Posts
Actually, you'll need it again if for some reason the dealer needs to restore software to your system. I was having problems connecting to internet radio and the solution was evidently a refresh of my radio's software, after which I had to use the Crux gizmo again. All is ok now.
Bobby4919 is offline  
Reply With Quote
Old 07-20-2017, 10:00 AM
  #13
Junior Member
 
grange3's Avatar
 
Join Date: May 2014
Location: Perth Western Australia
Posts: 64
Thanked 9 Times in 6 Posts
Had a software update done only last week to my car and did not need to do anything with the CRUX VIMMB-85P at all. the good thing is if you need to reinstall just plug it in again and in 30 sec its back to working again back to watching TV or your video but do keep it under 199 km/h.... happy days

Last edited by grange3; 07-20-2017 at 11:50 AM.
grange3 is offline  
Reply With Quote
 
 
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:55 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: