Notices
M-Class (W166) 2012, Read about the upcoming M-Class

6s plus = BT issues

 
Old 10-21-2015, 09:14 PM
  #1  
MBWorld Fanatic!
Thread Starter
 
Nanook's Avatar
 
Join Date: Aug 2013
Location: Alberta, Canada
Posts: 1,218
Likes: 0
Received 21 Likes on 20 Posts
'18 GLE63S AMG /'19 PORSCHE TURBO S / '09 CORVETTE ZR1 /'14 LEXUS RX350/'16 RAV4 Ltd
6s plus = BT issues

I updated my iphone to the new 6s plus and now I'm experiencing crappy audio in...(audio stuttery and breaks up)...not sure about on the other end but this is quite annoying..and i tried a complete removal and re-pair both on the phone and in the ML..the phone is really nice but why does these improvements/updates always seem to involve one step forward and 1/2 a step back,,,now it's a waiting game on Apple or MB s/w update I guess
Nanook is offline  
Old 10-22-2015, 08:15 AM
  #2  
Senior Member
 
Join Date: Aug 2011
Location: Canada
Posts: 355
Received 11 Likes on 5 Posts
2016 GLE 350d
Just got the 6s and it works fine with my 2012. Playing mostly podcasts. I did take the truck in yesterday for a couple of minor issues and they updated my nav to 2012 version 7. Lost all my saved addresses, radio presets and phone connections which was irritating but the nav looks nicer.

Doing a 5,000 km round trip road trip to my house in Florida in 2 weeks so the beast is now ready for a lot of seat time.
2012MLBlue is offline  
Old 10-22-2015, 01:03 PM
  #3  
Senior Member
 
F18BEN's Avatar
 
Join Date: Dec 2007
Location: South Florida
Posts: 344
Received 6 Likes on 6 Posts
2017 AMG GLE 43 Coupe, 2018 GLE 350
Try resetting your whole Command System. I had other problems and that solved all of them with my iPhone 6.
F18BEN is offline  
Old 10-22-2015, 01:22 PM
  #4  
MBWorld Fanatic!
Thread Starter
 
Nanook's Avatar
 
Join Date: Aug 2013
Location: Alberta, Canada
Posts: 1,218
Likes: 0
Received 21 Likes on 20 Posts
'18 GLE63S AMG /'19 PORSCHE TURBO S / '09 CORVETTE ZR1 /'14 LEXUS RX350/'16 RAV4 Ltd
Could you explain command sys reset in 2 sentences or less ?
Nanook is offline  
Old 10-22-2015, 09:44 PM
  #5  
MBWorld Fanatic!
 
Join Date: Nov 2012
Posts: 4,933
Likes: 0
Received 573 Likes on 447 Posts
A gaggle of MB's
Have your station presets written down - go to System - scroll down the menu to the bottom - select "Reset" - system will go into reset mode - erase data - shut down and reboot to start - check time zone setting in System - check Map Orientation setting in Nav - reset station memories in Radio - resync phone in Tel
fabbrisd1 is offline  
Old 10-22-2015, 09:45 PM
  #6  
MBWorld Fanatic!
Thread Starter
 
Nanook's Avatar
 
Join Date: Aug 2013
Location: Alberta, Canada
Posts: 1,218
Likes: 0
Received 21 Likes on 20 Posts
'18 GLE63S AMG /'19 PORSCHE TURBO S / '09 CORVETTE ZR1 /'14 LEXUS RX350/'16 RAV4 Ltd
awesome thanks kindly
Nanook is offline  
Old 11-24-2015, 02:19 PM
  #7  
Junior Member
 
Join Date: Jul 2015
Posts: 16
Received 1 Like on 1 Post
2014 ML350
Originally Posted by Nanook View Post
awesome thanks kindly
Did this work for you? I have a Samsung S6 and I'm experiencing similar issues.
VTENGR is offline  
Old 11-25-2015, 09:29 AM
  #8  
MBWorld Fanatic!
Thread Starter
 
Nanook's Avatar
 
Join Date: Aug 2013
Location: Alberta, Canada
Posts: 1,218
Likes: 0
Received 21 Likes on 20 Posts
'18 GLE63S AMG /'19 PORSCHE TURBO S / '09 CORVETTE ZR1 /'14 LEXUS RX350/'16 RAV4 Ltd
Have not tryed yet but must as calls are still breaking up...stuttering
Nanook is offline  
Old 12-07-2015, 09:52 PM
  #9  
MBWorld Fanatic!
Thread Starter
 
Nanook's Avatar
 
Join Date: Aug 2013
Location: Alberta, Canada
Posts: 1,218
Likes: 0
Received 21 Likes on 20 Posts
'18 GLE63S AMG /'19 PORSCHE TURBO S / '09 CORVETTE ZR1 /'14 LEXUS RX350/'16 RAV4 Ltd
I tried a reset today and it didn't help...still reception data badly breaking up..next i'll try a different phone..
Nanook is offline  
Old 05-18-2016, 04:25 PM
  #10  
Junior Member
 
Join Date: Jul 2011
Posts: 18
Received 0 Likes on 0 Posts
'17 GLC43
I have the same issue. The dealer said its a known issue, Mercedes is aware of the problem and they are "working on it". Unfortunately there is nothing they can do at the moment. I've been plugging my phone directly to the media inter-phase until there is a fix (probably never).
jolugo is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: 6s plus = BT issues


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: