Notices
M-Class (W166) 2012, Read about the upcoming M-Class

Playing videos in 2015 ML350

 
Old 05-24-2017, 09:00 PM
  #1  
MBWorld Fanatic!
Thread Starter
 
AkaSigFreak's Avatar
 
Join Date: Dec 2007
Location: Orlando, Florida
Posts: 3,053
Thanked 40 Times in 36 Posts
E350 Sport/ML350RWD
Playing videos in 2015 ML350

My 2014 ML350 and my 2014 E350 were both capable of playing videos from my 256gb iPod. The CPO 2015 ML with the "new" Command will not play videos except for DVDs. Has anyone had any success playing videos? If I find an adapter for lightning to 30pin would it work?
AkaSigFreak is offline  
Old 05-25-2017, 05:59 PM
  #2  
Super Member
 
drwolf's Avatar
 
Join Date: Dec 2016
Posts: 594
Thanked 34 Times in 33 Posts
2014 ML 350 4MATIC
you could try with the new cable, i personally dont know.. i only tried once with the W212 i havent tried with the W166 yet (mine is 2014)
drwolf is offline  
Old 05-25-2017, 07:58 PM
  #3  
MBWorld Fanatic!
Thread Starter
 
AkaSigFreak's Avatar
 
Join Date: Dec 2007
Location: Orlando, Florida
Posts: 3,053
Thanked 40 Times in 36 Posts
E350 Sport/ML350RWD
My 2014 ML350 had the 30pin iPod cable and the Videos showed up under the Playlists. I don't even see that category on the 2015 ML350 Command. There is a Video option at the top of the screen, but it is for DVDs.
AkaSigFreak is offline  
Old 05-28-2017, 10:08 PM
  #4  
MBWorld Fanatic!
Thread Starter
 
AkaSigFreak's Avatar
 
Join Date: Dec 2007
Location: Orlando, Florida
Posts: 3,053
Thanked 40 Times in 36 Posts
E350 Sport/ML350RWD
It is the lightning cable causing the issue. I pulled the OEM 30pin out of my E-Class and it worked fine. The Videos showed in the menu.
AkaSigFreak is offline  
The Following User Says Thank You to AkaSigFreak For This Useful Post:
drwolf (05-30-2017)
Old 08-02-2017, 08:15 PM
  #5  
Junior Member
 
Join Date: Jul 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
'14 ML350
What phone are you using? As far as I know the lightning port cant transfer analog video, so even with a 30 pin to lightning adapter, it wont work with any iPhones that have lightning.
I have both cables and the only way I can make it work is using the 30 pin adapter with either an iPhone 4s or my old iPod classic.

Edit: I see you are using an iPod, I guess I need to read...
jolugo is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: