Notices
M113 V8 Kompressor Platform Technical discussion relating to models sharing the M113 V8 5.5L Kompressor. Including SL55 AMG, CL55 AMG, S55 AMG, E55 AMG, CLS55 AMG, G55 AMG, SLR (M155).
Sponsored by:
Sponsored by:

Rear Suspension/Shockers

 
Old 03-04-2014, 01:13 PM
  #1  
Newbie
Thread Starter
 
Join Date: Mar 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mercedes e55 amg
Rear Suspension/Shockers

Hi There, I am new to this forum so not sure where to start so thought here was as good as any place considering my problem.
I have owned a 2005 55 plate E55 amg for the past year now and i love the machine. All i have had done to it is a remap and K&N panel filters.
Now my problem is... The rear of the car sits normally as does the front, it lowers and raises as it should only the rear is relativly hard on the ride? Like its set in sportsII mode? I had my local garage, a trained mercedes technician, take a look at it and through using STAR he can get the rear shocks to operate as they should when in comfort mode?? In STAR he operates the shocks individually so they "soften" up as they should in comfort mode. The minute he unplugs STAR the shocks revert back to been stiff? Now the fronts are fine, they go through comfort to sports II as they should but not the rears? Any advice guys?

Thanks.

Mark.
S7rrs is offline  
Old 06-13-2014, 04:59 PM
  #2  
PLATINUM SPONSOR
 
Exotic-metal55's Avatar
 
Join Date: Jun 2008
Location: Texas
Posts: 3,457
Thanked 8 Times in 8 Posts
2003 CL55
You can change the parameters in STAR for ride height. A weak air compressor can cause un-even shocks or if one has a slight leak.
__________________



E63 Biturbo, UPD Cold Air induction kit, UPD performance crank pulley and UPD adjustable rear suspension with ride height adjustment.

CL55 UPD Cold Air Boost kit, UPD 3000 stall converter, UPD 77mm SC clutched pulley and beltwrap kit, Custom long tubes, UPD crank pulley , UPD suspension kit, UPD SC pulley, Aux. HE, Trunk tank w/rule 2000 pump, Mezeire pump, UPD 5pc idler set, Aluminum rotor hats.

www.ultimatepd.com
instagram ultimate_pd
facebook.com/ultimatepd
Exotic-metal55 is offline  
Old 06-13-2014, 05:21 PM
  #3  
Newbie
Thread Starter
 
Join Date: Mar 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mercedes e55 amg
Thanks for your reply. I've had the air compressor replaced not long back, only as it was getting lazy, so possibly rules that out. As for STAR, we have used the settings to no avail. What it does do is claim the rear shocks are "off" with no voltage reading? The minute you apply voltage thro STAR the shockers work as they should?? Then if you unplug STAR the shocks return to been stiff within 3 rebounds! It is very puzzling as the shocks seem to be leak free so we are at a loss. It's like the rear shocks are operating in a reverse fashion to how they should be. But it's strange that they are both doing it.
S7rrs is offline  
Old 06-17-2014, 05:07 PM
  #4  
PLATINUM SPONSOR
 
Exotic-metal55's Avatar
 
Join Date: Jun 2008
Location: Texas
Posts: 3,457
Thanked 8 Times in 8 Posts
2003 CL55
Did you check STAR to see if there is a bad sensor? The rear has one height sensor as I recall. Does the compressor run a lot, when car is turned off? A small leak can cause this too.
__________________



E63 Biturbo, UPD Cold Air induction kit, UPD performance crank pulley and UPD adjustable rear suspension with ride height adjustment.

CL55 UPD Cold Air Boost kit, UPD 3000 stall converter, UPD 77mm SC clutched pulley and beltwrap kit, Custom long tubes, UPD crank pulley , UPD suspension kit, UPD SC pulley, Aux. HE, Trunk tank w/rule 2000 pump, Mezeire pump, UPD 5pc idler set, Aluminum rotor hats.

www.ultimatepd.com
instagram ultimate_pd
facebook.com/ultimatepd
Exotic-metal55 is offline  
Old 06-17-2014, 05:19 PM
  #5  
Newbie
Thread Starter
 
Join Date: Mar 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mercedes e55 amg
Hi, Yes we have checked STAR a few times but no faults or bad sensors are coming up? I have a sneaky feeling the shockers are bad but there is no leaks at all. All pressure stays within the system and the air pump is doing everything it should. There is no signs of the pump working overtime or when the car is off. I can leave the car for days and the ride height stays the same. There is only the usual pump noise for a second or two when you first open the drivers door in a morning so nothing out of the ordinary.
Think i will try new shocks soon and see if a difference is made.
Thank you for all the help and advice tho
S7rrs is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: Rear Suspension/Shockers


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: