722.6 conductor plate issues - MBWorld.org Forums

Go Back  MBWorld.org Forums > Regional areas > US > South
722.6 conductor plate issues >

722.6 conductor plate issues

Notices

722.6 conductor plate issues

 
Old 01-04-2019, 10:00 PM
  #1  
Newbie
Thread Starter
 
Join Date: Mar 2013
Posts: 10
Thanked 0 Times in 0 Posts
1996 S500
Angry 722.6 conductor plate issues

Evening gents, I have a 1996 S 500 sedan . Mileage around 165,000. Replacing conductor plate because of bad speed sensor ()standard issue. The removal went well, however notice while removing the bolts. L smooth pin about 2 inches in length fell and in the muck, I have no clue where it came from. But no groves or spots for seals at all are on this pin. Sorry so vague, but I am ready to sow her up, cant until this is replaced. Could this ber something called the park pawl ? And if so, wher is it located.
jwthom1966 is offline  
Old 01-04-2019, 11:05 PM
  #2  
Senior Member
 
Join Date: Apr 2015
Posts: 355
Thanked 16 Times in 15 Posts
LS400
Picture ?
exhaustgases is offline  
Old 01-05-2019, 08:00 AM
  #3  
Newbie
Thread Starter
 
Join Date: Mar 2013
Posts: 10
Thanked 0 Times in 0 Posts
1996 S500
Originally Posted by exhaustgases View Post
Picture ?
Hopefully the upload worked. But Smith steel pin.
jwthom1966 is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: 722.6 conductor plate issues


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: