Go Back   MBWorld.org Forums > Mercedes-Benz Sedans > C-Class (W203)
Sign in using an external account
Register Forgot Password?

C-Class (W203) 2001-2007, C160, C180, C200, C220, C230, C240, C270, C280, C300, C320, C230K, C350, Coupe

Sponsored by : My Mercedes Parts
Click Here

Welcome to MBWorld.org!
Welcome to MBWorld,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 01-21-2012, 05:04 PM   #1
Newbie
 
Join Date: Dec 2011
Location: NJ
Posts: 14
Drives: 2002 C230, Sikorsky UH-60
C1170 Steering angle sensor N49 zero point variation?

I searched, couldn't find anything...

I have an ESP not available message on my 2002 C230 after the alternator went bad and battery died, tried clearing it several times to no avail.

When alternator died I got an undervoltage message and then the car shutoff. I'm guessing the N49 shorted out when the alternator failed?

What are my options here? Has anyone experienced this before?
To remove this ad, register today or login if you already are registered!

153D is offline   Reply With Quote
Old 01-21-2012, 05:17 PM   #2
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 18,261
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Forlorn hope. Turn your steering from lock to lock 5 times to reset the SAS. If this does not work it's likely a new sensor
__________________

Llandudno, Cape Town, South Africa
Glyn M Ruck is offline   Reply With Quote
Old 01-21-2012, 05:19 PM   #3
Newbie
 
Join Date: Dec 2011
Location: NJ
Posts: 14
Drives: 2002 C230, Sikorsky UH-60
Glyn you're the man, I appreciate the quick response. I'll give it a shot shortly, key position off, accessory, or on?
153D is offline   Reply With Quote
Old 01-21-2012, 05:31 PM   #4
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 18,261
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Car running!
__________________

Llandudno, Cape Town, South Africa
Glyn M Ruck is offline   Reply With Quote
Old 01-21-2012, 05:48 PM   #5
Newbie
 
Join Date: Dec 2011
Location: NJ
Posts: 14
Drives: 2002 C230, Sikorsky UH-60
Will do!
153D is offline   Reply With Quote
Old 01-23-2012, 01:54 PM   #6
Newbie
 
Join Date: Dec 2011
Location: NJ
Posts: 14
Drives: 2002 C230, Sikorsky UH-60
I went lock to lock first about 3 or 4 times then shut the car off after sitting a little while and still had the message so then I tried again about 6 or 7 times and was still getting the notification. Bad sensor?
153D is offline   Reply With Quote
Old 01-23-2012, 03:13 PM   #7
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 18,261
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Bad sensor likely. Are you storing any other codes?
__________________

Llandudno, Cape Town, South Africa
Glyn M Ruck is offline   Reply With Quote
Old 01-23-2012, 03:25 PM   #8
Newbie
 
Join Date: Dec 2011
Location: NJ
Posts: 14
Drives: 2002 C230, Sikorsky UH-60
No codes, just the bad coolant sensor messages for check coolant level and check wiper fluid level.

An undervoltage could cause the sensor to go bad?
153D is offline   Reply With Quote
Old 01-23-2012, 04:31 PM   #9
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 18,261
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
It's possible - I would suggest unstable voltage.
__________________

Llandudno, Cape Town, South Africa
Glyn M Ruck is offline   Reply With Quote
Old 01-23-2012, 04:31 PM
 
 
 
Reply

Tags
60, angle, benz, c1170, c230, check, esp, mercedes, n49, point, removal, sas, sensor, set, steering, w203



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -4. The time now is 12:08 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
Everyone's Personal Details