C1170 Steering angle sensor N49 zero point variation? - MBWorld.org Forums

Log In 


C-Class (W203) 2001-2007, C160, C180, C200, C220, C230, C240, C270, C280, C300, C320, C230K, C350, Coupe

C1170 Steering angle sensor N49 zero point variation?

Reply
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread
Old 01-21-2012, 05:04 PM   #1
Newbie
Thread Starter
 
Join Date: Dec 2011
Location: NJ
Posts: 12
Drives: 2002 C230, Sikorsky UH-60
Thanks: 0
Thanked 0 Times in 0 Posts
C1170 Steering angle sensor N49 zero point variation?

I searched, couldn't find anything...

I have an ESP not available message on my 2002 C230 after the alternator went bad and battery died, tried clearing it several times to no avail.

When alternator died I got an undervoltage message and then the car shutoff. I'm guessing the N49 shorted out when the alternator failed?

What are my options here? Has anyone experienced this before?
153D is offline   Reply With Quote
Old 01-21-2012, 05:17 PM   #2
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 19,762
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Thanked 27 Times in 23 Posts
Forlorn hope. Turn your steering from lock to lock 5 times to reset the SAS. If this does not work it's likely a new sensor
Glyn M Ruck is offline   Reply With Quote
Old 01-21-2012, 05:19 PM   #3
Newbie
Thread Starter
 
Join Date: Dec 2011
Location: NJ
Posts: 12
Drives: 2002 C230, Sikorsky UH-60
Thanks: 0
Thanked 0 Times in 0 Posts
Glyn you're the man, I appreciate the quick response. I'll give it a shot shortly, key position off, accessory, or on?
153D is offline   Reply With Quote
Old 01-21-2012, 05:31 PM   #4
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 19,762
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Thanked 27 Times in 23 Posts
Car running!
Glyn M Ruck is offline   Reply With Quote
Old 01-21-2012, 05:48 PM   #5
Newbie
Thread Starter
 
Join Date: Dec 2011
Location: NJ
Posts: 12
Drives: 2002 C230, Sikorsky UH-60
Thanks: 0
Thanked 0 Times in 0 Posts
Will do!
153D is offline   Reply With Quote
Old 01-23-2012, 01:54 PM   #6
Newbie
Thread Starter
 
Join Date: Dec 2011
Location: NJ
Posts: 12
Drives: 2002 C230, Sikorsky UH-60
Thanks: 0
Thanked 0 Times in 0 Posts
I went lock to lock first about 3 or 4 times then shut the car off after sitting a little while and still had the message so then I tried again about 6 or 7 times and was still getting the notification. Bad sensor?
153D is offline   Reply With Quote
Old 01-23-2012, 03:13 PM   #7
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 19,762
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Thanked 27 Times in 23 Posts
Bad sensor likely. Are you storing any other codes?
Glyn M Ruck is offline   Reply With Quote
Old 01-23-2012, 03:25 PM   #8
Newbie
Thread Starter
 
Join Date: Dec 2011
Location: NJ
Posts: 12
Drives: 2002 C230, Sikorsky UH-60
Thanks: 0
Thanked 0 Times in 0 Posts
No codes, just the bad coolant sensor messages for check coolant level and check wiper fluid level.

An undervoltage could cause the sensor to go bad?
153D is offline   Reply With Quote
Old 01-23-2012, 04:31 PM   #9
Super Moderator
 
Glyn M Ruck's Avatar
 
Join Date: Jun 2008
Location: Llandudno, Cape Town, South Africa
Posts: 19,762
Drives: late 2009 CLK 350 Coupe Elegance, '65 Jaguar S Type wires
Thanked 27 Times in 23 Posts
It's possible - I would suggest unstable voltage.
Glyn M Ruck is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ML320 2009 BlueTec coolant leak and short circuit dmitry_sorokin Mercedes Tech Talk 4 07-09-2016 10:08 AM
'14 ML 350 4matic vs '12 GL350 BT. I really need help in urgent !! Last day to exchan NewBenz915 New M-Class (W166) 14 09-29-2015 09:42 PM
'15 ML LED Running Boards Swap / Sports Package troymir350 New M-Class (W166) 7 09-12-2015 09:13 AM
New C300 Tire Pressure Sensor Missing MBJIMX C-Class (W203) 5 09-10-2015 10:12 PM
4000 km owner report - likes/dislikes thunderMB AMG GT/GTS 4 09-05-2015 12:10 PM


Tags
60, angle, benz, c1170, c230, check, esp, mercedes, n49, point, removal, sas, sensor, set, steering, w203


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 02:54 PM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.