Go Back  MBWorld.org Forums > Mercedes-Benz AMG Vehicles > C32 AMG, C55 AMG (W203)
C55 WINE WHEN WARM AND NO SERPENTINE >

C55 WINE WHEN WARM AND NO SERPENTINE

Notices
C32 AMG, C55 AMG (W203) Discuss the C32 and C55 AMG.
Sponsored by:
Sponsored by:

C55 WINE WHEN WARM AND NO SERPENTINE

 
Old 04-04-2017, 08:51 AM
  #1  
Newbie
Thread Starter
 
Join Date: Apr 2017
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
05 C55 AMG, 2017 Tacoma TRD Sport dclb
C55 WINE WHEN WARM AND NO SERPENTINE

Hello Guys,

I have this issue that has been driving me insane. I realize that the m113 normally whines when it starts up and quickly goes away however I had another whine that almost sounds similar but not quite to the start up noise that stays even when warm. I removed the serpentine belt just to make sure if it was any of the accessories however the noise was still there. I hear the air pump as well when starting from cold but that quickly disengages shortly after starting so I don't think that has anything to do with it. It sounds almost like a power steering pump that has a bad bearing. When I rev it up past 1500/1700 rpm the sound increases until it disappears for a couple minutes before it slowly gets louder again. Its coming from the driver side of the engine more so then the passenger side. Any suggestions would be great appreciated.
Mercedes Beans is offline  
Old 04-04-2017, 10:01 AM
  #2  
Super Member
 
Morphh's Avatar
 
Join Date: Aug 2014
Posts: 612
Likes: 0
Received 8 Likes on 8 Posts
C32 amg
Check ur pullies, or vacuum line
Morphh is offline  
Old 04-04-2017, 02:20 PM
  #3  
Newbie
Thread Starter
 
Join Date: Apr 2017
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
05 C55 AMG, 2017 Tacoma TRD Sport dclb
The serpentine has been removed. The sound still persists. There is no difference in sound with the serpentine on or off so it cannot be any of the belt driven accessories such as the alternator, power steering etc...
Mercedes Beans is offline  
Old 04-04-2017, 03:21 PM
  #4  
MBWorld Fanatic!
 
Rocman8's Avatar
 
Join Date: Nov 2014
Posts: 1,139
Received 67 Likes on 63 Posts
2006 E55, 2005 C55, 2005 E320 Estate Sport, 2015 ML350
Put a stethoscope on the transmission bellhousing and see if its the front pump.
Rocman8 is offline  
Old 04-05-2017, 09:14 AM
  #5  
Newbie
Thread Starter
 
Join Date: Apr 2017
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
05 C55 AMG, 2017 Tacoma TRD Sport dclb
It does not seem to be coming from the transmission. It is coming from the bottom of the engine. I am starting to believe its the oil pump. How can I check whether or not its the oil pump and does anyone know how big or difficult of a job it would be to change the pump?
Mercedes Beans is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: C55 WINE WHEN WARM AND NO SERPENTINE


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: