Notices
A-Class (W168, W169) A140, A160, A160 CDI, A170 CDI, A190, A210 Evo, A180

A class gear priblem

 
Old 07-21-2016, 04:23 AM
  #1  
Newbie
Thread Starter
 
Join Date: Jul 2016
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
A class 160
A class gear priblem

I have an autopia A class 160 and when in S mode it loses power and judders when pulling off and even though the pedal us all the way down, it crawls until in 2nd then it's fine.
In C mode it is not as bad at all.
It has only started on Tuesday when the weather was extremely hot.
What is causing it ????
Janice.din is offline  
Old 07-21-2016, 12:36 PM
  #2  
Out Of Control!!
 
Join Date: Feb 2011
Location: Tampa
Posts: 11,740
Liked 577 Times in 560 Posts
1999 E300TD
Post your VIN??
Plutoe is offline  
Old 07-22-2016, 11:10 AM
  #3  
Super Moderator
 
MJ50's Avatar
 
Join Date: Jul 2003
Location: Pasadena, CA
Posts: 17,390
Liked 200 Times in 199 Posts
bone stock E55 AMG
moved to A-Class forum...
MJ50 is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: A class gear priblem


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: