cold start ups... do you have loud ticking and rattling noises from - MBWorld.org Forums

Go Back  MBWorld.org Forums > Mercedes-Benz SUVs, Trucks, Vans, Diesels, Other > M-Class (W164)
cold start ups... do you have loud ticking and rattling noises from > cold start ups... do you have loud ticking and rattling noises from
Notices
M-Class (W164) 2006-2011: ML280CDI, ML320CDI, ML420CDI, ML350, ML500, ML550

cold start ups... do you have loud ticking and rattling noises from

Reply

 
 
Old 12-17-2007, 09:37 PM
  #1
Senior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 487
Thanks: 0
Thanked 0 Times in 0 Posts
2007 ML 500
cold start ups... do you have loud ticking and rattling noises from

the engine? my engine has gotten progressively louder on cold starts.

dealer tells me its normal as the car has dual overhead cams and oil hasn't reached the top yet.

makes sense, but i've never had it this loud before.
vinceching is offline  
Reply With Quote
Old 12-19-2007, 05:02 PM
  #2
Senior Member
 
red00lght's Avatar
 
Join Date: Nov 2005
Location: South Florida
Posts: 429
Thanks: 0
Thanked 0 Times in 0 Posts
2006 ML500
I let mine sit for 3 weeks in storage and when I started it up, it sounded like crap for the first few seconds as the oil got around. Funny thing is, I stored my Ford Lightning pickup truck for the same amount of time alot more frequently and never had any unusual noises starting it up.

I've noticed ALL the mercedes I've owned seem to sound more and more rough as they age....even the AMG's.
red00lght is offline  
Reply With Quote
Old 12-20-2007, 01:51 AM
  #3
Newbie
 
Join Date: Sep 2007
Location: Rockville, MD
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2007 ML350
I have a 2007 ML350 and actually heard the same noise two days ago. I actually stopped the car to take a look under the hood. I've also been noticing that the engine makes a wining noise on normal acceleration at low speeds.

I'm guessing it's a mix of the cold temperature and the fuel management system (i.e. fuel consumption control). I can't remember if the engine sounded the same when I first bought it. Currently have 18k miles.

If it gets worse, I'll be sure to post. For now, rest assured that others hear the same noise.
veekto is offline  
Reply With Quote
Old 12-28-2007, 06:34 PM
  #4
Newbie
 
Join Date: Apr 2007
Location: Kentucky
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
2007 ML350
Lightbulb

I too have heard my ML350 knocking at start-up when cold. 8K miles. thought about taking in to the dealer, but reading this tread makes me think it is a by-product of this model/design.
Sebastian3249 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LordPhoenix
CLK-Class (W209)
21
09-20-2017 05:04 PM
layzie12g
W211 AMG
11
09-20-2017 11:11 AM
Sulfatron
C63/C63S AMG
16
02-14-2017 11:14 PM
NSWEuroCharged
W211 AMG
8
09-06-2015 01:39 AM
jakc
C Class (W205)
9
09-04-2015 10:50 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:14 AM.


Copyright 2001-2012 InternetBrands, Inc. / MBWorld.org. All Rights Reserved.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: