Notices
M275 V12 Bi-Turbo Platform Technical discussion relating to models sharing the M275 V12 Bi-Turbo (V12 TT). Including SL600, SL65 AMG, CL600, CL65 AMG, S600, S65 AMG.
Sponsored by:
Sponsored by:

M275 - Missfires and Camshaft Angle Error

 
Old 10-12-2017, 04:09 AM
  #1  
Newbie
Thread Starter
 
Join Date: Sep 2015
Posts: 11
Likes: 0
Liked 0 Times in 0 Posts
W204 C200 OM651 ED125 / W215 CL600 M275
M275 - Missfires and Camshaft Angle Error

Will anyone be able to help me with these fault codes? Will that be a timing chain issue?

ktos92 is offline  
Old 10-13-2017, 03:48 AM
  #2  
Senior Member
 
Join Date: Mar 2016
Posts: 283
Liked 20 Times in 17 Posts
2005 S55 AMG
Looks like voltage convertor and or the coil pack.
g60wall is offline  
Old 10-13-2017, 05:18 AM
  #3  
Newbie
Thread Starter
 
Join Date: Sep 2015
Posts: 11
Likes: 0
Liked 0 Times in 0 Posts
W204 C200 OM651 ED125 / W215 CL600 M275
Originally Posted by g60wall View Post
Looks like voltage convertor and or the coil pack.
What about error code regarding camshaft?
ktos92 is offline  
Old 10-13-2017, 09:37 PM
  #4  
Senior Member
 
Join Date: Sep 2012
Posts: 352
Liked 11 Times in 9 Posts
2011 E550 Coupe, 1992 Corvette ZR-1, 1991 368ci ZR-1, 1990 ZR-1, 1987 Callaway TT, 05 SL600, CLA45
What about the camshaft or crankshaft position sensor?
LGAFF is offline  
Old 10-13-2017, 10:12 PM
  #5  
MBWorld Fanatic!
 
ItalianJoe1's Avatar
 
Join Date: May 2015
Location: Miami, FL
Posts: 3,529
Liked 682 Times in 568 Posts
2003 CL 600
Ignore that for now, it's only stored. The engine is running on half it's cylinders, fix that, then see if the cam sensor error comes back. Start with plugs/coil on the left side, if that doesn't get it, do the transformer.

It's probably the transformer if it's the entire bank down, but the coils are probably on the way out at this age anyway.
ItalianJoe1 is offline  
Old 10-18-2017, 06:34 AM
  #6  
Newbie
Thread Starter
 
Join Date: Sep 2015
Posts: 11
Likes: 0
Liked 0 Times in 0 Posts
W204 C200 OM651 ED125 / W215 CL600 M275
Hey guys,

Thank you for your help. I did not realize that Camshaft position Sensor is only Stored :-)
Regarding Missfiring I would go towards Voltage Transformer as an entire left bank is dead. I would not think that the whole coil pack went dead? Is it right thinking?
Also I have found two documents that describe Ignition Control Module and Coil Packs, I will have more time now so I will also look in the WIS for any tips how to troubleshoot the problem.
I found a topic how to check a Voltage Transfomer would you be able to tell me which line I should check to get a proper reading? I know I need to check to outputs from the Voltage Transformer one for the left bank and one for the right bank.
ktos92 is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: