Posting picture in my user profile !!! - MBWorld.org Forums

Notices
Questions about how MBWorld.org works...not for car questions. Use this forum for help on using all or any part of the forums. Make sure to read the Forum FAQs first.

Posting picture in my user profile !!!

Reply

 
 
 
Old 01-19-2018, 05:40 PM
  #1  
Member
Thread Starter
 
Join Date: Aug 2009
Location: California
Posts: 85
Thanked 3 Times in 2 Posts
SL500R, 500SL, C230, 560SL, 450SL, 450SLC, 300CD.
Posting picture in my user profile !!!

I was able to post my picture on my user profile but it's not showing on the forum user's name logon corner !!!
Please help.
Thanks.
Leester is offline  
Reply With Quote
Old 01-20-2018, 09:07 AM
  #2  
Administrator
 
Join Date: Feb 2011
Posts: 2,429
Thanked 138 Times in 78 Posts
Originally Posted by Leester View Post
I was able to post my picture on my user profile but it's not showing on the forum user's name logon corner !!!
Please help.
Thanks.
Hi,

I'm not sure why, I deleted then installed your profile pic again and it's still not loading in the forum. Please try a different profile pic to make sure there is not a error in the pic.

Bob
speedlimit is offline  
Reply With Quote
 
 
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Posting picture in my user profile !!!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description: