Notices
SL55 AMG, SL63 AMG, SL65 AMG (R230) Discuss the SL55, SL63 and SL65 AMG.

SL65 Roof issue - fuse for sensor?

 
Old 07-11-2019, 08:57 PM
  #1  
Senior Member
Thread Starter
 
carlsturm's Avatar
 
Join Date: Jul 2007
Posts: 256
Received 3 Likes on 3 Posts
SL65 Roof issue - fuse for sensor?

Issue: Convertible top won't raise with this error message "close trunk lid". I've confirmed my trunk lid (inside lid) is shut and secured completely) This issue started immediately after I pulled, inspected and re-seated several audio fuses from the rear fuse box located behind the passenger-side seat underneath the lid. (e.g., 54, 66...)

Coincidental with this issue is that my trunk lid will no longer open with my key remote even though key remote unlocks doors etc. I had to use the physical key to open truck and confirm inside trunk lid is secured.

Does anyone know if there is a fuse associated with the trunk lid sensor and which one it is?

Does anyone know if simply pulling a fuse and robbing power from a device would cause this issue?

BTW, I had my convertible top down while messing with the fuses and it closed without apparent issue

thanks in advance for your ideas
carlsturm is offline  
Old 07-12-2019, 09:11 AM
  #2  
Senior Member
 
Nor Cal SL55's Avatar
 
Join Date: Dec 2011
Location: EDH, CA.
Posts: 405
Received 54 Likes on 54 Posts
2007 SL55
It could be that the catch cover in the trunk is not in the closed position? cover sensor not connected?

Other possibilities could be the fuses you R&R'd or could simply be the latch mechanism needs replacing.

I would check all the fuses and electrical connections first.
Nor Cal SL55 is offline  
Old 07-12-2019, 09:45 AM
  #3  
Senior Member
Thread Starter
 
carlsturm's Avatar
 
Join Date: Jul 2007
Posts: 256
Received 3 Likes on 3 Posts
I'm going to check the fuses today and determine whether I inserted a fuse into a wrong vacant socket. Dumb error, but I've made errors before

I noticed last night that trunk does not open with the trunk switch on the door either. I'm thinking these multiple issues are connected. Thx for reply.

Originally Posted by Nor Cal SL55 View Post
It could be that the catch cover in the trunk is not in the closed position? cover sensor not connected?

Other possibilities could be the fuses you R&R'd or could simply be the latch mechanism needs replacing.

I would check all the fuses and electrical connections first.
carlsturm is offline  
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: SL65 Roof issue - fuse for sensor?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: